09-13-12 03:03 PM
27 12
tools
  1. sebastianlovestheplaybook's Avatar
    I'm on the latest beta build (.840) and all Microsoft Web apps are still unavailable to the PlayBook browser. Just load up to a white screen. Skydrive works sometimes. Has Microsoft/RIM addressed the problem?
    08-20-12 08:31 AM
  2. BlackBerry Guy's Avatar
    I believe it's cause they need the Silverlight browser plugin, which isn't available for the PB browser.
    08-20-12 08:40 AM
  3. kbz1960's Avatar
    Outlook email? Works perfectly on mine using the latest beta. Haven't tried skydrive.
    08-20-12 08:45 AM
  4. BB_Bmore's Avatar
    Skydrive works fairly well for me.

    I have access to all my pc files via browser and I sideload the skydrive android app and that works great as well.
    08-20-12 08:49 AM
  5. Stephen_TX's Avatar
    Outlook email? Works perfectly on mine using the latest beta. Haven't tried skydrive.
    Are you using Outlook web email (former Hotmail), or via Microsoft Exchange/ActiveSync? I ask because per another thread, my ActiveSync Outlook Contacts detail keep disappearing. The info is there, but just not displaying unless I enter "Edit" mode, or delete them and then re-sync. Even then, the detail disappears if I close the window. Thanks.
    08-20-12 09:14 AM
  6. kbz1960's Avatar
    I'm using @outlook.com and I don't use the contacts as most of my contacts are phone and not email.
    08-20-12 09:33 AM
  7. godsend85's Avatar
    can you share a screenshot? its a white page for me on latest beta as well.
    clearing the cache didn't help


    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    08-20-12 10:00 AM
  8. beman39's Avatar
    I don't get it cuzz I was using the WLM before 2.0 via the Web since the BB inhouse mail app wasn't working then and it was working fine for me...dunno about outlook one as I don't use it...
    08-20-12 10:13 AM
  9. Gooseberry Falls's Avatar
    Skydrive works fairly well for me.

    I have access to all my pc files via browser and I sideload the skydrive android app and that works great as well.
    Can you use the OWAs? I couldn't with the native browser. Typing went to the left of the curser. Weird. Had to use Simple browser with android user agent.
    08-20-12 10:13 AM
  10. theregdunlop's Avatar
    I'm on the latest beta build (.840) and all Microsoft Web apps are still unavailable to the PlayBook browser. Just load up to a white screen. Skydrive works sometimes. Has Microsoft/RIM addressed the problem?
    I have cleared the cache. Still cannot get Hotmail/Outlook to work in browser using the latest beta.
    08-20-12 03:08 PM
  11. random_n's Avatar
    Get a third party browser like Simple Browser and change the User Agent to Chrome. The site will then work perfectly fine despite using the same rendering engine as the regular browser.

    This is a Microsoft issue - they're feeding the Playbook the wrong version of the site. File a support request with the Outlook team or leave them some blog comments if you want it fixed properly.
    08-20-12 03:34 PM
  12. cgk's Avatar
    Skydrive works fairly well for me.

    I have access to all my pc files via browser and I sideload the skydrive android app and that works great as well.
    What skydrive App? Did you mean a third party app?

    Sent from my Nexus 7 using Tapatalk 2
    08-20-12 03:42 PM
  13. berryaddict338's Avatar
    I'm on the latest beta build (.840) and all Microsoft Web apps are still unavailable to the PlayBook browser. Just load up to a white screen. Skydrive works sometimes. Has Microsoft/RIM addressed the problem?
    Outlook works perfectly on my PlayBook
    08-20-12 04:53 PM
  14. theregdunlop's Avatar
    The screenshot you show does not mean it's working. I can get to that page as well as the MSN hotmail login page. When you log in it goes to a blank white screen. I'm not complaining...it's just is what is happening to myself and many others. I am also not interested in trying sixty different work around's just to get Outlook. I can wait until the final version of 2.1. I am sure it will be working fine by then.
    sagec likes this.
    08-20-12 05:02 PM
  15. bitek's Avatar
    it does work. just need different agent say android and it works perfectly

    Sent from my BlackBerry Playbook using Tapatalk 2
    08-20-12 07:39 PM
  16. elbo's Avatar
    Outlook.com not working here. Skydrive is fine.
    08-20-12 08:15 PM
  17. sebastianlovestheplaybook's Avatar
    It's working now! The gods have heard our SOS
    08-21-12 12:26 AM
  18. sebastianlovestheplaybook's Avatar
    08-21-12 01:02 AM
  19. freya09's Avatar
    Outlook.com doesn't work as well on my playbook. After logging in, the browser just shows a white page. I'm running beta os 2.1.0.840. It works on Dolphin Browser HD.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    08-21-12 11:03 PM
  20. db6329842's Avatar
    Still cannot get hotmail to work on my playbook with the latest beta software .840. Any fix other than downloading this browser and changing this and that bs? Why can't stuff just work like it is suppose to?
    08-22-12 09:54 AM
  21. Stephen_TX's Avatar
    Still cannot get hotmail to work on my playbook with the latest beta software .840. Any fix other than downloading this browser and changing this and that bs? Why can't stuff just work like it is suppose to?
    I understand your frustration, as I'm having an .840 issue too related to Contacts. But I also realize it's a Beta, so "buyer beware". Have you participated in BB's Beta Zone PlayBook discussions with your issue? I've found them to be very responsive.
    08-22-12 10:31 AM
  22. kidmac13's Avatar
    Might be because I'm not using beta software, but hotmail is a.o.k on this side.
    08-22-12 10:32 AM
  23. DaSchwantz's Avatar
    I have the same issue...since outlook.com it works fine on the native email but blank screen via browser or hotmail button...works fine on dolphin browser....is this a silverlight plugin issue or is ms playing games with playbook owners? If it's the latter is will boycott ms products and slam ms every chance I get, so I need to be sure...
    09-11-12 07:08 AM
  24. szparaj's Avatar
    I have the same issue...since outlook.com it works fine on the native email but blank screen via browser or hotmail button...works fine on dolphin browser....is this a silverlight plugin issue or is ms playing games with playbook owners? If it's the latter is will boycott ms products and slam ms every chance I get, so I need to be sure...
    It is because they (Microsoft) does not have the agent pointing to a mobile version of it. It is pointing to the Desktop version of it requiring plugins we dont have. Or at least that is what I have heard
    09-11-12 09:39 AM
  25. DaSchwantz's Avatar
    Thanks...anyone know if ms is working on this (sounds like a simple fix)?
    09-13-12 01:03 AM
27 12
LINK TO POST COPIED TO CLIPBOARD