1. DOCTOREVIL8's Avatar
    I own 2 Playbooks (16GB and 32GB) and both have been updated to Developer Beta 2.1.0.840. For some reason I have having problems sideloading onto my 16GB model. The icon appears on the Playbook, but when I click on it, nothing happens. I deleted the app (through DDPB) and reinstalled, and it still didn't work. Rebooted the Playbook, tried again and nothing. The 32GB works fine with sideloading. I've wiped the 16GB and will retry later tonight. Any ideas why this was happening?
    08-23-12 08:31 AM
  2. BlackBerryIO's Avatar
    You should have tried a hard reset.. Maybe you can give us an update if Wiping the device helped resolve your problem..

    Try a different sideloader.. Beta can give you all sorts of problems..
    rexrim likes this.
    08-23-12 08:39 AM
  3. Kandoo-BB's Avatar
    Try installation twice. Sometimes I have to load the application twice before it shows up on the PlayBook.
    08-23-12 10:01 AM
  4. farside33's Avatar
    I have had the same issue with the latest beta release.
    Sometimes installing an app with DDPB multiple times works (same as uninstall).

    I have found one solution that has worked so far:
    1. I open Ghost Commander.
    2. Select Applications.
    3. Force stop all apps that are reported as running (this can take a bit of time depending on how many apps are sideloaded).
    4. Turn on Development mode.
    5. Run DDPB from the PC and install.
    08-23-12 11:07 AM
LINK TO POST COPIED TO CLIPBOARD