1. PatrickMJS's Avatar
    I have my main email account with Shaw here in Calgary. When I used the account setup process on the PB, it "worked" but as it turned out, about one message a week would show up with either no text or only partial text. These same emails were ok on my Torch 9850 and on my windows laptop. I did some research and found a thread here where the op mentioned he got some advice from RIM on how to fix this issue... but didn't spell out the actual advice itself. I asked him for it and he sent me an email explaining it. I'd post his email message but it was a little too "concise" so here is my detailed version of how to fix this.

    Delete your existing Shaw account on the PlayBook. To do this, go to the upper right corner of the home screen and tap the cog, tap Accounts, tap the pencil icon, then tap on the trash can icon to the right of the Shaw account listed there.

    Then open a new account. On the first screen, select "email" then tap on "advanced setup", and don't enter any email address or password until you get into the advanced settings. For Shaw email, tap on "pop". It's the 5th one on the list.

    Fill in the fields as follows:

    Username: enter the part of your email address that comes before the @ symbol. (For description and display name, enter whatever works for you.)

    Email address and password: fill in these fields.

    Server address: pop.shaw.ca
    (The automatic account setup inserted wm.shaw.ca as the server - don't know why, nor do I know why it doesn't work. I just know that the settings below have worked for me.)

    Port: leave it alone (it will say 995).

    Use SSL: tap to change it to "off". (Note: the port number will now change to 110.)

    SMTP username and password: leave blank.

    SMTP server address: mail.shaw.ca

    SMTP Port: leave it alone (it will say 465).

    SMTP Encryption: tap to change it from "SSL" to "off". (Note: the port number will now change to 25.)

    I would leave the sync interval at 15 minutes and set "leave messages on server" to "yes". I like to set the initial download to 30 days but if you have a lot of messages and don't want them on your PB, set a lower number.

    Like most BB owners, I am aware of security issues so I feel a little insecure turning off the SSL encryption but I think it'll be okay. If anyone has any input on this, I'd love to hear it.
    06-07-12 11:01 AM
  2. WarpFactor10's Avatar
    It works! Thank you Patrick!
    06-07-12 03:02 PM
  3. Randint's Avatar
    Yes this worked for me too!! Thank you, I've been tiring to find a solution to this super annoying problem for along time. I just checked shaw's website and NOW they have these same instructions. I've also had problems with some messages being total gibberish, just a non stop stream of letters and numbers. BB told me 8 months ago it would be fixed in the next update, but there's been at least four since then with no change. Anyway I hope these changes to the email settings will fix that problem too.

    03-03-13 02:44 PM