1. noidealolatall's Avatar
    Can someone give me instructions on how/where to go on my computer to grant perrmission to send files to my Playbook?
    Thanks
    Wayne
    07-22-12 09:42 AM
  2. madman0141's Avatar
    If it is a PC should be no problem make sure sharing is on for Playbook and that it is connected to your household WIFI. Input what you want onto CrackBerry and they usually have step by step video.
    07-22-12 10:20 AM
  3. axllebeer's Avatar
    What operating system are you using? Mac, Windows, Ubuntu for example...
    07-22-12 10:21 AM
  4. noidealolatall's Avatar
    computer with Windows7 and Vista.
    Even when Playbook is pluged into computer,when trying to send or copy and paste a file to Playbook,the message I get is I need to grant permission.
    07-22-12 10:57 AM
  5. Hawnz's Avatar
    First off, in your settings, do you have your file sharing and wifi sharing turned on?
    07-22-12 11:10 AM
  6. saudadeii's Avatar
    07-22-12 11:17 AM
  7. PatrickMJS's Avatar
    Like Hawn said, step 1, go into settings, (by tapping the "cog" in the upper right corner of the home screen), scroll down to "storage and sharing" and turn on "file sharing" in order to access your PB files via usb from your laptop.

    Step 2, your PB should appear in Windows Explorer as a drive attached to the laptop. Just open windows to the appropriate folders and go ahead with dragging, dropping, copying, cutting & pasting.

    Let us know when you get it working.
    07-22-12 11:21 AM
  8. noidealolatall's Avatar
    Will try your suggestions,but I can share from Playbook to computer,but I can't share from computer to Playbook.
    07-22-12 12:11 PM
  9. noidealolatall's Avatar
    Like Hawn said, step 1, go into settings, (by tapping the "cog" in the upper right corner of the home screen), scroll down to "storage and sharing" and turn on "file sharing" in order to access your PB files via usb from your laptop.

    Step 2, your PB should appear in Windows Explorer as a drive attached to the laptop. Just open windows to the appropriate folders and go ahead with dragging, dropping, copying, cutting & pasting.

    Let us know when you get it working.

    I have been trying this for weeks,does not work.
    07-22-12 12:17 PM
  10. PatrickMJS's Avatar
    When the PB is connected to your computer, whether via usb or wifi, you can use the windows interface on the computer to transfer files to and from the PB. But you cannot do file transfers using the PB itself.
    07-22-12 12:17 PM
  11. noidealolatall's Avatar
    I see on the computer there is a permission boxes to fill in,but I don't have a clue what to type in those boxes.
    07-22-12 12:24 PM
  12. PatrickMJS's Avatar
    I have been trying this for weeks,does not work.
    Could you please specify what it is that doesn't work? Lots of us here read these forums and are happy to help, but we need some actual information to help you figure it out.
    07-22-12 12:26 PM
  13. PatrickMJS's Avatar
    Are you using usb or wifi? Hint: usb is easier.
    07-22-12 12:28 PM
  14. noidealolatall's Avatar
    When you right click on a file,share with,is there something I can type in their and then click add.
    I am using USB.
    07-22-12 12:32 PM
  15. noidealolatall's Avatar
    Lets start over.
    When I plug my Playbook into the computer,I can bring the files from Playbook to computer,but I am unable to send or copy and paste a file back to the Playbook.
    The message that come up is I need to grant permission.
    rsmit107 likes this.
    07-22-12 12:37 PM
  16. Hawnz's Avatar
    Lets start over.
    When I plug my Playbook into the computer,I can bring the files from Playbook to computer,but I am unable to send or copy and paste a file back to the Playbook.
    The message that come up is I need to grant permission.
    Did you turn on password protect?
    07-22-12 12:41 PM
  17. noidealolatall's Avatar
    To save time,is there a good app to use Google docs on Playbook.
    07-22-12 12:45 PM
  18. noidealolatall's Avatar
    Did you turn on password protect?

    Says turned off.
    07-22-12 12:59 PM
  19. noidealolatall's Avatar
    Gotta go for now,grand daughters birthday.
    07-22-12 01:01 PM
  20. PatrickMJS's Avatar
    Check out the windows settings in the attached photo from my laptop. Make sure these are set up like this. Your file sharing should work as I described above.

    After the g-dau's b-day, I'd be happy to help you figure this out.
    07-22-12 01:14 PM
  21. noidealolatall's Avatar
    Here is a difference.
    # 1This one is checked.Allow Windows to manage homegroup connections(recommended)
    # 2This is not checked.Use user accounts and passwords to connect to other computers.
    By your picture I should check off # 2
    07-22-12 04:11 PM
LINK TO POST COPIED TO CLIPBOARD