1. sagar84's Avatar
    from yesterday night onwards,while surfing in net,my pb has been switched off automatically...after turning it on,the screen is blank..nothing visible...touch response is working...tried to resatrt using physical buttons.failed.after reading in cb forums,decided to go with security wipe.back up done & stared the same...at the time of downloading the factory os....around 50%,an error shows that pb is not connected....at that stage os update stopped.actually my playbook is fully charged before i stsrted the same & connected...what would be the reason for same???any other options available for making my pb live...pls help me..
    03-01-13 01:44 AM
  2. OzDude's Avatar
    Try connecting to desktop software and reloading OS that way. I also had issues connecting to update server thru wifi and desktop software after I replaced my modem. After days of trying and contacting tech support I worked out it was the WPS feature (wifi protected setup) on router was blocking it for some reason. I disabled the WPS feature on router and problem fixed. Try switching playbook off then connect to desktop, select reload and it should update after it turns on your playbook automatically. Hope this helps,
    Wayne
    03-01-13 04:57 AM
  3. sagar84's Avatar
    thks for your solution..will check it
    03-01-13 10:42 AM

Similar Threads

  1. Playbook Error, Debrick/Security Wipe/Anroid Not Working etc
    By Graheem in forum BlackBerry PlayBook OS
    Replies: 37
    Last Post: 11-04-13, 09:04 PM
  2. GPS worked before security wipe, now it doesn't
    By lawmom4 in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 07-05-11, 10:42 AM
  3. Replies: 3
    Last Post: 06-09-11, 08:13 PM
  4. Security wipe...Now links in Email do not work
    By Tony2255 in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 04-27-11, 07:15 PM
  5. Help!!BBSAK wipe/reload didn't work as video shows
    By dllrogers55 in forum BlackBerry Bold 9700
    Replies: 2
    Last Post: 02-09-11, 03:15 AM
LINK TO POST COPIED TO CLIPBOARD