1. C William Campbell's Avatar
    Alright team. i have looked through many threads and while this issue has been discussed, it has almost all been from 2011/2012. Now that it is twenty thirteen I'd like to ask again since....


    i just biught a playbook. Used. The previous owner did a secure wipe before handing it over. Upon starting, I notice there are no default apps AT ALL excluding the browser. Clearly that's not right. How can I fix this and get a true default paybook? Thanks.
    04-19-13 10:48 PM
  2. RazzBerry's Avatar
    Have you read this thread?
    04-19-13 10:55 PM
  3. pacoman03's Avatar
    There should be an update available to restore the apps. Try going into settings, software updates, and then check for updates. You should get all apps back, though you'll lose the stock wallpapers and the demo video.
    04-19-13 11:35 PM
  4. C William Campbell's Avatar
    Great. Trying these now. Thanks.

    Z10 for president
    04-19-13 11:48 PM

Similar Threads

  1. restore playbook after security wipe, sideloaded apps are gone
    By dieter jay in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 12-13-12, 01:18 PM
  2. Security Wipe of User Installed Apps
    By texasgal096 in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 02-12-11, 06:31 PM
  3. Lost some default apps after wipe and install of leaked .86
    By Clazzen in forum Storm OS Discussion
    Replies: 10
    Last Post: 01-18-09, 02:19 AM
  4. Lost some default apps after wipe and install of leaked .86
    By Clazzen in forum Legacy Leaked/Beta OS
    Replies: 10
    Last Post: 01-18-09, 02:19 AM
  5. Replies: 0
    Last Post: 01-17-09, 09:08 PM
LINK TO POST COPIED TO CLIPBOARD