1. expmat's Avatar
    Sometimes, when I wake up my Playbook from standby mode, I get this kind of screen:






    When the normal colors are:






    Is anyone else getting this? The weird colors go away when I put it on standby mode and wake it up again but boy it is annoying!
    05-25-12 01:39 PM
  2. pkcable's Avatar
    If it were happening on a computer I would say it was a graphics card going bad. I would probably give RIM a call on this and start to do some debugging, perhaps it's a warranty issue?
    05-25-12 01:43 PM
  3. expmat's Avatar
    I was hoping it was an OS issue that would disappear with the next update...
    05-25-12 01:45 PM
  4. kill_9's Avatar
    According to the background colour scheme of the weather application were you expecting a sandstorm in Montreal, QC?
    Mr_Bunny likes this.
    05-25-12 06:26 PM
  5. EdY's Avatar
    Looks like that issue Apple had with iPhone batches a while back, showing the "inverse" colors. Strange, indeed.

    Sent from my BlackBerry 9810 using Crackberry Tapatalk Forum app
    05-25-12 07:10 PM
  6. jafobabe's Avatar
    It's ....Possessed.....
    05-25-12 07:15 PM
  7. kill_9's Avatar
    I have never experienced strange colour scheme on my tablet. I recommend calling BlackBerry PlayBook Customer/Technical Support to determine if this is a hardware or a software glitch. Have you performed a hard reboot (three button salute)?
    05-25-12 07:24 PM
  8. pinkert11's Avatar
    This has been happening to mine lately as well. It started a couple of weeks ago. I have done two wipes, one with a restore and one as a re-setup. No change, it still happens the odd time. If I turn off and back on quick the screen is back to normal.

    I purchased day one and use it most of the day, just from curiosity how old is yours?
    05-25-12 08:38 PM
  9. expmat's Avatar
    I got mine about 3 months ago.

    Had this happened to you before the last OS update?
    05-25-12 09:34 PM
  10. expmat's Avatar
    According to the background colour scheme of the weather application were you expecting a sandstorm in Montreal, QC?
    A sandstorm would be less annoying than this...
    05-25-12 09:36 PM
  11. schiri's Avatar
    I have the same prob but it's intermittent.

    Now I can't recall if started occurring before or after the latest s/w update???

    I purchased mine in April 2011.

    Not a deal breaker but it is a annoying.
    05-26-12 08:03 AM
  12. sputneek's Avatar
    It's ....Possessed.....
    No that's ok Jaf! just the meds kicking in again sweetheart you'll be ok, I promise
    05-26-12 01:33 PM
  13. jeroen_13's Avatar
    WOW a playbook with a 'negative' screen
    05-26-12 01:37 PM
  14. nievz's Avatar
    this happened to my Playbook purchased in September 2011, with manufacture date of June 2011. I just sent it in for warranty. This kinda alarms me. What if after it gets repaired and the problem reoccurs again after several months? seems like a hardware issue.
    05-28-12 12:55 PM
  15. gtiffany's Avatar
    This began happening with my Playbook about four weeks ago. I called RIM Customer Service and spent a number of phone calls working with them to discover the problem. They were very helpful, calling back repeatedly to check on my device. Wiped and reinstalled the software three times trying to identify if it was a hardware or software problem. Finally decided it was a hardware problem when it happened right after a fresh re-install with no other apps added. Ended up getting an RMA and sent it in just over a week ago. sometimes I'd get the negative screen the OP is getting, and sometimes it would be a gray unresponsive screen. Sometimes I'd have to reboot, sometimes i could get it to come on by touching the power button. I hope to have my repaired Playbook back the end of this week or early next week. They seem to think it's a video issue. I can't say enough good about RIM support. They were great!
    pinkert11 likes this.
    05-28-12 03:34 PM
  16. pinkert11's Avatar
    I am sure that it is a video chip / display that is dying. I have seen this plenty of times in older laptops and they do this for a while, then simply die. I don't think RIM will help me as I am over a year, but if anyone is under a year and this is happening, they should be calling RIM right away.
    05-28-12 03:39 PM
  17. gtiffany's Avatar
    Pinkert11 - My Playbook was purchased last July. When I talked with RIM Support about my screen issue, they gave me a new 90 days of free support. You may want to call just to see what they might do for you. Doesn't hurt to ask.
    05-28-12 05:00 PM
  18. FF22's Avatar
    I also just got an rma and was a few weeks past my one year warranty period. Apparently, they can opt to be more generous.
    05-28-12 11:27 PM
  19. expmat's Avatar
    Yes, it must be a hardware issue. It is becoming more often now. I will definitely contact them. I wonder how common this problem is...
    05-29-12 09:36 AM
  20. alnamvet68's Avatar
    When I had it happen, I just handed the PB over to Merrin, Karras, and Dyer, LLC of Georgetown Univ, and let them work their magic. Problem solved.
    Last edited by alnamvet68; 05-29-12 at 09:46 AM.
    Chaddface likes this.
    05-29-12 09:43 AM
  21. expmat's Avatar
    What is LLC?
    05-29-12 02:29 PM
  22. Chaddface's Avatar
    Limited Liability Company (LLC)
    05-29-12 04:11 PM
  23. my2sense's Avatar
    I had a similar issue with OS1, kept doing this (except for the negative look, that is new in OS2). Eventually it stopped coming on all together (you could see screen powered up but nothing displayed) and I had to return mine - BB sent me a box, I put my device in the prepaid box and sent in in for repair. Got it back a week later (minus the screen protector). From the time my PB went down till I got it back was 10 days , and I had owned it for just shy of 5 months. I would have thought BB would do an exchange (especially since they had thousands sitting around at the time ). I requested from BB what was done to correct issue and they just said tech wrote "fixed hardware for backlight". I am now 2 weeks from the warranty running out and it is doing it again, just like the other writters describe, except mine now will not turn on again at all. Debricking does not help - tried it before and now a couple times. It is a fault in the hardware I am guessing based on the previous repair I had and that I was told the screen protector had to be removed to open the PB. I also got the feeling BB new what the issue was when I talked to them so it appears to be a somewhat common problem.

    The people at BB are a pleasure to deal with but sending a device under warranty out for repair for 1-2 weeks I do not think is great customer service. I have had Canon and Dell products quit and I was sent a replacement (refurb) unit the next day. My friend with an iPad that broke had bought his online and walked into a Apple Store and walked out with a new one 15 min later. I am going to be pissed if they make me send mine in again...just send me a new (refurb is fine) one!!!!
    06-07-12 08:48 AM
  24. Tufty Boy's Avatar
    This negative screen started to happen to me yesterday. 1 year & 2 days after I purchased it. I hope RIM is going to be good to me & replace it.
    06-19-12 04:55 PM
LINK TO POST COPIED TO CLIPBOARD