1. alexdc03's Avatar
    So something interesting with the time outs, if I am streaming shoutcast and my standby timeout is set to 5 minutes it goes in to standby and the music stop. If I set it to anything other setting from 4 minutes to 90 seconds the screen dims as usaul but the misuc never stops. I wonder if the 5 minute setting mean an hard standby.
    02-24-12 12:23 PM
  2. gtiffany's Avatar
    Do you have your Playbook set to Showcase mode? Check under the Options gear in the upper right corner and go to the General tab. Showcase mode will allow the program to run in the background if other programs are opened or if the Playbook goes into Standby. That should allow the music to continue to play.
    02-24-12 01:39 PM
  3. timothyf7's Avatar
    Doesn't help with movies timing out after 5 minutes. This is a major flaw in the operating system. I've never owned any portable device that didn't offer the option of turning off the battery saver.
    03-05-12 06:12 PM
  4. edwingmel's Avatar
    I'm having the same issue. There has to be a fix for this!
    09-16-12 01:59 PM
LINK TO POST COPIED TO CLIPBOARD