1. rleo25's Avatar
    Hey guys !!! would you check if screen capture is still functioning ? My PB is unable to perform screen captures ... is this a post upgrade bug ?
    04-20-12 10:47 AM
  2. KennethD's Avatar
    are you bridged?

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    04-20-12 10:48 AM
  3. Fubaz's Avatar
    working for me
    04-20-12 10:50 AM
  4. rleo25's Avatar
    Yes I do !
    04-20-12 10:50 AM
  5. omniusovermind's Avatar
    I'm still confused but for a different reason than the other thread with almost the same title.
    04-20-12 10:51 AM
  6. KennethD's Avatar
    turn off bluetooth and it will work.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    04-20-12 10:52 AM
  7. Spencerdl's Avatar
    It's still working on my PlayBook, but thanks for reminding me to delete some screenshots from doing a HARD RESET
    04-20-12 10:54 AM
  8. Mike_Luchia's Avatar
    Actually on mine it doesn't work when Enterprise is unlocked. Lock it and it works fine.

    Mike
    04-20-12 10:54 AM
  9. Hgouck's Avatar
    My playbook screen capture works and I am bridged at the moment.
    04-20-12 10:56 AM
  10. rotorwrench's Avatar
    Works on mine. Possible pilot error?
    04-20-12 10:59 AM
  11. osubass1's Avatar
    screen capture does not work when connected to Bridge using a BES connection.

    it never has.
    Last edited by osubass1; 04-20-12 at 11:38 AM.
    04-20-12 11:00 AM
  12. rleo25's Avatar
    I turned off bluetooth and reseted my PB, it is working fine again... Thanks guys youre an awesome help ! BTW Playbook is getting better with wach upgrade, will post soon my up&down findings..
    04-20-12 11:10 AM
  13. DOCTOREVIL8's Avatar
    If your Blackberry is BES, then screen capture will not work if bridged. It's a security measure.

    Sent from my BlackBerry 9900
    04-20-12 11:21 AM
  14. Spencerdl's Avatar
    My Bold 9650 is BIS, and screen capture works on the PlayBook when bridged or not bridged
    Last edited by spencerdl; 04-20-12 at 12:17 PM.
    04-20-12 11:27 AM
  15. rleo25's Avatar
    After reset screen capture is working even with PB bridged with my bold 9700 !!!
    ltlowe likes this.
    04-20-12 12:09 PM
  16. KennethD's Avatar
    screen capture does not work when connected to Bridge using a BES connection.

    it never has.
    Bingo! You can't navigate to the bridge file with a third party file manager either. I wish they would change that or fix the native browser.

    Sent from my AT100 using Tapatalk
    04-20-12 05:47 PM
  17. Perogy01's Avatar
    Works better than ever!
    04-20-12 11:03 PM
  18. kill_9's Avatar
    screen capture does not work when connected to Bridge using a BES connection.
    My experience agrees with you. BlackBerry smartphone activated on a BlackBerry Enterprise Server Express instance and with the smartphone and tablet connected via BlackBerry Bridge I was not able to take a screen capture on the tablet. After I disable BlackBerry Bridge I could take a screen capture of the tablet and then reconnected to the smartphone in order to attach the image to an email that was in-progress via BlackBerry Bridge.
    10-28-12 09:53 PM
LINK TO POST COPIED TO CLIPBOARD