1. jswauger's Avatar
    Here is a new issue with my playbook. I haven't seen this one posted please forgive me if it has. The slide bar for screen brightness is not always showing up from the battery drop down Window. This recently started happening. I am running.668 and have had no other issues. Any ideas
    08-30-12 05:41 PM
  2. HyTrojan's Avatar
    do you have your playbook password protected? because mine did the same, but it corrected itself when I removed the password protection.
    nextcity likes this.
    08-30-12 05:51 PM
  3. Stwor's Avatar
    It happpens when light sensor detects high level of light. Cover sensor with finger and after few secs you will be able to adjust screen.

    But it will auto adjust when you uncover light sensor again so...

    L.
    08-30-12 05:52 PM
  4. jswauger's Avatar
    Thanks for the help. It was the sensor
    08-30-12 08:54 PM
  5. AliasCBG's Avatar
    Where is the light sensor?
    08-31-12 12:47 AM
  6. FF22's Avatar
    In the led window, I believe, next to the camera.

    I bright light, the screen goes to max brightness and you are locked out of adjusting it.
    08-31-12 01:48 AM
  7. blueberrymerry's Avatar
    There seems to be a bug with how the light sensor adjusts brightness. It can pick up reflections or bright light coming at a certain angle and the screen goes to max brightness.

    I had this happen when I was sitting facing a sunlit window. At a certain angle, the PB's screen went to max and I couldn't adjust the brightness on the slider bar. The screen should have used max brightness with the sun behind me, not in front. It's a great way to run out of battery when you least expect it
    01-16-13 03:55 AM
LINK TO POST COPIED TO CLIPBOARD