11-29-17 08:39 AM
39 12
tools
  1. BlazorBoy's Avatar
    yahoo cruisin' for a bruisin' this is totally a yahoo issue not Blackberry ... Here's the solution
    Yahoo doesn't support sync to contacts of calender any more ... their loss ... that just serves to push more people to Gmail account ... to make the best of your situation I recommend you go to your yahoo mail options and export your contact list to your desktop computer. The file is called yahoo_ab.csv now set up a google Gmail account and in the google mail options import that file to your google account. Now add your google account to your BB Z10 ... It will sync the Gmail contacts perfectly.
    This worked for me on the Playbook (which also does not sync Yahoo contacts). But in truth, it just collects dusk as I use the iPad4. I would not use an iPhone and do get my contact via Lotus Notes on my BES 9900. Not in any hurry to go to OS10, even a Q10 until it grows up a bit.
    03-22-13 05:16 PM
  2. lbfe's Avatar
    updaye available to fix yahoo problem
    Tim1131 likes this.
    03-22-13 05:21 PM
  3. BlazorBoy's Avatar
    updaye available to fix yahoo problem
    which update? OS number? Many thanks.
    03-22-13 05:43 PM
  4. BlazorBoy's Avatar
    [QUOTE=lbfe;8191683]i have .1562 133mb in description was Yahoo fix[/QUOTE

    Many thanks. ]
    03-25-13 01:37 PM
  5. samvel2001's Avatar
    I had the same issue with yahoo small business mail. *I thought if I update the phone to os 10.1 it will fix my issue. *No luck after all. *So finally I find the solution to the problem.*
    *
    See it below.*
    *
    *
    On your Z10
    1) delete the email account that is causing an issue
    2) go to system *settings/accounts/add account/email,Calendar and Contacts./advance/pop
    *
    And type the following info*
    Description "whatever you want"
    Display name "whatever you want"
    Username "your business email address example jsmith@yourdomain.com
    Email Address "your business email address example jsmith@yourdomaine.com
    Password "your password"
    Server Address "pop.bizmail.yahoo.com
    Port "995"
    Use SSL on " make sure it is on on your yahoo account, to check login to your yahoo account from your desktop.
    SMTP username *"your business email address example jsmith@yourdomaine.com
    SMTP Password "your password"
    SMTP Server Address "smtp.bizmail.yahoo.com
    Port "465"
    SMTP Encryption SSL
    Sync Interval "it is up to you"
    Initial retrieval amount "30 days"*
    *
    Will work without any problem. *Worked for me and my two other partners. *
    *
    *
    05-15-13 12:04 AM
  6. xxjavaxx2001's Avatar
    I cant include my yahoo account in the hub.. its either i get this

    RIM Yahoo! Mail server issue (rim.imap.mail.yahoo.com)-img_00000382.png

    Or this

    RIM Yahoo! Mail server issue (rim.imap.mail.yahoo.com)-img_00000383.png

    Please somebody help me.

    Posted via CB10
    05-30-13 01:13 AM
  7. brunolovesbrit's Avatar
    I cant include my yahoo account in the hub.. its either i get this

    Click image for larger version. 

Name:	IMG_00000382.png 
Views:	419 
Size:	72.1 KB 
ID:	166724

    Or this

    Click image for larger version. 

Name:	IMG_00000383.png 
Views:	416 
Size:	78.1 KB 
ID:	166725

    Please somebody help me.

    Posted via CB10
    I get the same thing!!! can someone help???
    05-30-13 07:46 AM
  8. sad_old_man's Avatar
    I get the same thing!!! can someone help???
    Like one of the other forum members I too use yahoo although it is through BT broadband it is still essentially yahoo. I have no idea if this was instigated by BT or yahoo but I received notification for all 7 mail accounts I have that procedures were changing. Now unless I log into my mail account directly, (not through the pb or pc) every 30 days the account will be suspended and ultimately deleted. I can only imagine that it's to stop them becoming purely a mail server without people using yahoos other services but that's only my opinion. Most mail suppliers will start doing this from now on due to the amount of people using remote access, smartphones and tablets without actually ever logging in to yahoo.

    Having said that I have three of my BT Yahoo accounts set up on my pb and they all sync mail, calendar and contacts perfectly using the rim.xxxx.xxxx.yahoo.com setup depending on whether it's mail, calendar or contacts. I do not think it's anything to do with the pb or RIM itself.

    God did I just say it wasn't RIM's fault??????????
    05-30-13 09:41 AM
  9. brunolovesbrit's Avatar
    I was able to set my Yahoo account on my Z10 yesteray. At this point I don't know it there was something temporary not working properly.
    05-31-13 05:47 PM
  10. BravoZuluDelta's Avatar
    I get that whenever I upgrade to a new leak (Verification Required). My solution, which has always worked so far, is to turn off WiFi, go to http://mail.yahoo.com, log in and either answer the captcha or go to my mailbox, then try the account setup again. This needs to be done for every Yahoo account.

    If that fails, remove the "rim." prefix from the incoming server address and try again.

    Posted via CB10 on Q10
    05-31-13 07:07 PM
  11. wwwatch's Avatar
    the "rim." method doesn't work. I have also deleted and re-added the acct on my phone. That still doesn't work. The phone isn't receiving emails from yahoo acct.
    01-08-14 02:10 AM
  12. David Murray1's Avatar
    It wouldn't surprise me if Yahoo have ditched BB support. The CEO of Yahoo has gone on record as being openly hostile towards BB. And Yahoo email is notorious for spam and insecurities.
    01-08-14 03:13 AM
  13. Rozkay's Avatar
    My email was working perfectly until this past June (2017) when Yahoo demanded all accounts be updated. Since then I have tried to connect using POP, IMAP, different setting, passwords and the tech experts at Rogers have similarly tried. It is impossible. So this is another way Blackberry ensures that no one buys their products, much less Canadians who have never received decent support from this Canadian company.
    11-26-17 03:24 PM
  14. lobbyintx's Avatar
    I have 2 Yahoo accounts. One is standard and the other a business account with a personalized address. The business one hasn't been working as it should.

    To be clear, if I create or reply to the business email address the email gives me the red circle immediately without cycling through. The other Yahoo address works as it should. All the settings are the same in the account details. Any advice is appreciated.

    Posted via CB10
    Last edited by lobbyintx; 11-29-17 at 09:18 PM.
    11-29-17 08:39 AM
39 12

Similar Threads

  1. Replies: 7
    Last Post: 08-31-12, 02:14 AM
  2. Mail server issues while bridged
    By HankHowdy in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 05-09-12, 09:20 AM
  3. RIM E-Mail Delivery Issue Today?
    By marfaboy in forum BlackBerry Curve 8900
    Replies: 2
    Last Post: 12-17-09, 08:54 AM
  4. Verizon BIS server issues: no e-mail push 2/2!
    By aceswildtru in forum Verizon Wireless
    Replies: 35
    Last Post: 02-02-09, 08:55 PM
  5. BES and Yahoo mail - Security issues?
    By IamWazoo in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-03-08, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD