1. ditto1958's Avatar
    I've been having some problems with my PB recently, so I decided to back it up and reload the OS. Reload seems to have gone fine, and PB seems to operate normally. I connected it to a PC, and tried to restore it from the backup I did earlier today. It will not restore. It tries to start, but keeps saying restore was cancelled.

    I connected it to another PC, and tried the same thing with a backup file I did a couple of months ago. Any suggestions on what could be wrong? Pretty sure both backups are not corrupt, as they were done at different times on two different machines.
    08-27-14 07:50 PM
  2. bambinoitaliano's Avatar
    I suggest you use BlackBerry Link or BlackBerry Desktop Manager, which ever one you have not try.

    Posted via CB10
    08-27-14 08:53 PM
  3. robsteve's Avatar
    Reboot the PlayBook and try the restore again.

    Posted via CB10
    08-27-14 09:02 PM
  4. ditto1958's Avatar
    I have rebooted the PlayBook. Didn't help. Tried in both Link and Desktop Manager. Same thing happened with both.
    08-27-14 10:26 PM

Similar Threads

  1. OS Update to 10.2.1.304 from AT&T
    By sulcopete in forum BlackBerry Q10
    Replies: 15
    Last Post: 09-10-14, 11:12 AM
  2. Prong - This is what separates iPhones from BB
    By deremi in forum General BlackBerry Discussion
    Replies: 84
    Last Post: 09-01-14, 07:54 PM
  3. Replies: 12
    Last Post: 08-29-14, 09:37 AM
  4. Replies: 5
    Last Post: 08-28-14, 11:32 AM
  5. Replies: 4
    Last Post: 08-27-14, 06:18 PM
LINK TO POST COPIED TO CLIPBOARD