1. sunbeam11's Avatar
    New playbook user here, long time blackberry phone user

    So i open bridge app on my Curve phone and it asks me if i want to have bridge on and so Yes, do i want remote control, Yes, and it works fine rather awesome in fact

    but I cannot use bridge on the playbook to see stuff on the phone, the icons are all there but it says that blackberry bridge cant be found

    Obviously blue tooth is on on both devices (proved by remote control working) and blackberry bridge is installed on phone,(same proof)

    It could be that the playbook thinks the phone is busy with another tablet, but why would it think that?

    any advice gratefully received
    07-04-12 04:41 AM
  2. amiteo's Avatar
    I sometimes get this - and generally have to reboot the phone - sometimes delete the pairing on both phone and playbook, reboot the phone and re-pair. Think it might be an issue on the app installation on the phone (I also have a Curve btw)
    07-04-12 05:55 AM
  3. sunbeam11's Avatar
    thanks I will try and re -pair, its odd as the clever remote control works perfectly (isnt it wonderful? I dont need to leave my chair when using the PB to play movies on the TV)

    Not having an awful lot of luck with tethering either, but thats another issue

    07-04-12 06:00 AM
  4. sunbeam11's Avatar
    I deleted the PB profile from the phone, did the set up again, scanned the barcode, and PB and Phone both went into search/pair mode easily enough but the PB gave up with 'an error occurred' message
    07-04-12 06:26 AM
  5. amiteo's Avatar
    Did you reboot Phone and/or PB?) after deleting the profiles?
    07-04-12 07:06 AM
  6. sunbeam11's Avatar
    yes and i reinstalled the bridge on phone and then redid pairing. a lot of false starts, bar code not recognised and other problems even when doing it manually but finally a result and it seems to work!

    phew... thanks
    07-04-12 07:43 AM
  7. FF22's Avatar
    Computers, whether pb, phone or windows, sometimes just do what they want!!!! Thanks for reporting back that you did get it working eventually.
    07-04-12 09:29 AM
  8. sunbeam11's Avatar
    It also cured my tethering probs too!
    07-04-12 11:25 AM