1. ipatricktrevino's Avatar
    I've tried all the strategies on here to get things back to normal including 3-button resets and Desktop Manager Update (wipe) to reset everything.

    Whats strange is that the Update worked in resetting my playbook but I couldn't get it to reboot connected to the PC, it said it couldn't connect. I unplugged it and did the stack charge method to get it running which it eventually did, but the problem hasn't gone away.

    What I notice is that the Playbook only works when plugged in with the wall charger, but once its unplugged it zaps off and starts the flashing red process again. It actually seems to be working perfectly normal and shows 100% battery when plugged it. I don't believe the battery ever reached 0% either if that makes any difference.
    09-08-12 07:41 PM
  2. Broxster's Avatar
    09-08-12 07:48 PM
  3. ipatricktrevino's Avatar
    I've got it running now connected to my pc and I figured one thing out:

    I've discovered something very strange, it turns out when I get it running if I move the playbook a certain way it immediately shuts off. Lying flat on its back causes it too not boot at all, once i positioned it vertically it booted up and was recognized by pc.

    im going to try the desktop update wipe again seeing how its being recognized now and can possibly complete both the installing and rebooting phases while connected to pc.


    lets hope this works..
    09-08-12 11:02 PM
  4. ipatricktrevino's Avatar
    No luck, though it's running now completely unplugged it shuts down if I move it around.

    The last idea I have is to let the battery drain completely then do the stack charge and update procedure over again.
    09-09-12 12:52 AM
  5. Broxster's Avatar
    Sounds like a bad connection inside if moving about shuts it down.
    Last edited by Broxster; 09-09-12 at 09:11 AM.
    09-09-12 07:29 AM
  6. Scotter75's Avatar
    You likely have a defective unit. Contact the RIM Support.BlackBerry Playbook Help desks:

    Germany: 0800 1816530 (Gebhrenfrei)
    North-America: 1 877 255 2377 (Toll Free)
    UK: 0808 100 7466 (Toll Free UK only)
    Outside UK: +44 1753 558400
    Worldwide: 1 519 888 6181
    help@blackberry.com

    Credits to serversurfer for collating this list.
    09-09-12 07:59 AM
  7. Revord's Avatar
    Yep. If you've had your PlayBook for less than a year they will fix it for free as long as you aren't the reason why it's not working. The email process is quick and painless. It took about a week from shipping out, to getting it back for me.
    09-09-12 10:20 AM
  8. kretch's Avatar
    Do you have a rapid charger to try because it could be that your usb port is damaged.

    A damaged port could explain why your computer has connection issues and why you can't charge the PlayBook.

    .
    09-09-12 10:30 AM
LINK TO POST COPIED TO CLIPBOARD