1. blackberry-new-guy's Avatar
    I was on my Blackberry PlayBook and noticed there is a new update. I let it install and it asked to restart. I restarted the tablet and now I am on the "BlackBerry Playbook" screen with all the colorful bubbles in the background. The only problem is, it is stuck on that loading screen.

    I connected to the blackberry charger and let it charge for over an hour and still nothing.

    When I press the power button, I see a steady red LED for ~1 seconds and it turns off and brings me to the loading screen I mentioned above.

    I tried connecting to my Windows 10 laptop but it doesn't recognize the PB.

    Any idea on how can I resolve the issue?

    If there is anything else needed to help me, please let me know. I went through many articles here on crackberry but nothing seems to resolve my issue.

    Thanks.
    10-06-20 04:37 PM
  2. conite's Avatar
    I was on my Blackberry PlayBook and noticed there is a new update. I let it install and it asked to restart. I restarted the tablet and now I am on the "BlackBerry Playbook" screen with all the colorful bubbles in the background. The only problem is, it is stuck on that loading screen.

    I connected to the blackberry charger and let it charge for over an hour and still nothing.

    When I press the power button, I see a steady red LED for ~1 seconds and it turns off and brings me to the loading screen I mentioned above.

    I tried connecting to my Windows 10 laptop but it doesn't recognize the PB.

    Any idea on how can I resolve the issue?

    If there is anything else needed to help me, please let me know. I went through many articles here on crackberry but nothing seems to resolve my issue.

    Thanks.
    There hasn't been an update in 8 years, so I don't know what you're talking about.

    You can try holding the power button down for a while to see if that helps.

    You could also try an autoloader.

    https://mega.nz/file/QVpGhQwY#DEDKrM...xW6VSnerslo9X4
    10-06-20 05:27 PM
  3. blackberry-new-guy's Avatar
    There hasn't been an update in 8 years, so I don't know what you're talking about.

    You can try holding the power button down for a while to see if that helps.

    You could also try an autoloader.

    https://mega.nz/file/QVpGhQwY#DEDKrM...xW6VSnerslo9X4
    Thanks for the link... What's happening now is when I power on, there is two red blinking light, which after reading says my ROM is corrupted. Is the auto loader installing a new copy of BB OS?
    10-07-20 12:55 PM
  4. conite's Avatar
    Is the auto loader installing a new copy of BB OS?
    Yes. A fresh install of the last-ever build.
    10-07-20 04:17 PM
  5. blackberry-new-guy's Avatar
    Thanks. I loaded it and it started up a CMD window. I have never used it, are there any guides? Thanks!

    Will it work even if my PB don't turn on?
    10-07-20 04:40 PM

Similar Threads

  1. New Verizon Alcatel Key2 LE on the way
    By ArbuckleWillis in forum BlackBerry KEY2 LE
    Replies: 24
    Last Post: 10-12-20, 08:13 PM
  2. Replies: 11
    Last Post: 10-07-20, 12:44 PM
  3. Why can't I use internet on my blackberry bold
    By Clicknod in forum Ask a Question
    Replies: 6
    Last Post: 10-06-20, 10:34 AM
  4. Blackberry Leap stuck at BB name
    By aatali_2001 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-06-20, 07:18 AM
  5. Learn how to crunch the numbers with over $1,500 off these accounting courses
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 10-05-20, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD