1. muktiw's Avatar
    My playbook cannot boot up and charge from several days.

    I think i got a lot of troubles because of this thing..i have tried several tricks provided in crackberry such as cold Booting (press power+volume up+volume down together), charge for two minutes in two minutes out, and try to update the software through BDM.

    I got a symptom in my PB it always blink red twice if i connect to wall charger or USB cable. i ve tried to update n do clean reset OS with BDM 6.1, before it was showing that the process is going on, but suddenly i got disconnect from my internet n when i tried to repeat for updating the PB's OS, it can't be done. it says that there is no update software availabe.

    please what should I do except to go to RIM n ask for another PB..thanks...
    02-04-12 11:38 AM
  2. jafobabe's Avatar
    If you get stuck and your OS does not finish the update, and you have ruled out any wifi issues..

    Make sure your Playbook has at least 20% battery, or better at 40%.
    Also make sure there is a wireless signal available for the finishing of the process.
    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. If you hear a shutter type sound, you've taken a Screen Shoot and probably missed the PowerButton.

    Try the Debrick method....

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update. It will take awhile.

    Welcome to the forums!

    Check out the Newbie Tips and Tricks for the Playbook, by clicking below my signature..
    It was compiled by the knowledgeable posters from this forum.

    Also check out the vids in the Blackberry Playbook 101.

    Enjoy!
    Last edited by jafobabe; 02-04-12 at 11:53 AM.
    hpjrt and anindoc like this.
    02-04-12 11:48 AM
  3. jafobabe's Avatar
    If you still have problems, or can not install the OS, you can call Support..

    The PB has a one year warranty,and only a 90 day free Tech support.

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    UK: 0-800-096-2805
    Twitter: @BlackberryHelp
    Email: playbooksupport@blackberry.com
    muktiw likes this.
    02-04-12 11:52 AM
  4. muktiw's Avatar
    i have done all those things..but anyway really thanks..

    i cant power on the playbook..that's the main problem actually.. when i connect it to the PC for updating the software, it said that there are no updates available. i tried to call Support, they assist me to do updating n it still useless. they asked me to send my PB to them, but the problem i was abroad now. n only after march i ll come back.
    02-04-12 12:06 PM
  5. balding1's Avatar
    Just try for fun keeping the power button pressed for 30-45 second.
    muktiw likes this.
    02-04-12 12:31 PM
  6. muktiw's Avatar
    i did try that one...i pressed more than 1 minutes even..the red light were gone when i pressed. but still nothing happend.
    02-04-12 01:20 PM
  7. FF22's Avatar
    Check back here in a while - there is a problem with the RIM update servers at this time. So that may be contributing to your problems.

    Make sure that it is fully charged while waiting for rim to fix the problem on their end.
    muktiw likes this.
    02-04-12 01:36 PM
  8. muktiw's Avatar
    i did software updating through BDM. now it's fully completed. but i still cannot turn on the PB. if i put the charger it will have red light but not with twice blinking as i had before. so wat is the next step should i do? thanks.
    02-04-12 08:16 PM
  9. FF22's Avatar
    Sounds as if you might have a bad unit

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805
    02-04-12 08:54 PM
  10. muktiw's Avatar
    finally i got my playbook fixed..but so sad..i just lost all the data n files i got there...i just need to wait for around 1 hours for charging the PB after updating software
    02-05-12 08:09 AM
  11. FF22's Avatar
    Sorry you lost data but glad you got it back up and running.

    I manually try copying data off the pb, mostly pictures, at least, every 2 or 3 days. Most of my other stuff does not change all that often. I don't really play games so scores are not an issue. I use wifi-sharing and then just drag/drop to my computer in a Folder dedicated to the pb.
    02-05-12 10:42 AM
  12. laishram bung linux's Avatar
    please help me out i can't turn on my blackberry playbook from past two days
    06-06-13 05:53 AM
  13. FF22's Avatar
    please help me out i can't turn on my blackberry playbook from past two days
    How did you or it turn off? Did you turn it off or did it enter Standby by itself? What kind of battery level did it have if you recall?

    Press and HOLD the Power ON button for 15-20 Seconds, and release. Wait another 15-20 seconds and see if the red led comes on and then it restarts.

    Plug into the charger and leave it alone for 4 or 5 hours. Does it restart?

    Finally, Stack charge:

    Locked, bricked Stack Charge Charging

    More Mapsonburt:

    Don't keep trying if you get the Red light/5 Yellows... you'll soon drag the battery down past where you can start it again. Leave it off, plug it in and let it charge (with at least a 1.8A charger). Once you get the flashing (once every few seconds) green light, you can power it up - on the charger. If you do drag it down below the red flash/5 yellows, plug it in for 1 minute, unplug (at the wall) for a second or so, plug it back in and repeat for 20-30 minutes. You'll eventually get the red/yellows and then leave it plugged in (and off) until you get the flashing green. It's a PITA but the PlayBook has a very conservative charging algorithm when the battery is below 2.67 Volts to prevent explosions (I'm guessing). I've never been unable to start one with that method.

    Mapsonburt:


    The PlayBook OS currently shuts down at 3.5 volts. When the battery gets below 2.67V it won't show power lights or even try to start because there isn't enough juice to even power the processor to run the code on the BIOS. The BIOS is software hard coded on a chip within the PlayBook that tells it how to load the PlayBook OS and is coded such that it only recognizes signed PlayBook boot images (which is why it is so hard to root and that nobody has been able to get one to boot Android or WebOS. The BIOS software also contains some charging algorithms for when the OS is not running - ie device is powered off but plugged into a charging source. This code ONLY runs when the battery is above 2.67 volts because the processor can't run below that.

    The root of the problem is that this design issue prevents the device from accepting any charge longer than 60 seconds when the battery is too low to run the charging algorithms on the BIOS or on the OS (one runs before the device is powered on and one runs afterwards). RIM did this because Lithium Ion batteries have a nasty habit of catching fire if not charged properly so they wanted to ensure that the processor could be in control of the charging. Makes perfect sense and they probably thought they were avoiding situations like where early Li Ion batteries on laptops were catching on fire. The problem is they were a bit too aggressive in dealing with the problem at design stage. If the battery is below 2.67Volts their protective algorithms can't run but you also can't put enough charge into the battery to charge it! Hence all the reports of people having success with stack charging.

    Unfortunately there are a lot of wrong ways to do this floating around out there and getting repeated everyone someone posts a new thread on the issue. It really should be made a sticky. What is the right way?

    1) ONLY use a source that provides 1.7Amps or more of charge. The original charger provides this. The rapid chargers provide a lot more. Your phone charger only provides a fraction of this. Anything less is going to take forever to charge the battery above 2.67 volts and may not have enough juice to charge the battery AT ALL once the processor starts to run above 2.67Volts or even worse once the OS starts to run above 3.5Volts. Forget about using your computer to charge it when the OS isn't running as the computer looks for the hardware to identify itself and won't put out a full charge current unless the device indicates it can accept. Once the OS is running, you'd often CAN get enough power from the USB on the computer but that is because the OS has signaled it is OK for the computer to send it. When the OS/BIOS isn't running, the PlayBook won't take much/any charge from a computer. The rapid chargers are best as they quickly charge but more importantly do not use the (too) flimsy USB port. A lot of problems are caused by this port getting wobbly over time and the device not getting a charge at all. Everyone should have a rapid charger.

    2) Until you get your device WELL above the 3.5Volts that let's the PlayBook boot, do NOT try to start it. Every attempt drags the battery down some more and that attempt sucks much more charge from the battery than you can put in in those 60 seconds before the hardware shuts down the charging. How can you tell where your battery is? Well if you are getting no lights on the playbook on your first charging attempt you are below 2.67volts. If lights go on and then it doesn't start the OS it is below 3.5Volts. If it loads the OS and then dies it is just above 3.5Volts. If the device loads the OS it is somewhere below 5.0Volts. Depending upon where you start (how low the battery is) various techniques work best. They are: REAL stack charging (plug in for 60 seconds, unplug, plug in for 60 seconds, repeat until the processor starts accepting charging (the big battery symbol on the screen). Again, DO NOT try to turn the device on until then. You are just working against yourself and it will take much longer. You should get the charging symbol within 20-45 minutes of repeated REAL stack charging. Forget you ever heard of plugging in for 2 mins and then off for 2 mins and similar as those 2 mins of off time are COMPLETELY worthless. I have put a multimeter on the PlayBook in this state and it NEVER takes more than a minute of charge when under 2.67volts but will accept another minute of charge after a short (1-2 second) disconnection. Just do it right.

    3) Once you see that charging screen leave it plugged in to the charger (stop stack charging) for at least an hour before you try to start the PlayBook. If you don't you may end up in a situation where the attempt to start drags that battery back down below 2.67V and you have start stack charging again. Be patient, you are almost there!

    4) Fully charge your Playbook after this to ensure your PlayBook gets back to 100%.

    Unfortunately, there isn't a lot RIM can do about this now. It's a hardware design issue. I'd be interested in knowing if the fixed it with the 4G versions. I don't think I've ever seen that complaint with one of those but I've "fixed" both of mine a few times (the kids keep trying to power them on after letting them shut down on low battery despite me saying time RUN not walk and put it on a rapid charger when ever it hits the flashing red battery signal (9%). I've also helped many friends and people on the web and NOBODY who has followed the instructions has failed to get their PlayBook to charge.

    I'm convinced this fault is the reason so many PlayBooks are returned to the stores and through RMA. RIM has been very good about this but it should never have happened. Happy Charging!


    ........................
    The battery is likely below 2.65 volts. That happens if the PlayBook has sat for a while. Plug your charger into the playbook (make sure it's the stock charger and not a computer or other charger as you need to pump in lots of amps - more than 1.7amps - the more the better). The rapid charger is even better as it can go to 5 amps.

    LEAVE the charger plugged into your PlayBook. Unplug it from the wall (to save the fragile micro-USB port) every minute for a few seconds and plug back in. You'll see lots of references on the web to plug in for 2 minutes and unplug for 2 minutes. Ignore those. I took the PlayBook apart and put a multimeter on mine when it was doing this. If the battery is below 2.65 volts, the PlayBook charging circuit charges for about 1 minute and then shuts down. NO AMOUNT of continued charging makes any difference. As soon as you unplug it (at the wall) and power it back up, it will take charge again for another 45-60 seconds. Repeat.

    Keep doing that for as long as it takes to get the screen to show the charging display. If it is just below 2.65volts, it will take somewhere between 20-45 minutes as the battery only takes a little bit of charge each cycle and you need to get that voltage up over 2.65 volts (at which point it will show the charging display and take a full charge). It may take more... but keep at it. Every time you plug it in for 60 seconds, you are adding a bit more power to the battery.

    DO NOT try to power the device on until the device has a full charge. You will just risk getting it into a situation where it can't fully boot before it drags the charge down below 2.65 volts again and you'll have to start all over.

    This works... and saves you from having to jump start it like I did the first time I got mine into this situation.

    ----------------------

    KB27705-BlackBerry PlayBook battery power charge, discharge characteristics, and guidance on extending battery life
    06-06-13 07:56 AM
LINK TO POST COPIED TO CLIPBOARD