1. D Mac's Avatar
    Firstly let me say I'm surprised at how great the 1080p HDMI output looks. Picture, movies, etc all look great.

    Angry birds on a 52" TV with surround sound is great

    Anyway on to my question/issue: The very top and bottom of my PB's screen is cut off on my TV. Not a lot just a tiny bit. Look at the banner of your PB, the battery meter does not get cut off at all, but the top edge of WiFi, BT & Options all do.

    I did try the 4 options under Aspect Ratio. Obviously Normal isn't cut off at all since it doesn't fill the screen, but from the other three Stretch seems to cut off the least.

    Does it do this on everyones TV's or just mine?

    Details:
    PB OS: 2.0.0.7111
    TV: Sony 52" KDL-52V4100
    02-02-12 03:57 AM
  2. Dorian_At_ATT's Avatar
    Is there an option to go 1:1 in aspect ratios? Some OEM's call it different names...

    You may have to dig through your TV settings a bit.
    D Mac likes this.
    02-02-12 04:09 AM
  3. terry.h's Avatar
    It certainly does the same on my TV when using the HDMI lead, would be interested to know if this can be changed.

    I presumed it was just the aspect ratio on the TV vs playbook.
    02-02-12 04:11 AM
  4. D Mac's Avatar
    Is there an option to go 1:1 in aspect ratios? Some OEM's call it different names...

    You may have to dig through your TV settings a bit.
    In my TV settings? As far as my TV is concerned this is just another HDMI input same as my PC, PVR, PS3, etc and none of those cut off the top and bottom of the image, so I doubt it could possibly be a TV setting.
    02-02-12 04:13 AM
  5. D Mac's Avatar
    It certainly does the same on my TV when using the HDMI lead, would be interested to know if this can be changed.

    I presumed it was just the aspect ratio on the TV vs playbook.
    Good to know, thanks.

    Well it can't really be an aspect ratio issue because then "Fill" should just fill the screen, but instead is cuts off all 4 sides, not just the top and bottom.
    02-02-12 04:16 AM
  6. terry.h's Avatar
    Good to know, thanks.

    Well it can't really be an aspect ratio issue because then "Fill" should just fill the screen, but instead is cuts off all 4 sides, not just the top and bottom.
    What I meant was I thought the playbook may have a few extra pixels top and bottom when compared to the aspect ratio of the TV meaning that the width fits but the height doesn't.

    I found this image which shows the problem I have, is this the same as yours?

    http://img851.imageshack.us/img851/9...0104130645.jpg
    02-02-12 04:20 AM
  7. D Mac's Avatar
    Is there an option to go 1:1 in aspect ratios? Some OEM's call it different names...

    You may have to dig through your TV settings a bit.
    In my TV settings? As far as my TV is concerned this is just another HDMI input same as my PC, PVR, PS3, etc and none of those cut off the top and bottom of the image, so I doubt it could possibly be a TV setting.
    OK, I was wrong. You were completely correct.

    On my TV I selected: Menu>Screen>Display Area: Full Pixel (it was previously on Normal).

    Sorry for doubting you. Thanks!
    02-02-12 04:21 AM
  8. D Mac's Avatar
    What I meant was I thought the playbook may have a few extra pixels top and bottom when compared to the aspect ratio of the TV meaning that the width fits but the height doesn't.

    I found this image which shows the problem I have, is this the same as yours?

    http://img851.imageshack.us/img851/9...0104130645.jpg
    Yes that was the same thing I was getting, but it is fixed now
    02-02-12 04:24 AM
  9. Dorian_At_ATT's Avatar
    In my TV settings? As far as my TV is concerned this is just another HDMI input same as my PC, PVR, PS3, etc and none of those cut off the top and bottom of the image, so I doubt it could possibly be a TV setting.
    Well, the Playbook doesn't properly support HDCP, and overscan/underscan in carried as part of the initial handshake. No HDCP handshake and it's just a generic output.

    So yes, it's in your TV settings if there's any way to fix it. My ASUS monitors have a pixel-to-pixel mode that exactly displays what the Playbook is outputting 1:1, but it's an option I have to enable... otherwise I get cropping from overscan.
    Last edited by Dorian_At_ATT; 02-02-12 at 04:31 AM.
    D Mac likes this.
    02-02-12 04:24 AM
  10. terry.h's Avatar
    Anyone know how to change this setting on a Samsung TV (they all have pretty much the same menu).

    I can't find it!
    02-02-12 04:26 AM
  11. enzo07i's Avatar
    LG TV have 'just scan' option and when I select that with my pb connected to it, the whole screen of PB is in the tv screen, no cut, not stretch,
    02-02-12 09:11 AM
  12. Chaddface's Avatar
    Anyone know how to change this setting on a Samsung TV (they all have pretty much the same menu).

    I can't find it!
    I have a Samsung. Try mode/ picture options/ size/ wide fit. From the you can move the position of the picture.
    With the PB set to 1:1 and the tv set to 16:9 the PB's UI is in a small square in the middle. HD video looks good though. Is that just the resolution of the interface?
    02-02-12 09:56 AM
  13. terry.h's Avatar
    I found it on my Samsung TV, it's something like fill screen or fit to screen.
    02-02-12 10:00 AM
  14. dbutch1976's Avatar
    Same Issue on on my Samsung TV, fixed it by changing the picture size to (screen fit). Look for the P.SIZE button on your remote.
    03-25-15 09:31 AM
LINK TO POST COPIED TO CLIPBOARD