1. sethadam1's Avatar
    I did my OTA upgrade this morning, and it downloaded and appeared to apply successfully. I hit the "restart" button and the playbook has been stuck at the shiny lights splash screen since. I've even done a hard reset - still stuck.

    When it wouldn't boot, I connected to desktop manager and did a repair. I still can't get it to boot up. I can't do another repair, because the desktop software tells me that setup has not completed. But I'm still at the splash screen. I don't know how to do a factory reset without access to the device. Total upgrade FAIL.

    Anyone know how I should begin troubleshooting this? This is my one and only Blackberry device (not encouraging).

    If I haven't backed up in a few days (I know, I know...), can I redownload recently purcahsed apps? How can I even find them? Will they show in App World if they aren't installed? Am I stuck with a $300 brick??

    Thanks in advance,

    A
    02-21-12 09:43 AM
  2. alnamvet68's Avatar
    Can you simply turn it off using the ON/OFF switch? If so, turn it off, wait a few minutes, then turn it back on.
    sethadam1 likes this.
    02-21-12 09:46 AM
  3. sethadam1's Avatar
    Yes, it does turn on and off. I've done the "kill" a few times today. Once to do the repair, twice since to try to reset it. I've just shut it off. I'll wait a few minutes, although, I don't know why the few minutes would help. Here's hoping!
    02-21-12 09:47 AM
  4. anindoc's Avatar
    On the OS2.0 the boot up is different from the OS1.0.
    It takes longer and the shiny screen with different color bubbles stays for quite sometime.
    Mine took around 5 minutes.
    Make sure you are giving it enough time.
    02-21-12 09:48 AM
  5. sethadam1's Avatar
    I've had it at the "color bubbles" screen for well over an hour. This isn't an extended boot.
    02-21-12 09:51 AM
  6. zorecati's Avatar
    Were you on 2.0beta or 1.8?
    02-21-12 10:07 AM
  7. sethadam1's Avatar
    I'm on 1.0.8
    02-21-12 10:15 AM
  8. sambo001's Avatar
    HI,

    I'm having the same issue. Just stalls showing the pretty dots. Also tried a reset, it's been more then 4 hours. I have it plugged in to the rapid charger. I have tried reset with the power button (after 2 hours of watching the orbs) and then with the power and volume +. Still just get back to the orbs.

    Any help appreciated.
    02-21-12 08:44 PM
  9. brazilianr14's Avatar
    try turnin off PB wid ON/OFF switch...den connect it to DM...the red indicator lite will come on...when "Retry, Upgrade or Cancel" window pops up on DM...hit "upgrade" an follow the steps given on DM an it should reinstall OS 2.
    worked for me
    sambo001 likes this.
    02-21-12 09:02 PM
  10. ultra07's Avatar
    upgrade went fine for me! I can even backup the playbook with Blackberry desktop software now! I was so afraid I would have the problems you had. My suggestion is to try downloading the upgrade again. I only wish RIM had this version on the playbook when it came out. Then the RIM bashers would have had a lot less to complain about!
    sambo001 likes this.
    02-21-12 09:06 PM
  11. sambo001's Avatar
    Thanks for the tips. For some reason another hard reset worked. 3 times lucky I guess. I'll look forward to exploring it now. Good luck to the other poster who was having issues. I did not have to use the DM to get it going. So, even if you have tried it a few times, press and hold the power button down for 10 to 15 seconds (until totally off) wait a few minutes and try to power back on. It then took about 5 minutes to fully engage and show me the new 2.0
    02-21-12 09:35 PM
LINK TO POST COPIED TO CLIPBOARD