1. space_traveler's Avatar
    I noticed when I try to connect to my PC (Win 7 or XP) that I can no longer transfer files to the PB from Windows, like I used to be able to do. When I connect with USB it just says it's a RIM disk device (optical drive) and I can only see a folder that says Drivers, autorun.inf and Blackberry device readme. I can't access anything else on the PB. This seems to have happened after a update to the PB. Any known remedies? Thanks for any help.
    07-20-12 06:33 PM
  2. kretch's Avatar
    You have to install the app in that drive that comes up onto your computer.

    The installed app is called BB device manager
    Last edited by kretch; 07-20-12 at 06:46 PM. Reason: fix
    07-20-12 06:45 PM
  3. FF22's Avatar
    If you have wifi router, turn on wifi sharing, etc

    In an Explorer window type the following:

    \\192.168.1.164\media

    Where the 192..... is the IP address of your pb and that can be found using the Gear/options, About, dropdown, Network and use the IPv4 address (skipping the stuff in the lighter gray shade)
    07-20-12 06:49 PM
  4. kretch's Avatar
    If you have wifi router, turn on wifi sharing, etc

    In an Explorer window type the following:

    \\192.168.1.164\media

    Where the 192..... is the IP address of your pb and that can be found using the Gear/options, About, dropdown, Network and use the IPv4 address (skipping the stuff in the lighter gray shade)
    I use the WIFI connection all the time also like it as you never have to plug the playbook in.
    Another tip if you set the DHCP Reservations List in your router you can map your network drive and tell it to reconnect at startup, the playbook will always be there in the same ip. I think the playbook always chooses a new wifi address every time it boots and then you always have to type in the ip address when you want to us the wifi connection if you dont manually set it in the DHCP reservation list.
    Last edited by kretch; 07-20-12 at 07:00 PM. Reason: fix
    07-20-12 06:56 PM
  5. tofnow's Avatar
    I use the WIFI connection all the time also like it as you never have to plug the playbook in.
    Another tip if you set the DHCP Reservations List in your router you can map your network drive and tell it to reconnect at startup, the playbook will always be there in the same ip. I think the playbook always chooses a new wifi address every time it boots and then you always have to type in the ip address when you want to us the wifi connection if you dont manually set it in the DHCP reservation list.
    Much better answer in my never humble opinion. :-)
    07-20-12 07:20 PM
  6. Innovatology's Avatar
    Try this: go into Settings > Storage and Sharing, and change your USB connection type from "Auto" to "Windows".
    07-21-12 01:11 AM
  7. BB_Bmore's Avatar
    I had this problem last week and deleting the drivers and then allowing them to reinstall worked like a charm for me.

    It also wouldn't connect to the DM either.
    07-21-12 09:29 AM
  8. FunktasticLucky's Avatar
    I had this problem myself... it saw the playbook but would NOT mount the drive. Turns out I had disabled the TCP/IP NetBIOS Helper service. This server HAS TO be running for it to mount the drive. Just a little bit of information for anyone who might need it.
    ShotHimABox likes this.
    07-21-12 12:13 PM
  9. littd's Avatar
    I get this too. Pity as USB is much quicker for transferring files. Removing and reinstalling the driver sometimes works, as does restarting the Playbook or my laptop.

    Maybe it will get fixed in BB10.
    07-21-12 12:19 PM
  10. space_traveler's Avatar
    You have to install the app in that drive that comes up onto your computer.

    The installed app is called BB device manager
    This was the problem. Also, my AV was set to block autoruns so it was blocking the driver install from the PB. All is fixed now thanks. Works again on both XP and 7.
    07-21-12 01:38 PM
LINK TO POST COPIED TO CLIPBOARD