12-20-13 06:13 AM
98 123 ...
tools
  1. sad_old_man's Avatar
    Ok boys as a complete newbie to the playbook I am having problems with wifi suddenly. The same thing happened a year or so ago and it stopped as mysteriously as is began after two days. I can connect and have no problems once connected but after turning the playbook off it forgets all my saved wifi connections. It can't be a hard task for the playbook as I only have two!, my home and what the mericans laughingly call my office. I am having to type in my passkey everytime I switch on my pb. Once connected they show in my saved networks but then disappear on switch off.

    Any suggestions gentlemen and ladies and others who are unsure! (helpful suggestions please).
    11-15-13 06:33 AM
  2. sad_old_man's Avatar
    See where iz that beaver when you needs him?
    11-15-13 07:51 AM
  3. Cynycl's Avatar
    The only time my playbooks are off is for that split second during a hard reset. No reason to turn them off, just leave it in standby. Should keep your settings saved.
    11-15-13 08:17 AM
  4. sad_old_man's Avatar
    The only time my playbooks are off is for that split second during a hard reset. No reason to turn them off, just leave it in standby. Should keep your settings saved.
    So if someone just keeps poking you in the back for no reason, we don't attempt to find the cause of his problem we just shoot him? Problem solved! Wow why didn't I think of that? I could also never turn it on and the problem would be solved in a different way? Or I could just shoot myself and the playbook and again problem solved, (the playbook first of course)?. But hold on if I did that I would miss out on my personalised invitation to become a moderator would I not?
    Cynycl, Carl Estes and dphjeff like this.
    11-15-13 08:28 AM
  5. kbz1960's Avatar
    Never had that issue. It's just you

    Not sure what even suggest beside doing a wipe etc. You could contact bbry but they probably have amnesia when it comes to the playbook.
    11-15-13 08:33 AM
  6. Cynycl's Avatar
    So if someone just keeps poking you in the back for no reason, we don't attempt to find the cause of his problem we just shoot him? Problem solved! Wow why didn't I think of that? I could also never turn it on and the problem would be solved in a different way? Or I could just shoot myself and the playbook and again problem solved, (the playbook first of course)?. But hold on if I did that I would miss out on my personalised invitation to become a moderator would I not?
    Check your first post there Grumpy Ole Man. You specifically asked for suggestions. You did NOT ask for a solution or a fix, just helpful suggestions. Not that you shooting yourself is not a helpful suggestion but that is besides the point.

    If it's a solution you are after, on your next vacation to merica, pick up a Hisense Sero 7 Pro at Wallywurld or a Surface 2 at Bestbuy. Problem solved.

    11-15-13 08:36 AM
  7. Hirazi Blue's Avatar
    The "no saved networks" bug is a nasty one (believe me, I know), but it apparently doesn't affect enough users for there ever to be a permanent fix...
    sad_old_man and Carl Estes like this.
    11-15-13 08:37 AM
  8. sad_old_man's Avatar
    The "no saved networks" bug is a nasty one (believe me, I know), but it apparently doesn't affect enough users for there ever to be a permanent fix...
    A potential future best moderator in the world shud not be suffring like wot I iz. It politikally and mortally wrongz. Get me letter out again to bama and I iz tellin him I iz!
    Carl Estes, Cynycl and dphjeff like this.
    11-15-13 08:51 AM
  9. Bor Navas's Avatar
    It never happened to me, I just suffer from connection loss from time to time, sometimes I need to reset my router.
    I suppose you have the latest OS update..

    Posted via my z10 - BBM channel pin C000F331C
    sad_old_man likes this.
    11-15-13 09:06 AM
  10. dazzleaj's Avatar
    I am having a similar problem. From time to time, with no consistency at all, I need to re-enter my email passwords. Sometimes only once, sometimes several times. If I use the re-start button on the drop down menu without re-setting the password first, it still does not work and asks for the password again. Same with a hard restart. Just this morning Both email accounts "died" and the password will not work.
    Message says server name might be incorrect or server might be offline. Neither is true. I have confirmed server works by sending an email from one account to the other on my Torch.
    sad_old_man likes this.
    11-15-13 10:03 AM
  11. sad_old_man's Avatar
    It never happened to me, I just suffer from connection loss from time to time, sometimes I need to reset my router.
    I suppose you have the latest OS update..

    Posted via my z10 - BBM channel pin C000F331C
    Strangly nuff for a kat I likes youz I does kat. You looks edificated wiv dem glasses on! By the way it's hard to tells from my pikture but I iz a leprechaun! It's ok don't be frikend as I iz a royal leprechaun so you iz safed. Rule No 1. Of alls leprechauns iz never update OS's until at leest 5years after its relees or until at leest a long times after your birfdays! Fank you kat.
    dphjeff and dazzleaj like this.
    11-15-13 11:01 AM
  12. dazzleaj's Avatar
    It never happened to me, I just suffer from connection loss from time to time, sometimes I need to reset my router.
    I suppose you have the latest OS update..
    Hmmmm Reset the router huh?.... That worked to get me back into the accounts today (I am up to date with updates).
    Still need to fix the random drop of the passwords though.
    sad_old_man and Cynycl like this.
    11-15-13 11:16 AM
  13. sad_old_man's Avatar
    Hmmmm Reset the router huh?.... That worked to get me back into the accounts today (I am up to date with updates).
    Still need to fix the random drop of the passwords though.
    Oye dude don't be messin wiv passwordy thingys I iz struggling ear I iz.
    dazzleaj likes this.
    11-15-13 11:21 AM
  14. Cynycl's Avatar
    Hmmmm Reset the router huh?.... That worked to get me back into the accounts today (I am up to date with updates).
    Still need to fix the random drop of the passwords though.
    My email password fooks up a lot as well. I find deleting the email account and setting it up will fix that issue for a few weeks. Seems the email accounts change things and RIM has trouble keeping up.
    sad_old_man and dazzleaj like this.
    11-15-13 11:25 AM
  15. dazzleaj's Avatar
    My email password fooks up a lot as well. I find deleting the email account and setting it up will fix that issue for a few weeks. Seems the email accounts change things and RIM has trouble keeping up.
    Ill try that. Like chicken soup, it cant hurt.
    sad_old_man and Cynycl like this.
    11-15-13 11:31 AM
  16. sklotz2000's Avatar
    I've seen this in the past, not just with my PlayBook but also with my Z10's.
    Usually toggling Airplane mode on/off fixes it. This has also worked for the mysterious email account settings errors that pop up from time to time.
    11-15-13 11:35 AM
  17. sad_old_man's Avatar
    I've seen this in the past, not just with my PlayBook but also with my Z10's.
    Usually toggling Airplane mode on/off fixes it. This has also worked for the mysterious email account settings errors that pop up from time to time.
    Well now this iz a nude canunderum for mees. I iz gettin help from an eyeballs! A very nice blue eyeballs but neverthelessed an eyeball. Thank you Mr eyeball I iz goin to Google toggle straight aways and then I iz triez it.
    Cynycl and dazzleaj like this.
    11-15-13 12:07 PM
  18. Hirazi Blue's Avatar
    I've seen this in the past, not just with my PlayBook but also with my Z10's.
    Usually toggling Airplane mode on/off fixes it. This has also worked for the mysterious email account settings errors that pop up from time to time.
    Thanks for the suggestion, which at least was novel enough for me to get my hopes up, but sadly this didn't work either.
    sad_old_man and dazzleaj like this.
    11-15-13 01:11 PM
  19. sad_old_man's Avatar
    Thanks for the suggestion, which at least was novel enough for me to get my hopes up, but sadly this didn't work either.
    You took the wordy thingys right out of my gob you did? How dids you doez that canniballs?
    Hirazi Blue and dazzleaj like this.
    11-15-13 01:18 PM
  20. Hirazi Blue's Avatar
    You took the wordy thingys right out of my gob you did? How dids you doez that canniballs?
    Let's just say I've been inside other people's heads...
    sad_old_man and dazzleaj like this.
    11-15-13 01:25 PM
  21. sad_old_man's Avatar
    Let's just say I've been inside other people's heads...
    Well you will have if you iz eatin thems wontes you?
    Hirazi Blue and dazzleaj like this.
    11-15-13 01:30 PM
  22. Hirazi Blue's Avatar
    Well you will have if you iz eatin thems wontes you?
    Only if you plan to eat all of them. Most of them you eat just a little of and discard what you don't like...
    sad_old_man and dazzleaj like this.
    11-15-13 01:33 PM
  23. sad_old_man's Avatar
    Only if you plan to eat all of them. Most of them you eat just a little of and discard what you don't like...
    But, but iz that not wasteful?
    Hirazi Blue and dazzleaj like this.
    11-15-13 01:41 PM
  24. Hirazi Blue's Avatar
    But, but iz that not wasteful?
    It's true, but we're still human after all...
    sad_old_man and dazzleaj like this.
    11-15-13 01:53 PM
  25. sad_old_man's Avatar
    It's true, but we're still human after all...
    Hey canniballs I iz bean working doing poet try type thingies on my pb. How bout this Thenz.

    When I lay me down do sleep at night in beds
    My likkle pillows on my heads
    I goez to sleep a simple leprechaun aviator
    But when I waked up I might be
    A bit edificated moderadiator. (wiv posh orange badge thingy)

    I put that bit in them brackets thingys cause it didn't rime much!

    Good eh canniballs thingy?
    Cynycl and dazzleaj like this.
    11-15-13 02:09 PM
98 123 ...

Similar Threads

  1. Lock screen problem on 10.2.1.1055
    By tomsobon in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 12-11-13, 02:13 PM
  2. Iceman is back with a brand new invention...
    By Iceman in forum Rehab & Off-Topic Lounge
    Replies: 2
    Last Post: 11-17-13, 10:20 AM
  3. Facebook Problem
    By Hellsbells1102 in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 11-15-13, 09:32 PM
  4. Blackberry Bold 9900 Problem, Help Appreciated!
    By sidclark96 in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 11-15-13, 09:22 AM
  5. Q10 word substitution problem
    By CrazyBack in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-15-13, 04:59 AM
LINK TO POST COPIED TO CLIPBOARD