1. sgourle's Avatar
    I am trying to reset a playbook that I recently purchased. When the Desktop manager is "repairing" it I get a message about halfway through that says
    "Failed to extract the contents of the software image
    You need 600 MB of disk space before you can install this download. Free the required space on your computer and try again."
    I know that my computer has plenty of space on the harddrive so I am a bit confused, and as far as I can tell the Playbook has never even been set up.
    Any help is greatly appreciated. This is my first Blackberry product so I may just be making a total rookie mistake.
    05-20-12 08:06 PM
  2. kbz1960's Avatar
    Mac or pc? I think I've read that means that pb is too full. Was it a used one?
    sgourle likes this.
    05-20-12 08:24 PM
  3. FF22's Avatar
    I'm a bit confused. You mention you are trying to RESET the pb (which implies prior use???) but then say that it was never setup.

    And you use REPAIR with Desktop Manager. Just trying to figure out what stage you are at?

    I think I recall getting a message like that at one time when I was trying to do an update or such. I erased a series of videos on the pb to free up space. But if your computer is involved that could be a different issue. Reboot the computer and try again?

    I would try the possible reboot/restarts I will mention below.

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    sgourle likes this.
    05-20-12 09:42 PM
  4. sgourle's Avatar
    I am using an iMac. I've tried the reboot and the restart options. I did purchase it used from someone who said that it just did this when they got it, so who really knows what was going on. At any rate, I would delete things off the pb if I could even get that far. The few times it has booted it takes me to the initial setup screen and everything goes well until it needs to instal updates (it downloads them fine). Then it shuts down and wont turn on again. I figured that resetting it may be the easiest way to try solving its "problem" since the reboot and restart did not seem to work. I have been hitting repair on the computer and it gets about halfway before the error message pops up. I've rebooted the computer and even tried on a macbook. No luck =/
    Last edited by sgourle; 06-22-12 at 04:52 PM.
    06-22-12 04:50 PM
  5. FF22's Avatar
    Any friends with a windows computer that will allow you to tamper just a bit and install Desktop Manager?

    So, you can't see any files on the pb when using usb?
    06-22-12 09:32 PM
  6. rcm1301's Avatar
    06-22-12 11:01 PM