1. 27325's Avatar
    When I hook my Playbook to the PC via Desktop I can backup so it is connected but I get the above message when trying to view files. I am unable to move any files on to the PlayBook. I have made sure File Sharing is turned on on the PlayBook. Also, when I connect my Bold to the PC I can see the files on it but not the files on the SD card.

    Any assistance would be appreciated.
    04-25-11 12:39 PM
  2. bigaone22's Avatar
    Did you ever get the file transfer issue sorted out with the playbook? i am having the same problems, i'm at the end of my knowledge
    11-22-11 02:12 PM
  3. Daruba's Avatar
    I have the same problem and certain that it is a computer problem and not a PB problem. My problem is not solved yet, but this might work for you: (as it did for others):

    - File sharing on PB must be on
    - Turn WIFI sharing off
    - Protect File sharing on PB with a password
    - In RUN > MSCONFIG > SERVICES > "Tcp/ip netbios helper" MUST BE enabled (and restart computer)

    Good luck!
    bigaone22 and Hgouck like this.
    11-22-11 02:20 PM
  4. bigaone22's Avatar
    Thanks it worked just figured out how to enable the service, #now #transferring #files to my #PlayBook
    Last edited by bigaone22; 11-22-11 at 11:37 PM.
    11-22-11 08:12 PM
  5. oldron's Avatar
    Tcp/ip netbios helper is already enabled on my PC but I still get the error message. I have just run a Playbook backup to my PC so I know they recognise each other. As soon as the backup is done, try to access Files in the Desktop software and get this message.
    11-10-13 09:27 PM
LINK TO POST COPIED TO CLIPBOARD