1. rajeevh's Avatar
    I'm running the v2.1 for Developers beta, When I had moved the icons & applications to the dock/favorite bar. It had dissapeared. I'm really confused what to do now. It gives a message on notifications as 'array_insert invalid array index' I don't have my backup file too, as I'm on my vacation.
    Will be waiting for a reply, Thanks
    07-19-12 08:00 AM
  2. Sith_Apprentice's Avatar
    have you tried resetting the device? Hold the power and volume up key until the device resets.
    rajeevh likes this.
    07-19-12 08:12 AM
  3. rajeevh's Avatar
    have you tried resetting the device? Hold the power and volume up key until the device resets.
    Yes, I have. Not helping.
    07-19-12 08:27 AM
  4. Sith_Apprentice's Avatar
    I am assuming after reset the error comes up immediately? Have you tried moving any other icon there? For instance download a free application from app world and move the icon to the dock.
    07-19-12 08:34 AM
  5. BB_Bmore's Avatar
    You should forward this issue to Michael Clewley and the rest of the PlayBook team via Twitter.
    07-19-12 10:50 AM
  6. Chrysalis1156's Avatar
    Just wondering if you put all your apps in folders and then moved everything to the dock? I remember that caused things to disappear in the past. Think a wipe and reload was necessary to fix that problem.
    kbz1960 and rajeevh like this.
    07-19-12 11:50 AM
  7. rajeevh's Avatar
    I am assuming after reset the error comes up immediately? Have you tried moving any other icon there? For instance download a free application from app world and move the icon to the dock.
    Yes I have tried that too. Not helping me sir.
    07-19-12 12:58 PM
  8. rajeevh's Avatar
    Just wondering if you put all your apps in folders and then moved everything to the dock? I remember that caused things to disappear in the past. Think a wipe and reload was necessary to fix that problem.
    I'll try that
    Thanks for your advice.
    07-19-12 12:58 PM
  9. rajeevh's Avatar
    You should forward this issue to Michael Clewley and the rest of the PlayBook team via Twitter.
    Can you pass me their Twitter ID/Link?
    Thanks
    07-19-12 12:59 PM
  10. jamesharmeling's Avatar
    This is a known issue and one of the risks we take when we download betas. I had to downgrade and reinstall the beta to get mine back. And then I did it again with my Messages app! Thank God for the notification so I can still get to it.
    07-19-12 02:52 PM
  11. meganVee's Avatar
    I just had this happen with one of my playbooks...

    Is my only option to wipe and re-install the OS?
    10-20-12 09:56 PM
  12. jamesharmeling's Avatar
    I just had this happen with one of my playbooks...

    Is my only option to wipe and re-install the OS?
    Are you on the official 2.1 os? I had assumed that it would have been fixed with the updated os. I upgraded from the beta and my "disappeared" apps came back, but I haven't tried to clear the dock completely and then try to add anything back to it, so I don't know.
    10-20-12 10:06 PM
  13. pacoman03's Avatar
    Her problem has been resolved. See this thread- http://forums.crackberry.com/blackbe...e-help-750465/
    10-20-12 10:42 PM
  14. meganVee's Avatar
    Thanks.

    Yes dragging all icons to the dock and having them 'disappear' then restarting fixed the issue... But once you try to move something else to the dock it happens again.
    10-20-12 10:55 PM
  15. koboss's Avatar
    I am having same issue and when i put more apps up there they disappear and i get same error warning. What to do

    Thx
    11-23-12 07:36 PM
  16. FF22's Avatar
    I am having same issue and when i put more apps up there they disappear and i get same error warning. What to do

    Thx
    Have you moved ALL the icons and folders up there? That apparently is what is necessary. Then reboot.
    11-23-12 09:15 PM
LINK TO POST COPIED TO CLIPBOARD