1. flopticalcube's Avatar
    My wife is having an issue logging in with her BB ID. It keeps telling her that there is no network connection but the WiFi works fine on browsing. This also happens when I check her BB ID in the settings.
    10-23-12 10:38 PM
  2. Bold_until_Hybrid_Comes's Avatar
    1. try full reboot
    2. disconnect and re-connect wifi
    3. uninstall and reinstall wifi network on pb
    4. ensure password for bbid is correct. try it on your blackberry phone


    try one or more of those
    10-23-12 10:48 PM
  3. flopticalcube's Avatar
    Yeah, did all those. Don't have a bb phone but it works on the browser.
    10-23-12 10:58 PM
  4. Bold_until_Hybrid_Comes's Avatar
    Yeah, did all those. Don't have a bb phone but it works on the browser.
    What are you trying to log into with the BBID. I was assuming appworld. I don't even know whatelse you can do with it really. What do you mean it works on the browser
    10-23-12 11:08 PM
  5. flopticalcube's Avatar
    What are you trying to log into with the BBID. I was assuming appworld. I don't even know whatelse you can do with it really. What do you mean it works on the browser
    Yeah appworld. I can login to https://blackberryid.blackberry.com in the PB's browser but not in appworld or the settings.
    10-23-12 11:28 PM
  6. GreyGhostRos's Avatar
    I had this problem once..
    Go to settings -> wifi.. Delete your wifi profile -> Reconnect to your..
    This worked for me.
    diegonei likes this.
    10-23-12 11:43 PM
  7. Bold_until_Hybrid_Comes's Avatar
    I had this problem once..
    Go to settings -> wifi.. Delete your wifi profile -> Reconnect to your..
    This worked for me.
    he said he did that already
    10-23-12 11:50 PM
  8. diegonei's Avatar
    he said he did that already
    Does not hurt trying again, as that is the most usual solution.

    OPEN, delete the network, reboot both PB and router and give it a try.
    10-24-12 02:33 AM
  9. FF22's Avatar
    You could also log on using a computer, check the bbid and password and even change the password.
    10-24-12 09:33 AM
  10. flopticalcube's Avatar
    Success! See below...

    I had this problem once..
    Go to settings -> wifi.. Delete your wifi profile -> Reconnect to your..
    This worked for me.
    he said he did that already
    Yeah, I tried that, no luck.

    Does not hurt trying again, as that is the most usual solution.

    OPEN, delete the network, reboot both PB and router and give it a try.
    THIS WORKED! The key, I guess, was rebooting with the network deleted and then reinstating the network. Thanks!

    You could also log on using a computer, check the bbid and password and even change the password.
    Yeah, we could do that through the PB browser. It was the internal PB login software that was messed up. She's all goodness now. Thanks for everyone's input.
    diegonei likes this.
    10-24-12 03:38 PM

Similar Threads

  1. Can't log in with blackberry ID after entering new sim card
    By EBSNW1 in forum BlackBerry Bold 9930/9900
    Replies: 36
    Last Post: 04-16-15, 06:32 AM
  2. Replies: 1
    Last Post: 09-07-10, 07:54 PM
  3. Problems logging in on social scope...
    By Wired76 in forum Storm OS Discussion
    Replies: 1
    Last Post: 08-06-09, 11:04 AM
  4. New Google Talk 2.5.27 won't let me log in with an "@" in my username
    By breakerfall in forum Storm OS Discussion
    Replies: 8
    Last Post: 02-02-09, 07:36 PM
  5. Newbie w /problem logging in to bis
    By r.santa1 in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 11-25-07, 09:00 PM
LINK TO POST COPIED TO CLIPBOARD