1. slalom's Avatar
    I have been having problems with accessing gmail in the Playbook Messages application. After the last OS upgrade to 2.0.1.668 the Messages app started to repeatedly ask for my password.

    Based on info from this forum, I set up the two-step verification on gmail, but this did not fix the problem.

    I then deleted all accounts and tried to set up gmail again. Now it is not recognizing the password even though it is correctly entered.

    Any suggestions as to what else I might try to get gmail functioning again?
    09-09-12 01:07 PM
  2. robtanz's Avatar
    As previously mentioned in another thread

    "If your playbook keeps asking for the GMAIL password and then doesn't collect email anyway, there is a simple fix as this is a Google issue, not a playbook one. You don't need to re-install OS 2.0:

    To fix, simply click on the following google URL. Enter your GMAIL password. Wait 10 minutes and then reboot your playbook. GMAIL will then work normally.

    https://www.google.com/accounts/UnlockCaptcha"
    slalom likes this.
    09-09-12 01:41 PM
  3. slalom's Avatar
    As previously mentioned in another thread

    "If your playbook keeps asking for the GMAIL password and then doesn't collect email anyway, there is a simple fix as this is a Google issue, not a playbook one. You don't need to re-install OS 2.0:

    To fix, simply click on the following google URL. Enter your GMAIL password. Wait 10 minutes and then reboot your playbook. GMAIL will then work normally.

    https://www.google.com/accounts/UnlockCaptcha"
    Thanks...I didn't have reboot, but went through the 'device specific password process and it worked.
    09-11-12 09:50 PM
LINK TO POST COPIED TO CLIPBOARD