1. ljccr's Avatar
    Print to go works for the first document on my PC but is "unable to locate my tablet" for the next print to go request. In order to make it work I have to reboot my tablet. I've tried doing a hard restart of my tablet and this problem continues. Thanks for any help you can give me.
    Print to Go won't print second document without rebooting tablet-print-go-error-message.jpg
    10-17-12 12:13 AM
  2. Stephen_TX's Avatar
    Per other threads, PTG is a great tool, but can be troublesome depending on your PC's environment. A number of us in domain environments can't get it to work, yet in a local user mode on the same PC, it works perfectly. My IT guy believes it's related to conflicts between BB's and Microsoft's security protocols ("they don't really talk to each other"). I wish I could help, but the last line of the error message above seems to indicate that BB knows there's a problem (much like they've told me when I worked with Tech Support to try to resolve the domain issue), and the immediate workaround is a re-start.
    10-17-12 08:55 AM
  3. eds817's Avatar
    Not having this problem. I just sent 3 different documents (PDF, Excel and Word) to my PlayBook without a problem.
    10-17-12 09:06 AM

Similar Threads

  1. Do Print to Go documents get backed up anywhere?
    By kenpool in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 06-09-12, 11:54 AM
  2. Documents to go won't update. Their site doesn't work. Any ideas?
    By MisterB in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 04-21-09, 08:45 PM
  3. Documents to Go...won't GO!
    By Dr.HP in forum Storm 3rd Party Apps
    Replies: 11
    Last Post: 02-05-09, 06:00 PM
  4. Documents to Go...won't GO!
    By Dr.HP in forum BlackBerry Storm
    Replies: 11
    Last Post: 02-05-09, 06:00 PM
  5. Documents To Go Won't Work
    By robowax in forum BlackBerry Bold 9000
    Replies: 8
    Last Post: 11-26-08, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD