1. Asdic Ping's Avatar
    I have been using Print to Go successfully for the last couple of years. However recently it has stopped working and throws up error 500 which means "corrupt request body (MSDP Service)" or "server error (SIP Service)" and it says "an error occurred. Log in using your BlackBerry ID", which I have done but with no success. I am using windows XP on the PC side. A couple of other things I should mention is that I had to re-install the net.framework software in XP recently because it became corrupted. Also a red asterisk appears on the PTG software on the PB as though something new has been printed but when I go in there nothing has been received.

    Any idea on how to cure this would be much appreciated.

    PS I have uninstalled and re-installed PTG but it hasn't made any difference.
    04-01-15 04:18 AM
  2. wrnoof's Avatar
    The problem popped up for me this morning. I did not use PTG yesterday. So, the problem might have existed then when you experienced it. The near simultaneous appearance of this problem suggests it is a BB server problem and not an issue with our PCs or phones.

    Bob
    04-02-15 01:31 PM
  3. Asdic Ping's Avatar
    Thanks for the reply. I'm still having the same issue, are you still experiencing problems?
    04-07-15 02:23 AM
  4. dmlis's Avatar
    I have experienced similar issue today with Playbook and Q10.
    Have done reset with new codes input, it didn't help. Surprised...PTG has let me down for the first time.

    Update:
    have studied related threads on BB10 OS, as this one:
    http://forums.crackberry.com/blackbe...03/index2.html
    But no solution is found so far.
    And I noticed a number of new negative reviews at Appworld, so this is probably common issue.
    Last edited by dmlis; 04-12-15 at 10:11 AM.
    04-10-15 04:30 PM
  5. timboalogo's Avatar
    PTG no longer working on my Playbook, Z30 and Z10. I tried BlackBerryhelp on Twitter, but that went nowhere.

    Posted via CB10
    04-14-15 10:40 AM
  6. Rachel Yiddel's Avatar
    Asdic Ping, that is exactly what is happening to mine. (right down to the little red asterisk) Used it mid-March no issues, on the weekend I noticed it wasn't working :-( Just got a support ticket from Blackberry, will have to see what they say...

    Update, the Blackberry Technical support has emailed back with "Rest assured that your issue will be taken care of, do you have AVG or Kaspersky antivirus installed on the PC? Please check if a firewall is blocking Print To Go. If you require further assistance, please feel free to reply to this message."

    As I have neither of those, and even shut down the firewall on my Norton360, I get the same error. Replied back and waiting on further advice.
    Last edited by Rachel Yiddel; 04-16-15 at 08:52 AM. Reason: update
    04-15-15 04:54 PM
  7. timboalogo's Avatar
    I emailed Michael Clewely after not getting any help from the @BlackBerryhelp (a misnomer if ever there was one). He said he's "having it looked into"....

    Posted via CB10
    04-15-15 06:39 PM
  8. Asdic Ping's Avatar
    I emailed Michael Clewely after not getting any help from the @BlackBerryhelp (a misnomer if ever there was one). He said he's "having it looked into"....

    Posted via CB10
    Lets hope he comes up with a solution.
    04-16-15 04:25 AM
  9. Rachel Yiddel's Avatar
    My ticket with Blackberry Technical support was unceremoniously closed after the Support Rep emailed me the answer she received after escalating my issue of the error 500 when I tried to use Print To Go from my laptop. I can't post the link here because this website requires 10 posts before they allow a link (yes I tried) but it was KB article KB36871 . I hope it helps everyone as much as it has helped me (is there a dripping with sarcasm icon?)
    04-22-15 08:26 AM
  10. timboalogo's Avatar
    Scandalous, but par for the course when it comes to any kind of help from @BlackBerryhelp. I would like to think that Michael Clewely would push this issue a bit. However, since it's already been a few weeks since Print To Go stopped working, I think it's another orphaned BlackBerry app.

    Posted via CB10
    04-23-15 12:21 AM
  11. Rachel Yiddel's Avatar
    My ticket with Blackberry Technical support was unceremoniously closed after the Support Rep emailed me the answer she received after escalating my issue of the error 500 when I tried to use Print To Go from my laptop. I can't post the link here because this website requires 10 posts before they allow a link (yes I tried) but it was KB article KB36871 . I hope it helps everyone as much as it has helped me (is there a dripping with sarcasm icon?)
    UPDATE! I just read it is working again, and I tried it with my laptop and sure enough, Print To Go went straight to my Playbook with no issues. Yahoo!!!!
    dmlis likes this.
    05-03-15 09:07 PM
  12. dmlis's Avatar
    Thanks for bringing good news.
    I confirm: it works fine on my Q10. It's a bit more complicated with Playbook: the files are transferred and can be opened with PDF viewer and other software, but they are not displayed in PTG. May be I should reinstall PTG.
    05-04-15 07:21 AM
  13. Asdic Ping's Avatar
    I can also confirm that it's working again on my set up i.e. PC running windows XP to PlayBook.
    05-05-15 01:27 AM
  14. dmlis's Avatar
    11-22-15 08:41 AM
  15. DStLouis's Avatar
    Ohh, Print to GO.
    On my side I never been able to make it work, prints are going nowhere. And that since the launch of BlackBerry Z10

    Posted via CB10
    11-22-15 09:41 AM

Similar Threads

  1. Videos not playing after 10.3.1.1779 update. Please help
    By shaunabrahams in forum Ask a Question
    Replies: 2
    Last Post: 04-25-15, 04:44 AM
  2. How can I fix a broken microSD slot?
    By randomuser2349 in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 04-02-15, 07:50 AM
  3. How do I unlock my Z10 when the device is off?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-01-15, 04:34 PM
  4. How do I troubleshoot BBM which suddenly stopped working on my BB Q5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-15, 04:01 PM
  5. Mails not saved in 'sent' folder
    By salmanseahmed in forum BlackBerry Q10
    Replies: 1
    Last Post: 04-01-15, 04:00 AM
LINK TO POST COPIED TO CLIPBOARD