1. kyleewd's Avatar
    I have installed print to go and when I go to print something, it does not ask me for my Pairing password. I have looked in my control panel for printers and it is listed as installed.

    Thank You
    01-25-13 12:00 PM
  2. ChrisMay's Avatar
    Hi,

    Sorry, so what is the problem? I assume that nothing happens, and the item is not sent to the Playbook? Do you get any sort of error/failure message on the computer?

    Cheers,

    Chris.
    Last edited by ChrisMay; 01-25-13 at 12:09 PM. Reason: Finger Failure (spelling mistake)
    01-25-13 12:03 PM
  3. pacoman03's Avatar
    Don't really know what your problem is, but there is a known issue with print to go for those running AVG antivirus on their PC. If you're running AVG and having problems logging in with Print to Go, try disabling AVG to see if that helps.
    01-25-13 12:08 PM
  4. kyleewd's Avatar
    The problen is that it is not linking to the playbook because it will not ask me for my pairing password. No error messages it just does not send it. I will try to temp disable my antivirus.
    01-25-13 12:13 PM
  5. ChrisMay's Avatar
    Do you get any dialogue boxes or messages at all when you try to print to 'Print To Go' (eg when I do it, the first thing it asks me to do is log-in with my Blackberry Id - this is before it asks me for the pairing password.
    01-25-13 12:19 PM
  6. kyleewd's Avatar
    No, it does not ask me for anything...it just acts like it is going to do it and then doesn't

    Thank You
    01-25-13 12:23 PM
  7. ChrisMay's Avatar
    Not sure what the problem is then, sorry.
    I can only suggest you try what Paco said, and disable your anti-virus. If that doesn't work, uninstall and re-install PrintToGo from you computer.

    Good Luck!

    Chris.
    01-25-13 12:42 PM
  8. DOCTOREVIL8's Avatar
    Do you see a link "Log in using a different BlackBerry ID"? If so, click the link, re-enter your username and password.
    01-25-13 01:10 PM
  9. Stephen_TX's Avatar
    No, it does not ask me for anything...it just acts like it is going to do it and then doesn't

    Thank You
    kyleed, there is a known issue with PTG in certain domain environments which a number of users have experienced, and RIM support has acknowledged. PTG works fine for me on my home laptop and network, and on my office laptop and network in a "clean" user environment. But in our workplace domain, it immediately generates a printer error (you'd see the error indicator in Windows\Devices and Printers\PTG icon). To your point, it never gets to the sign-in page. My tech guy believes it's a conflict between Microsoft's and the PB's security profiles, not unlike why I also can't get access to our VPN with my PB. My workaround is to change to the W7 (or XP) clean Admin level, and execute PTG from there.
    jpash549 likes this.
    01-25-13 01:35 PM

Similar Threads

  1. print to go problem
    By kevinchi in forum PlayBook Apps & Games
    Replies: 93
    Last Post: 10-09-12, 08:55 PM
  2. Print To Go Available!!
    By mikelurizar in forum PlayBook Apps & Games
    Replies: 13
    Last Post: 02-21-12, 10:30 AM
  3. print to go question
    By kevinchi in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 02-01-12, 04:05 PM
  4. What is Print to go?
    By LimeTripBlog in forum PlayBook Apps & Games
    Replies: 2
    Last Post: 01-13-12, 04:33 AM
  5. Print-to-go vs Amazon "Send to Kindle"
    By gailsher in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 01-12-12, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.