1. quattrojames's Avatar
    I feel there must be a simple answer here, but I can't find it...

    The keyboard is set to English (UK) via the globe symbol to the left of the spacebar, and language is set to UK and keyboard options seem ok, yet I have no sterling pound sign, just this: $

    Any ideas?
    09-16-12 03:25 PM
  2. yorkshireman2's Avatar
    If you press the 123 SYM key on the keyboard (bottom left) and then you'll see a button with a blue dot on (to the left of the keyboard). Press that and it will give you a whole new set of alternative symbols, and one of those is the key.

    Hope that helps.
    quattrojames likes this.
    09-16-12 03:30 PM
  3. quattrojames's Avatar
    Yes, that helps very much, thank you.

    So is it not possible to have the sign on the same (blue dot) screen as the numbers?
    tinker2000 likes this.
    09-16-12 03:34 PM
  4. Ecm's Avatar
    Yes, that helps very much, thank you.

    So is it not possible to have the sign on the same (blue dot) screen as the numbers?
    Try this... Go to "Options" > "Typing & Language" > "Keyboard". Scroll down and change the "Currency Key". That should do it. ~ecm
    09-16-12 04:45 PM
  5. b1g1an's Avatar
    Where is this?
    09-16-12 05:59 PM
  6. dnottingham4's Avatar
    The currency key instruction are for a blackberry phone.
    09-16-12 06:07 PM
  7. quattrojames's Avatar
    The currency key instruction are for a blackberry phone.
    Agreed, I don't have this option on the Playbook.
    09-17-12 02:50 AM
LINK TO POST COPIED TO CLIPBOARD