View Poll Results: For those that updated to. 668

Voters
353. You may not vote on this poll
  • I updated with noticeable improvements

    162 45.89%
  • I updated with NO noticeable improvements

    158 44.76%
  • I updated and it did terrible things to my PB

    33 9.35%
08-20-12 07:03 PM
97 ... 234
tools
  1. goaliegirl33's Avatar
    I haven't noticed too much of a difference in my browser speed. I did notice that my Kindle app seems to load faster in the Android player.

    Also I was in a hotel with my mom on the weekend and her PB which wasn't updated seemed to log into the wifi hotspot a bit differently than my updated PB.

    Aside from that I don't notice much of a difference. Also haven't had any problems.
    08-07-12 05:32 PM
  2. pcguy514's Avatar
    Gps, playlist in order and browser a bit more responsive starting up and faster page rendering.
    bad. none yet
    Annoying that my battery lies, it will run at 0% for over 1hr browsing cb forums (forgot about it being 0 until it shut down lol) it definitely needs recalibration on their end (soft)
    08-07-12 08:29 PM
  3. Motherboard2010's Avatar
    My Gmail is not throwing up "failed to connect" error message, but it still is failing to connect. This occurs in my company environment because the ports are blocked and through BlackBerry Bridge. On my home network it works fine. On tethering, it works fine.

    I had downloaded the beta 2.1.0.560 and when .668 was announced, I downloaded that too, but only a 3MB file came down the wire. It required a reboot, but then the OS version remained the same .560 and not .668!
    08-07-12 09:06 PM
  4. aveley's Avatar
    After upgrading Atorrent now works, when it didn't before, and some Adroid ports are running better.
    08-07-12 09:31 PM
  5. TheScionicMan's Avatar
    I just noticed another heading in the WIFI for Problem Networks, in addition to the usual Available, Open and Saved. Is that new? I'll have to check my wife's PB when I get home, I think it is still on the previous OS. It says I have no Problem Networks...
    08-07-12 09:31 PM
  6. BlazorBoy's Avatar
    Annoying that my battery lies, it will run at 0% for over 1hr browsing cb forums (forgot about it being 0 until it shut down lol) it definitely needs recalibration on their end (soft)
    When my battery swears it is made of truth, I believe it thought I know it lies.
    pcguy514 likes this.
    08-07-12 09:51 PM
  7. pcguy514's Avatar
    I just noticed another heading in the WIFI for Problem Networks, in addition to the usual Available, Open and Saved. Is that new? I'll have to check my wife's PB when I get home, I think it is still on the previous OS. It says I have no Problem Networks...
    Pre .668 update gave us that bit...
    08-07-12 10:00 PM
  8. tofnow's Avatar
    One thing I have noticed is that email is now staying on the server, when I fired up Outlook on the PC it said I had 2k+ emails in my inbox. Ever since email support was added to the Playbook I never used to get emails on my PC, not sure if it was 668 release or my supplier (Virgin Media).


    Sent from my BlackBerry 9900 using Tapatalk
    I sncerely wish that was true on mine when I delete a message. It gets deleted from the server in spite of the "leave on server" option being on.
    08-07-12 10:56 PM
  9. FF22's Avatar
    I just noticed another heading in the WIFI for Problem Networks, in addition to the usual Available, Open and Saved. Is that new? I'll have to check my wife's PB when I get home, I think it is still on the previous OS. It says I have no Problem Networks...
    No, I actually just noticed it this past weekend when trying to connect to a problematic wifi that I had two in that category and I'm still on the now, again, current OS 2.01.prior!
    08-08-12 12:52 AM
  10. bats84's Avatar
    I find that my wi-fi is much more stable. My PB used to drop the connection all the time. I have not had this problem with any of my devices except the PB. With the update the problem has stopped.

    I've also found that apps do seem to crash when I have multiple apps running at the same time.

    Bridge range seems to be a lot better too.

    Sent from my BlackBerry 9380 using Tapatalk
    08-08-12 01:59 AM
  11. Vector-SS's Avatar
    I really don't feel much improvement, but maybe the browser seems a tad faster.

    Also, I seem to have picked up some issues with receiving emails (Gmail) and the Playbook now keeps prompting me to enter password, and I keep doing that over and over again. While WiFi seems to have a batter range, it also seems to drop the connection more often. As for battery, I would say it's the same to slightly worse than before.
    08-08-12 06:26 AM
  12. bambinoitaliano's Avatar
    Has anyone able to back up data since the update? I had tried several times but failed. Even after rebooted my pb. Always error and try again later. Is there a conflict between the older version on the desktop manager versus .688 on my playbook?
    Last edited by bambinoitaliano; 08-08-12 at 08:03 AM.
    08-08-12 06:48 AM
  13. BlazorBoy's Avatar
    Only since the update have I been able to backup.
    08-08-12 06:52 AM
  14. plh121's Avatar
    The choices on the poll are too vague for my answer. I did the update and so far it has has more cons than pros for me. The browser seems faster, but certain apps seem to limit how many that can run in the background. For instance, I have crackberry running and I check the native weather app and I also want to see the radar, it will only allow 2 apps. Crackberry goes poof. When I return to the Crackberry icon, it still has me logged in, but it is not where I left it before it closed. Other apps allow more to run in the background. I have also noticed some lagging when I log on and type my user name and password. I haven't used it enough yet to comment further. As always, I learn something new nearly every time I log into crackberry. I will share the info that RIM pulled the update to my friends that are baffled why it wasn't offered on their PB.
    OK, I have voted. Terrible things indeed!!! The worst is my screen heating up so bad I am afraid it will damage it. I am not tech savvy, so I have created a mess. I mistakenly thought I could hook up to DM and revert back to the previous back up.....wrong. It did take it back, but the version stayed. I lost valuable data that I can no longer retrieve because I didn't back it up prior to hitting YES GIMME the new update... I hope to learn and master wiping it. Crossing my fingers and chanting 3x's to reinstall the previous version without any problems. Valuable lessons learned for sure.....I will now hang back no matter how excited I am to get the new....of anything. I do give RIM credit for the attempt though. Maybe, the next one will be the "keeper"
    08-08-12 09:21 AM
  15. plh121's Avatar
    Has anyone able to back up data since the update? I had tried several times but failed. Even after rebooted my pb. Always error and try again later. Is there a conflict between the older version on the desktop manager versus .688 on my playbook?
    I had a similar issue hooking up to DM. It did not recognize the new version. It kept saying my PB was not connected when it was. I too rebooted my PB to no avail. I reinstalled DM and that solved it; however, I am not backing this new version. I want it removed first.
    bambinoitaliano likes this.
    08-08-12 09:29 AM
  16. trevlan006's Avatar
    for me this update had done nothing but BAD...lol
    had the playbook since day one yes i paid $600 bucks for it but i love it.
    since this update i know have battery issues, i am a heavy user for work and playing games internet, teathered , etc. and it lasts a good day.

    no i am getting charging issues, two days now i placed it on the charger, and it was at 27%, turned it off came back 10 hours later light still blinking orange/yellow color and turned it on the battery was at 13%.

    removed it from charger put it back on and waited, it charged over night, full power....
    99% when i turned it on, well not 5 min later 83% and i only connected wifi and didnt even use it , just testing it.

    this has happend twice now since the new .688.
    i tried the original PB charger and also the rapid docking staND charger both same issues.

    when plugged in again it shows the ligthing bolt that its charging , and if turned off it shows the blinking lights that it is receiving a charge.

    not happy as again i am a heavy user for work with this bad boy, but same time i know RIM will fix it soon so im not upset with them. just bummed.
    08-08-12 10:23 AM
  17. BlazorBoy's Avatar
    Strange that there should be such different results among the user group. Poor installation???
    08-08-12 10:42 AM
  18. FF22's Avatar
    for me this update had done nothing but BAD...lol
    had the playbook since day one yes i paid $600 bucks for it but i love it.
    since this update i know have battery issues, i am a heavy user for work and playing games internet, teathered , etc. and it lasts a good day.

    no i am getting charging issues, two days now i placed it on the charger, and it was at 27%, turned it off came back 10 hours later light still blinking orange/yellow color and turned it on the battery was at 13%.

    removed it from charger put it back on and waited, it charged over night, full power....
    99% when i turned it on, well not 5 min later 83% and i only connected wifi and didnt even use it , just testing it.

    this has happend twice now since the new .688.
    i tried the original PB charger and also the rapid docking staND charger both same issues.

    when plugged in again it shows the ligthing bolt that its charging , and if turned off it shows the blinking lights that it is receiving a charge.

    not happy as again i am a heavy user for work with this bad boy, but same time i know RIM will fix it soon so im not upset with them. just bummed.
    If you have native email, have you tweaked another of those accounts of their various settings? Hotmail has recently been a problem with battery drain for some users. Remove and re-add those accounts?

    You've rebooted a few times? That has worked for some others folks.
    08-08-12 11:37 AM
  19. trevlan006's Avatar
    nothing changed on my emails, no hotmail set up.
    no new apps purchased, nothing added.
    rebooted many many times, hard and soft. nothing.

    really bugging me now as i dont take the PB with me for work because of the drain.
    im in the car and plugged it in but same the bolt is there but no charge.

    so odd.
    08-09-12 11:05 AM
  20. mggr's Avatar
    Since .668

    Had to setup my gmail account again. Then to make it stop requesting passwords, I also set up two factor authentication, which has stabilised it.

    I have a mapped drive on my pc that links my playbooks documents instantly. This now causes lots of issues, noticeably when I double click the network mapped drive, my Playbook instantly loses it’s wifi connection. Never happened before 668. I've since tried different channels, protocols etc with no improvements. I can with perseverance get on the playbook drive, but it’s no longer reliable enough to use for dropping on documents and printing to with PDF. A very big let down for me.

    Docs to go is now temperamental, I’ve never had issues with this but since the update I sometimes get Excel and Word documents just failing to open. This again is no longer good enough to be relied upon for daily use.

    Battery, I haven’t noticed any difference here.

    I’m very disappointed with this update. Am just about holding off purchasing another make of tablet, I’ll give this tablet one last chance with the next update, else there will be a 64gb model going cheap….
    Last edited by mggr; 08-21-12 at 05:20 AM. Reason: Grammar! slightly better;)
    08-20-12 11:35 AM
  21. Chrysalis1156's Avatar
    All of a sudden I've started having the failed email update and a message telling me I'm not connected to a server on my Yahoo account. I have to put the password in again. Really sucks cuz my email has worked perfectly until now. Guess I'll try the delete and readd the account thing...darn you RIM!
    08-20-12 06:32 PM
  22. brianatbb's Avatar
    It would be a bit of a stretch to talk of dramatic improvements. Browser seems a little quicker, lags somewhat less. Android apps seem more stable. Native email still hit and miss, meaning unnecessary reboots are still in order. Deleting emails remains a major chore. I'm hoping those issues will be cleared up with 2.1. There really is no excuse, not when my ipod touch email works flawlessly, speedily, and always has.
    Last edited by brianatbb; 08-20-12 at 07:06 PM. Reason: elaboration
    08-20-12 07:03 PM
97 ... 234
LINK TO POST COPIED TO CLIPBOARD