1. schiri's Avatar
    Running and within the Podcast apps I am unable to download new podcasts?

    Not quite sure when this prob started exactly but I was previously able to download them with no probs.

    (Wifi IS working)

    TIA and Happy New Year!
    01-01-12 08:18 AM
  2. FF22's Avatar
    Try a restart - Battery Icon, Restart.

    Next, try PowerOn button for 10+ seconds.


    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. If you hear a shutter type sound, you've taken a Screen Shoot and probably missed the PowerButton.
    01-01-12 10:56 AM
  3. six6xis's Avatar
    Someone else mentioned something that worked for me. I simply put my playbook in "showcase" mode under the general options and they started downloading. Before that I had a screen full of podcasts stuck in "pending". After enabling showcase mode they started to download.
    01-01-12 12:06 PM
  4. diegonei's Avatar
    Podcasts is just broken in 1.0... I can't wait till they release the version in the latest Beta...
    01-01-12 12:34 PM
  5. schiri's Avatar
    I tried all the posted suggestions and no cigar.

    C'mon 2.0 !!
    01-01-12 06:04 PM