01-04-12 10:36 PM
43 12
tools
  1. cmescott's Avatar
    nope, after all that it still didnt' work even with the 7 beta version
    12-30-11 07:46 PM
  2. BERaddict's Avatar
    You did a fresh install ?
    12-30-11 07:47 PM
  3. BERaddict's Avatar
    It does not matter which desktop software you use. What worked for me was a new install.
    12-30-11 07:48 PM
  4. cl8baller's Avatar
    Go to Options, Storage & Sharing, File Sharing. Turn File Sharing on. Plug in your PlayBook.
    12-30-11 07:53 PM
  5. cmescott's Avatar
    i'll try again haha
    12-30-11 07:55 PM
  6. BERaddict's Avatar
    I'm under the assumption that you have done all the above and only as a last resort, you may have to update the OS.
    12-30-11 07:55 PM
  7. cl8baller's Avatar
    So I have read more into this thread. I have had this issue before and documented it, go to my thread at http://forums.crackberry.com/blackbe...-vista-675479/

    Just scroll through the first post til you hit SOLVED in bold letters.
    It may just be your lacking an update. We may not have had the same problem and same circumstances but they are somewhat the same.
    jafobabe likes this.
    12-30-11 08:19 PM
  8. sllock's Avatar
    Here we go again: http://forums.crackberry.com/blackbe...5/#post6972423

    Didn't we just go through all this a couple days ago?

    Here is what I posted just a couple days ago...

    I clipped this from a post made way back in April by Jfiore838. He was referring to an older post. Read on... (Thinking in your case steps 4 and 5)

    Originally Posted by zebek

    So my Playbook will not show up as either a Network drive, or in Desktop manager. I have 6.0.2.42 of Desktop manager and have reinstalled many times...if anyone has any suggestions, please let me know.....tried multiple USB cables......it makes the USB noise when plugged in, but doesn't seem to show up.....


    So here is the fix.....................apparantly some computers have issues with network adapters.....


    If you are receiving the Unknown Device in Blackberry Desktop Software, and are unable to get your Blackberry Playbook to show up, here are some troubleshooting steps to fix the issue.
    Step 1 – Ensure that your system is running the most current Blackberry Desktop Software. To ensure that you have the most current version, download and install it from this address.
    BlackBerry - Desktop Software - Canada
    By downloading and installing the most current Desktop Software you are ensuring that the correct drivers are actually already installed on your system.

    Step 2 – Reboot your computer. (This step may not be required, but just to be safe)

    Step 3 – Launch the Blackberry Desktop Software. Plug the USB cable that came with your Playbook into a USB port on your PC. Ensure that the volume is turned on. Ensure that your Blackberry Playbook is charged and powered on. Connect your Playbook to the computer using the micro USB end of the cable you connected to your computer earlier. Listen to hear the USB connected sound on your computer, and ensure that your playbook shows “Connected to Computer” on its display.

    Step 4 – Right-click on My Computer, and click on Properties. Click on the Hardware tab. Then click on Device Manager. Expand the Network Adapters list by clicking on the +. Ensure that you have a Network adapter called Research In Motion Network Device in the list. You can now close Device Manager.

    Step 5 – Click on the Start menu and open the Control Panel. Double Click on Network Connections. Under the LAN or High-Speed Internet section, you should see a Local Area Connection beside the Research In Motion Network Device, right-click on this Local Area Connection and click on Properties. Click on the General Tab and put check marks beside Client for Microsoft Networks, File and Printer Sharing for Microsoft Networks and Internet Protocol (TCP/IP). Click on OK and close Network Connections. Blackberry Desktop Software should now recognize the Blackberry Playbook and you should receive a pop up showing that Blackberry Device Manager is initializing storage volume access. You can now use Desktop Software to synchronize your Playbook and media, and open the Playbook as a Mass Storage device under a Mapped Network Drive.
    jafobabe likes this.
    12-30-11 08:52 PM
  9. olblueyez's Avatar
    Go to Newegg and get an OEM copy of Windows 7 for 100 Balloons.
    12-30-11 08:59 PM
  10. cmescott's Avatar
    i've tried all this and to no results! i'm going crazy!
    12-31-11 12:05 AM
  11. sllock's Avatar
    i've tried all this and to no results! i'm going crazy!
    When it works life is good; when it don't its a learning curve. I dont know where you are but I know its getting late here. Shut off your computer and take your PB and go to bed! Read through this thread again and if you still have your eyes open read through http://forums.crackberry.com/blackbe...5/#post6972423 And this thread: http://forums.crackberry.com/archive...?t-606705.html is from the original from Zebek way back in April. The answer is here somewhere.

    Get some sleep and have another go tomorrow with fresh eyes.We will still be here.
    Last edited by sllock; 12-31-11 at 01:07 AM.
    12-31-11 12:57 AM
  12. olblueyez's Avatar
    I know it sounds cliché but Windows 7 is sooooooo much better than Vista. Faster, better compatibility with older hardware, easier to use, blah, blah,,!!!
    12-31-11 10:54 AM
  13. cmescott's Avatar
    i'm having the exact same problem now with Windows 7!!! WTF!!!???
    01-03-12 10:38 AM
  14. olblueyez's Avatar
    Secunia PSI is free for private users. And it will scour your computer for software updates. They also have an online version, although I can't imagine why you would want to run the utility through your browser.

    Secunia gets the Chairmans Highest Recommendation.
    01-03-12 04:45 PM
  15. London Bridge's Avatar
    cmescott, I've been having the same issue. I've solved mine, hope this helps you.

    I Googled and found a similar thread in the BB Support Forums....

    My playbook won't sync any media - BlackBerry Support Community Forums

    The TCP/IP fix is outlined here as well, using a different work around. This was not my problem.

    I finally tried disabling my firewall (after first disconnecting my internet connection just in case) and then restarted DESKTOP MANAGER. I opened DEVICE MANAGER 'properties' from the tray and right clicked 'Volumes' then 'Mount Volumes'

    this did the trick. I enabled the firewall, reconnected the internet, and I am now able to use the file manager in Desktop Manager AND see the drive in the 'My Computer' directory on my PC.

    Now if i can only figure out that silly "Music Services Failed to Load" error i get with the PB and my Torch......
    01-04-12 01:34 AM
  16. Willard814's Avatar
    yeah they've all been turned on ans off again and both playbooks have not connected
    Turn off wi-fi and bluetooth and restart both the PB and PC. It's Vista so it has a mind of its own! I should know I use it to and had the exact same problem you do. You can always access your PB through My Computer and drag and drop or paste and copy.
    01-04-12 09:47 AM
  17. JGUZEK's Avatar
    Are you on a domain or work computer? If so,.. your security policy may be preventing you from mounting the Playbook as an external drive. You will need to ask your IT department to change the following registry values to 0 (Values are set to 1 by default)

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\Netlogon\Parameters\RequiresSignOrSeal
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\LanmanWorkstation\Parameters\RequireSecuritySig nature

    Once the values are changed, reboot your computer before connecting your Playbook.
    01-04-12 12:04 PM
  18. cmescott's Avatar
    i must have done one of these , cuz i turned my computer on as a desperate last try and it suddenly mounted and worked! O i'm on windows 7 now
    01-04-12 10:36 PM
43 12
LINK TO POST COPIED TO CLIPBOARD