02-07-12 09:41 AM
47 12
tools
  1. bpdude's Avatar
    this has to be a fake post....playbook is broke...then now the desktop software is brome and cant be fixed....suuuure.....
    Dont think its fake. I have seen posts where some people cant even use the power button. What version of windows is the op using? Need to get DM up and running.
    Last edited by bpdude; 02-05-12 at 11:43 AM.
    02-05-12 11:39 AM
  2. Willard814's Avatar
    I find it amusing that some ppl will flame a post that disagrees with their perceived reality.
    If it's man made or even if it's nature made it will break, wear out, fail, or in general just not work anymore. Who really knows what is wrong with the OP's PB. Maybe the guys who built it had a hangover that day, just sayin'.
    Since you are new here I don't expect you to understand, but I completely understand where you are coming from. You see the problem around here is that we get a lot of trolls postings fake issues with the PB to diminish the PB and RIM. Take good look at the OP's complaint they majority of his/her issues have nothing to do with the PB itself. For example the connectivity issues sounds like a router or internet connection problem. I hope this clarifies my position... have a good day!
    jafobabe likes this.
    02-05-12 11:43 AM
  3. Willard814's Avatar
    Dont think its fake. I have seen posts where some people cant even use the power button. What version of windows is the op using? Need to get DM up and running.
    You may be right so I'm willing to accept that if in fact I'm wrong in my assumption. I just want to send a clear message that I don't like trolls. I have no problem apologizing when I'm wrong.
    02-05-12 11:50 AM
  4. anon(4216152)'s Avatar
    I have less than a gb of music,photos and other stuff on my playbook, i have a 32 gb. The wifi on my playbook keeps dropping out and wont automatically reconnect, It also now does not save the network key for my wi fi. Although when manually connected it has full signal. As does my laptop, desktop and ps3. My OS version is 1.0.8.6067. I assume to clear the cache it is under browser settings. When i open browser, i no longer can open, new tab,downloads nor settings. It recognizes the touch but does not open. As for my tethering problem, yes i now use a e72, which tethered fine until one day the option in settings for internet tethering disappeared. If i do this "swipe" of the pb i assume all purchased apps will go with it?
    You might want to try to reset the modem/router, before anything else. If it doesn't work try again, if it doesn't work, try to fix things on the PB. Recently, I had some DNS issues, connection was strong, but websites wouldn't load, resetting did solve the problem.
    02-05-12 12:09 PM
  5. jafobabe's Avatar
    There are still alot of variables to the OP's problems that we don't know about.
    The OP never stated what type of PC they have and what OS is running on the PC. If it is Win7 there are issues with network sharing that needs to be set properly on the PC before it will recognize the PB.

    Also, the PB would need to have the file sharing inabled.

    Another issue would be the router settings.

    All these issues and fixes are in the Sticky post Newbie Tips and Tricks that the OP could read, and find the Fix that works for them.

    Click and read... RESEARCH..... RESEARCH
    bjw408h and 9of13 like this.
    02-05-12 12:12 PM
  6. bermont's Avatar
    let us know how your wipe and reinstall went jp-92! I assume that you are busy enjoying your Playbook again
    02-05-12 12:20 PM
  7. FF22's Avatar
    Some of it does sound like a router (N should be disabled if possible, at least, as a test).

    First try:

    First try: First, press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    Try the Debrick method....

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes as earlier suggested.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update. It will take awhile
    02-05-12 12:44 PM
  8. FF22's Avatar
    this has to be a fake post....playbook is broke...then now the desktop software is brome and cant be fixed....suuuure.....
    I have to say that is not fair.

    Just this morning I was trying to backup and sync my 9650/Bold using DM. It connected fine. I start the sync process. A spinning wheel and NO PROGRESS. I try cancelling. NO cancel - does not terminate. TaskManager - kill the damn process. Finally, killing about 4 rim tasks/processes. It terminates.

    Rehook up the Bold. NO connection. Unhook/rehook bold - no connection (I get the usb boink sounds each time). Task manager again. Ah, 4 more rim processes. Kill them all off again. Unhook bold. Run DM again (reboot pc was the next step if necessary). Hook up bold. Ah, Connected. Sync goes flawlessly this time.

    User error, perhaps. DM error - more likely.
    02-05-12 12:50 PM
  9. aif123's Avatar
    try contacting RIM about it
    02-05-12 12:51 PM
  10. Cencalblackberryguy's Avatar
    This is why I got the 64gb , and I still clear my internet cache weekly and hard reset every 2 weeks just saying try theses simple
    steps and you should be ok. Also try a friends router to see if maybe its your connection with the issues...
    02-05-12 01:35 PM
  11. narci's Avatar
    Also try 'forget device' option in desktop manager and forget the playbook.
    02-05-12 01:50 PM
  12. kennyliu's Avatar
    Ditto on everything written above. Your main task is to make sure it's not a hardware problem.

    Try resetting your router or using a different hot spot. And, as many suggested, reload (wipe and debrick?) the OS.
    02-05-12 02:10 PM
  13. soren203's Avatar
    never, ever use the native playbook facebook app when the playbook can load the full site from the browser
    02-06-12 09:29 AM
  14. anon(2325196)'s Avatar
    Mine is filled nearly to capacity. I have never, however, run into the same problems as described.

    But, needless to say, sounds like a good clearing of your browsers cache (bridge browser and browser) - and a hard reboot is in order.

    The only issue I get, only sometimes, is my device will freeze every once in a while. A hard reboot fixes this.

    I'm running 2.0 beta - so if the only issue I ever have is maybe a "freeze" once per month, then an official version of 2.0, should work more efficiently.

    Good luck and God speed.

    Oh, hopefully you don't have to "security wipe", but maybe you'll have to do that.

    Sorry, I didn't even read the other posts, I'm too busy, so - my bad if my post is already covered.
    Last edited by buckwylder; 02-06-12 at 05:58 PM.
    02-06-12 04:56 PM
  15. EchoTango's Avatar
    I'm sorry folks but I have to agree with some others who think this is a bait (troll) post. It's just too technically fishy to make sense. They want everyone to comment and get all excited and then, I'm sure, sit back and laugh at us.

    That said, there's a small change that this is legit and I certainly think this is the right place to come for help. To bad there isn't a way to validate if the OP was a real PB owner. Is there a soft device code or S/N that might validate if the person is legit ?

    Sad, but some people just have nothing else to do.....
    02-06-12 10:34 PM
  16. Cleveland's Avatar
    let me guess; you have a 16Gb stuffed with more than 160Gb load of pics, videos and music? Any computer, iPhone, Wndows, whatever would get slow....
    correction iPods iPads and iPhones never get slow if they are almost full
    02-07-12 02:22 AM
  17. alnamvet68's Avatar
    Well, it appears our OP has solved his problem thanks to the crackheads of mobile nation....it's been 2 days, so I guess he's enjoying the fruits of our labor and the joys of PB ownership.
    02-07-12 07:07 AM
  18. zorecati's Avatar
    let me guess; you have a 16Gb stuffed with more than 160Gb load of pics, videos and music? Any computer, iPhone, Wndows, whatever would get slow....
    Who ever started this rumor that simply having data on your drive will slow it down or cause instability should be burned at the stake. Next we'll start reading that putting lots of data on the pb will make heavier.
    ScoobsDM likes this.
    02-07-12 07:35 AM
  19. Philldoe's Avatar
    Who ever started this rumor that simply having data on your drive will slow it down or cause instability should be burned at the stake. Next we'll start reading that putting lots of data on the pb will make heavier.
    Ummm... it does.

    A Kindle loaded with e-books is heavier than an empty one
    02-07-12 07:58 AM
  20. Chaddface's Avatar
    Would that mean a charged PB is heavier then a discharged PB?
    02-07-12 08:06 AM
  21. Philldoe's Avatar
    Would that mean a charged PB is heavier then a discharged PB?
    "This is because the transistors in the flash memory the Kindle uses distinguishes between a 1 and a 0 by trapping electrons. More data means more trapped electrons, which means ever so slightly more weight."

    "Technically, by relativity, Yes. The energy given out by the battery as it is used has mass equal to E/(c squared), so the battery will be lighter by this amount once the battery is flat."

    My sources say yes.
    02-07-12 08:11 AM
  22. hytran's Avatar
    "This is because the transistors in the flash memory the Kindle uses distinguishes between a 1 and a 0 by trapping electrons. More data means more trapped electrons, which means ever so slightly more weight."
    And don't even get started on bold fonts!
    Philldoe likes this.
    02-07-12 09:41 AM
47 12
LINK TO POST COPIED TO CLIPBOARD