04-15-15 04:32 AM
44 12
tools
  1. BB_Bmore's Avatar
    Not cool PB not cool at all...not today!
    02-21-12 03:43 AM
  2. enzo07i's Avatar
    oh my, not today
    02-21-12 03:49 AM
  3. Barljo's Avatar
    Update as at 1006 UK time. All good - DM did the fresh install, and I restarted to receive a sotware update to 2.0.0.7971, so everything is back to "peachy", and also "yippee!!"

    *relief*
    02-21-12 04:08 AM
  4. george128's Avatar
    My Playbook wasn't turning on or seem to be charging from the charger supplied. I came here looking for an answer and got advised to get a rapid charger. Wish i'd gpt one earlier. Worked a dream and now Playbook is as good as new. Can't rate it highly enough. I'm not getting commission btw! Just think that it is a very effective piece of kit for charging problems.
    03-23-12 03:41 PM
  5. jayss T's Avatar
    There are a few solutions and some are mentioned above. SO try the things I am mentioning below.... Let me know if it works .

    Problem Scenario: 1. Blackberry wont boot or turn on, on pressing the power button, the red light stays for a few seconds and does not turn on 2. Sometimes you will see the red light followed by a green/ yellow light that blinks 5 times and does not turn on.

    Reason: The main reason why both of the above things happen is because the battery is completely drained out, you could call it " Flat out". The problem with playbook is that the playbook wont charge if the playbook is Flat out drained. whereas other tablets or cellphones does....Playbook has to fix that issue. Meanwhile we do have a solution to go around that problem and that requires some patience. Some of the solutions mentioned in the previous comments indicate to charge it via computer.... "It doesn`t work" not if the battery is drained out flat.... so dont even bother trying it if u see the above mentioned problem.

    Solution: try this step by step and this are 3 different solutions so one of this would definitely work. 1. Press the Power button and you will see the Playbook Logo ( chances for this are low ) 2. Press the power button and the volume together, if there is 1 % charge left there is a chance that it would boot on, when you see the logo, immediately charge the playbook ( chances are medium ) 3. This solution requires patience. plug the charger into the socket and plug the USB into the playbook, the red light stays for 8-10 secs. Remove the USb from the playbook wait for 2 to 5 sec and replug the usb back to the charger and wait till that red light comes and goes again. repeat this step atleast 20-30 times. you might be asking why? the only power that the playbook gets is when that red light is on when plugging the usb into the playbook, once that light goes the playbook is not charging.. so what you are doing here is forcing the playbook to get charged for 8 sec every time u plug it to the playbook....this way the playbook gets that power needed to boot. Once the Playbook has that power to boot. The red light stays and changes to green but this time it blinks slowly and keeps blinking. you would also see the playbook logo return.... this green light keeps blinking until there is enough charge for the playbook to stand on its own and then changes to a solid red until it gets fully charged. Hope this helps, I had to explain to you guy what the cause was and how it is overcome..... so let me know
    Ben1232 likes this.
    06-22-12 02:02 PM
  6. Ben1232's Avatar
    I turned my playbook off at 40% (as remember) last night. Woke this morning & unzipped from the case and it didn't turn on or anything.

    I started stack charging for two minutes a time whilst looking for a thread on my BB, saw the last post and done what it said. Thirty charges later roughly the solid red light that would stay lit for 17 seconds turned to a slow flashing green.

    After 5 mins with ONLY the wall charger I quickly took it off and placed on my rapid charging dock - 5 mins later I checked it to see that it was on the password screen with a battery of 2 %.

    *i initially tried the dock but it didn't do a thing. I don't usually let it get below 10% after reading the stories.

    Thanks Jayss T
    06-23-12 04:24 AM
  7. dan_dollar's Avatar
    2 flashing red LED lights in a blink blink pause sequence is a BOOT ROM error; you need to reload the software, it is not related to charging. Flashing red and then amber/yellow lights are battery drain issues, you need to stack charge for 2 minutes, then disconnect for 2 minutes. Perform a stack charge for about 10 reps then try powering on. Red flashing LED followed by green LED is a critically low battery which has drained below it's reserve. Not even a 100 stack charges will help you ! Buy a rapid charger, charge it up, than return it.
    If you need help with a software reload, my suggestion is to call tech support, if hitting update isn't reloading the software, than some troubleshooting may need to happen with the computer.
    Good luck!
    Please guys, I have this exact issue.i tried reloading the OS today,and it went on and on and on for over two hours,thirty minutes.The progress bar was moving sooooo slowly,almost stagnant,that I got frustrated and canceled it.I felt the size of the is should be around 509MB,but as at the time I stopped it,it had downloaded about 1.1GB,and the progress bar had not moved an encouraging distance.
    Please,does anybody know the size of the is? Am I on the right path,could the OS be that large(1gb and still counting)?
    08-23-12 06:23 PM
  8. jock tog's Avatar
    Ok guys I'm a long time lurker on crackberry and have found it incredibly helpful in little niggles with my PB. I have had mine for about eight months with no major probs until last week when after being out all day I returned to find the battery at 5%. From then on it would not charge.

    I have scoured the forum and tried everything mentioned here but to no avail. My last attempt was a reset and reloading the os.... that went quicker that people on here have said but now I have a screen with the red battery reading 0% in the centre with the charging symbol on top and instruction saying the software update will resume when the battery level is above 20%..... sorry to say it has been this way for over two hrs.

    Any ideas.... or is this a case of returning to the shop. As earlier poster said my 90 day support is up. I got my PB at pc world in the UK and have heard some horror stories of people returning their PB and not getting any help or joy. So if a solution can be found here that mabe I've missed I would appreciate it.

    J
    08-24-12 05:12 PM
  9. FF22's Avatar
    Which OS did you have?

    Can you get to the wifi or email settings? Do you have a hotmail account? If so delete it. And/or turn off wifi.

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    jock tog likes this.
    08-24-12 06:37 PM
  10. jock tog's Avatar
    Thanks F2 for the reply. I had the latest update and as I said had tried everything to get the battery to charge, I could access my wifi and email setting, no problem. The tablet worked perfectly.... just wouldn't charge which makes it useless as a mobile device.

    Eventually I went for the desktop manager to back everything up and to reinstall. That how I've now arrived at the screen with the battery icon telling me it can't continue software install until battery get to 20%..... well it never got off 0% and its been almost 24hrs.

    The PB may well have a one year warranty but as I mentioned Pc world were useless. They now shift it onto rim and give you the same 0800 number and seem to clean their hands of the problem. I wasn't happy with that and mentioned that under sell of goods act an item has to be fit for purpose and in this case a mobile device that can't charge plainly fits that catergory even if its 8 months old. Still they maintain that all returns will now go through rim as they know its a recurring problem/fault.

    Just about to call them now so will see what happens.

    j
    08-25-12 08:35 AM
  11. jock tog's Avatar
    Well BB support weren't much help. Used the 0800 number and they ran through their fixes, all to no avail. More than a few time during the conversation the rep asked me to hold..... it was as if she couldn't answer my questions and didn't know what to do next.

    They said I would receive a call back with a remedy. When they called back they suggested as the next step that I try another power source before they will go ahead with anything else.

    So what does that mean?..... go buy another one or what. I'm currently contacting friends to see if they or anyone they know can lend me a charger for 6-8 hrs, as this is how long I should try to charge it apparently.

    I think this is disgraceful. You have already paid for a product and now they expect you to track down or pay for another accessory.

    I've arranged for them to call back Sunday afternoon.... so until then.

    J
    08-25-12 03:52 PM
  12. Ben1232's Avatar

    I think this is disgraceful. You have already paid for a product and now they expect you to track down or pay for another accessory.

    I've arranged for them to call back Sunday afternoon.... so until then.

    J
    Sometimes RIM sends out another charger. (A rapid charger which has a different plug socket on the playbook). She may have meant this.

    It may just be your micro usb socket is damaged.
    Last edited by Ben1232; 08-25-12 at 04:09 PM.
    08-25-12 04:04 PM
  13. FF22's Avatar
    You can also try using a bb phone charger but then just leave it alone for a long time as it provides less power than the pb's official charger.

    I don't know if Stack Charging can be done with a lower power charger either.

    Good luck
    08-25-12 09:44 PM
  14. jock tog's Avatar
    BB called me back and given me a RMA. So should all be sorted out soon, hopefully.
    Thanxs for the responses and help guys.

    J
    08-27-12 12:43 PM
  15. jock tog's Avatar
    Well the playbook has been picked up by fedex and is now on a trip to Germany. Funny thing is that when I showed the fedex guy the "notice of materials" info sheet, he commented when he seen that it had a RIM logo..... He said that in the last few months he has picked up dozens of them.

    So this is not a fault......mmmmm

    Anyway will await the outcome.

    J
    08-28-12 08:40 AM
  16. batrarobin's Avatar
    I fixed the issue by simply using its original Wall charger that came with it.... The other generic charger don't work properly with the playbook.... So just try the original charger.
    12-23-12 12:45 AM
  17. Yvonne McDonald's Avatar
    this worked top marks connect to computer and navigate via the computer once update the green light indicates charging.
    top marks my friend
    04-02-13 04:38 AM
  18. Mandy Dewey's Avatar
    Im having the exact same problem with my Playbook.
    Anybody let me know how to fix this problem plz do!!
    Again, the problem is that my Playbook will not charge, all it does when u put the charger in is, stays red for about 5 seconds then has 5 quick green flashes and that's it. I've tried different chargers too
    .
    04-24-13 08:43 PM
  19. fedexgaming's Avatar
    How to fix blackberry playbook problem: solid red light followed by 5 blinking yellow/green lights


    Try stack charging by plugging in your play book for 2 minutes and out for 2 minutes and repeat multiple times
    If that doesn't work you probably have a damaged u.s.b.
    Don't get mad yet but try re- booting it by holding power on and volume - and plus for about 20 secs.
    Okay here it comes you probably tried everything you can to fix your playbook there's only 1 thing left and it's 100% to work also this worked for me greatly and it's cheap but you save a lot when you get your playbook fixed, go on amazon and search blackberry rapid charger now don't buy it if you don't have the wire that goes into the wall if you don't have the wire get the blackberry rapid charging cradle these items are sold cheap their under 15 dollars , travel rapid charger = $10.00 and charging cradle = $15.00 on Amazon if you don't try this and the other helps don't work this is your only option I fixed mine in a jiffy, now if you get the charger and you plug it ride away in your playbook you should get a led red light will go on for 3 sec then a solid green light will come on and your screen will show the charging sign this means you your tablet is charging ya its fixed!! But leave it charging for about two hours, if you forget your password you may have to factory reset it these instructions are on You Tube so this is 100% going to work if this worked for more than a million it should work for you thank you for reading.
    04-15-15 04:32 AM
44 12
LINK TO POST COPIED TO CLIPBOARD