1. Mischief433's Avatar
    My playbook isn't being seen by my computer when connected to usb, i turned on usb file sharing, any ideas?

    When i connect it to the computer, it also doesn't charge....
    04-20-11 03:24 PM
  2. pkalltheway2000's Avatar
    My playbook isn't being seen by my computer when connected to usb, i turned on usb file sharing, any ideas?

    When i connect it to the computer, it also doesn't charge....
    u might wanna try uninstalling usb mass storage device under device manager and restart and computer...

    once the computer is restarted, plug in ur pb and connect via usb and it should re-install needed usb driver....
    04-20-11 03:32 PM
  3. j_fiore's Avatar
    same thing with mine. The initial usb driver failed to install,but the wifi file transfer worked. now neither works. i have a 32 gb playbook that only has that stupid pete yorn song on it!!!

    spent 2 hrs on the phone with rim..... wasted time. the first person told me that the playbook doesnt support connecting to any computer... i made her check and she said that it actually will connect to a computer and then she transferred me to a more knowledgeable department... i couldnt complete the call because i had a class starting so they put my ticket on hold until i can call back...

    tech support knows less than us right now.... great... lol

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-11 03:40 PM
  4. MisterMe11's Avatar
    one alternative
    is to go to run menu on your PC (start menu). type \\192.168.1.5
    (except use your playbook's actual IP address (it's in the playbook settings and you need to make sure file sharing is on as well)
    This will bring up a explorer window pointing at your playbook and you can drag and drop files wirelessly!

    <if this is confusing just ignore - just showing an alternative for anyone who doesn't mind tyoing an IP address!)
    Last edited by MisterMe11; 04-20-11 at 03:45 PM. Reason: correct it
    04-20-11 03:43 PM
  5. j_fiore's Avatar
    i had that workin last night. today it stopped. i just get a message that it could not connect to that ip address and it gives me an option to diagnose (no help). The playbook and computer are bothon the same network also

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-11 03:50 PM
  6. Mischief433's Avatar
    i will try more when i get home, i think it might be my work computer being crazy, and wifi sharing i don't have turned on since it's a corporate wifi. Thx
    04-20-11 04:09 PM
  7. bronze51's Avatar
    It shows up as a drive (Z: in my case) for me when connected using USB.
    When I connected the PB using USB it was installing drivers, until it told me drive Z: is now mapped and available. Full automatic.

    Nice feature.
    04-20-11 04:23 PM
  8. j_fiore's Avatar
    i wish it was automatic for me. so far ive tried uninstalling and reinstalling desktop manager abot 25 times. i dont think that works, lol.

    ive reset to device to factory settings, updated windows, tried creating a new user on my PC (as per tech support). Nothing working.

    ive also tried to map the network drive but it cant connect.

    the thing driving me crazy is that desktop manager recognizes it and i can back it up, but thats it i cant sync anything......

    i know a few people are/were having the same problem. anyone else have any luck?
    04-20-11 06:16 PM
  9. Mischief433's Avatar
    sweet, well sure enough in the goodness of my home, everything works easily
    04-20-11 06:47 PM
  10. MI_Jester's Avatar
    I am having exactly the same issue. I am on Win XP pro. All current updates.
    04-20-11 06:59 PM
  11. Mischief433's Avatar
    i'm having the same issue with WinXP pro on my work computer, my home computer works just fine with win7 64bit ultimate though.

    Where do u go to uninstall mass storage mode driver?

    Any other ideas to get it working?
    04-21-11 10:50 AM
  12. Medeimatt's Avatar
    Hey, for anyone still having problems, the way I fixed mine (after much cussing, some crying) was thus:

    Go the Devices and Printers, check to see if there is an "unspecified device" referred to as a RIM network device. Troubleshoot that. Worked for me on Windows 7.

    Just another option. Hope I help even just one person.
    01-13-12 04:40 PM
  13. BubbaGumpCA's Avatar
    Here is the problem I found that fixed my issue:

    If the BlackBerry® PlayBook™ tablet is not able to connect with BlackBerry® Desktop Software, it could be caused by the BlackBerry PlayBook Driver not being loaded correctly or disabled.

    To check:

    On a Windows® XP Service Pack 3 based computer:

    Navigate to Start -> Control Panel -> System -> Hardware -> Device Manager -> Network Adapters.
    The BlackBerry PlayBook should be listed as a Research In Motion Network Device.
    If it says disabled then simply Right Click and choose Enable.
    01-16-12 12:58 PM
LINK TO POST COPIED TO CLIPBOARD