1. seungrixxi's Avatar
    My playbook suddenly got disabled last night same with my android phone. But the wifi works on my laptop and my brother's iphone and desktop. I tried connecting it to my mom's blackberry phone, it also wont connect. It says that there is a problem acquiring the IP Address. I tried placing the IP Address, Subnet mask, Primary DNS and the Default Gateway, it worked but even if it's already connected to the wifi, the browser wont load. it only says "Error: Couldn't resolve the host name."

    Can someone help me??
    07-09-14 02:51 PM
  2. brookie229's Avatar
    Not sure if this will work for you but let's try. On your PlayBook go to settings then select Wifi then from drop down menu under Select a network go to Saved Networks. Delete all the networks that you see there including your own. Finally reboot your PlayBook and resign back into your network. Hopefully this helps.

    Posted via CB10
    07-09-14 07:05 PM
  3. seungrixxi's Avatar
    Thank you. I restarted it instead of reboot, it still says "Unable to acquire an IP Address". I'm afraid if I'll reboot it I wont be able to complete the security wipe because it might still not connect to the wifi.
    Last edited by seungrixxi; 07-10-14 at 01:17 AM.
    07-10-14 12:51 AM
  4. brookie229's Avatar
    I'm sorry that did not work. Is there any wifi hot spot you can go to--local coffee shop etc. that you can try it out. Just to confirm that it is not in your house? I realize that other devices will connect so it seems unlikely but I would take it to another location just to be sure.
    07-10-14 08:21 AM
  5. pacoman03's Avatar
    Try rebooting your router.
    07-10-14 08:38 AM
  6. seungrixxi's Avatar
    Thanks its working now. I just woke up and checked if it'll connect and it did. Maybe there was just a problem with the wifi
    07-10-14 05:12 PM

Similar Threads

  1. Looking for app to use Google Drive or Microsoft OneDrive on my PlayBook.
    By LordPiggyOfHam in forum BlackBerry PlayBook
    Replies: 8
    Last Post: 01-15-15, 07:50 AM
  2. Can you use Miracast on the Z10?
    By sec0nd2n0n3 in forum BlackBerry Z10
    Replies: 18
    Last Post: 07-13-14, 07:18 PM
  3. PlayBook like app swapping
    By BK_NY_RAY in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 07-12-14, 06:45 PM
  4. Replies: 4
    Last Post: 07-09-14, 10:13 PM
  5. I'd love to stick around for the party but...
    By Bdot-1 in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-09-14, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD