03-18-13 11:26 PM
52 123
tools
  1. gladiatorofyale's Avatar
    same here . Pb wont conect to a saved profile. all was going good till i update the new version 1.08606 .honestly i love my Pb but rim has to get this little things right.its not normal that every os they release has problems like this. they seem to do all in a rush.
    and not listenkng to our demands. and also i read somewhere pages were loading faster. well check this out . it took 5 minutes to load crackberry. simply not normal. my phones faster. rim better read our post.
    12-07-11 10:42 AM
  2. kbz1960's Avatar
    Has anyone tried deleting the saved network and then have redone it?
    12-07-11 11:23 AM
  3. alnamvet68's Avatar
    Very interesting, my PB auto connects to home wi-fi, and requires that I accept the terms of the free wi-fi service at the mall, Starbucks, Paneros, and Mickey D's; in other words, no problems here. Hmmmmmmm
    kbz1960 likes this.
    12-07-11 11:27 AM
  4. kbz1960's Avatar
    Very interesting, my PB auto connects to home wi-fi, and requires that I accept the terms of the free wi-fi service at the mall, Starbucks, Paneros, and Mickey D's; in other words, no problems here. Hmmmmmmm
    Yes so far I haven't had any trouble with mine. I wonder if there are some with a bad radio that need to be replaced. Where is everyone from and where did you buy from that are having trouble?
    12-07-11 11:46 AM
  5. jcbrunson's Avatar
    food for thought:
    If the playbook is paired to your bb bridge,(phones wifi info is sent over) and it took that wifi info, I think it forgets all or part of it as a security measure when it disconnects.
    Try adding these routers manually to the PB when not connected to your bb bridge. if they are there, delete them while not connected, then re add and save them.
    Does this help?
    This is a good suggestion. I took my PB32 to the office yesterday, and never had to connect to the office wifi since it was bridged to my 9810. Very cool feature. So if the PB wasn't bridged, I would have had to manually connect.
    12-07-11 11:57 AM
  6. plexus's Avatar
    Both my Torch 9800 and my PlayBook do this, and it drives me nuts. We went to a motel a week ago with free WiFi - both the PlayBook and the Torch 9800 AND my Acer laptop connected instantly. Went away for a week, now back at the same motel, the Acer laptop (which I'm using now) connects straight away... the PlayBook and the Torch 9800 .... both dead in the water. And of course I can't reset the router. And this is not the first time both devices have died after being away from a successful connection for a while.
    01-06-12 06:53 AM
  7. kbz1960's Avatar
    Have you deleted the saved profile and then tried again?
    01-06-12 07:02 AM
  8. ody360's Avatar
    Has this issue ever been resolved? My pb just started doing this too... after a long sleep period, it won't reconnect/communicate with router, but according to DHCP client list, I am connected. I tried removing password protection and it's still a no go.

    Last resort will be to reset router, but I'm wondering if this issue will be addressed.
    01-09-12 04:30 PM
  9. Barredbard's Avatar
    I've experienced this issue from day one. Playbook has no trouble latching onto WIFI at home. At the office, must play with it for about half an hour to get it to connect. I can usually only accomplish this by deleting the saved profile and adding it again. Some days it won't work even if I do that. Very, very frustrating, and definitely something RIM needs to resolve.
    01-09-12 04:49 PM
  10. PTZ's Avatar
    One of my few gripes with the Playbook is the intermittant wifi connection problem and it occurs when I need the connection the most. Today I am fiddling around again trying to figure it out. That is why I am back searching the archives. I hope 2.0 corrects this problem! Enjoy my Playbook everyday, it has been a useful gadget for me, but this one glitch has me pulling my hair out. By the way thanks to all the above contributors as I will once again go step by step through all the advice until bingo it works again.
    02-20-12 09:42 AM
  11. FF22's Avatar
    Have you tweaked your router settings? Some folks have found that wpa gives them problems, others the channel or the dual 2.x/5.x frequencies especially in close quarters like apartments. Also disabling the N mode can help. (sorry, I did not re-read the thread to see what you tried/suggested).
    02-20-12 10:30 AM
  12. worldwarj's Avatar
    I tried deleting the profile and re adding it and it connected, but it still wont work, going on the web browser it says error couldnt resolve the host name
    03-18-12 11:01 PM
  13. niteshtak's Avatar
    In happens in a low speed Wi-Fi network...also when you're downloading something on ur computer using the same network...in terms of connectivity my android phone performs better than playbook
    03-18-12 11:24 PM
  14. worldwarj's Avatar
    OK finally got it working again, deleting the saved network profile and re entering it did the trick
    03-19-12 07:36 PM
  15. JamesDax3's Avatar
    Just had this problem a few minutes ago. Out of the blue the playbook wouldn't connect to my home network. Was pulling out my hair trying to figure out what was going on. How I finally fixed it was I went down to the router and pushed the WPS button and did the setup on the playbook. All is well now but I've had this thing for 4 weeks with no issues and now this out of no where.

    smdh
    03-19-12 07:54 PM
  16. gruzzi's Avatar
    Kind of frustrating. I can easily connect at home and keep the connection with no problem. When I go to the office, it cannot hold the wifi signal. It just keep connecting then dropping, connecting then dropping. WPA Personal on a Linksys router. Is it a WPA issue? Has anyone tried to disable the WPA settings and see if it starts working? Unfortunately, I would be shot if I tried that at the office...
    i have the problem in the office as at home. worked all good before AND after the OS 2.0-update, but since 2 weeks, no connection is possible anymore :-(((
    03-21-12 05:56 PM
  17. bobdabuilda's Avatar
    Bought a new PB last week and the internet was working fine and then suddenly today it won't connect despite showing as connected. The blue progress bar at the top freezes about a third of the way and no connection is made. The only way I can get the damn thing working is by power cycling the router. This is very annoying and you'd have thought OS2 would have sorted this out. Any ideas on a permanent fix?
    04-25-12 01:15 PM
  18. TheNerdfly's Avatar
    Just happened to my playbook today. Wifi ap i have been using since i got the playbook will now not work, no matter what i try. If i move to the other side of the house it connects fine to the main router. Changed and rechanged all settings, deleted profile, manually set it up - nothing. Every other device (laptop, phone, radio) and everybody else's device connects just fine still. Have powered on/off all routers and playbook multiple times. Still no joy. This is a bit pants... does anyone else still encounter this on the latest firmware?
    10-18-12 06:32 AM
  19. Emu the Foo's Avatar
    My playbook stopped working on wifi. Both of my routers don't seem to work. One it connects to but dropss the connection after a few seconds. The other one it does not connect to. My 9930 connects to it as well as my ps3 and so on. One other thing I noticed is althoughbluetooth is on my phone, it won't connect via blueth to my phone. I've done everything except a wipe and reload. But the bluetooth thing is just baffling, I deleted the profile and remade it but nothing.

    One last thing to mention is also it does not hard restart. When I push 3 buttons it takes a screen shot then turns off but not a restart. Even with just the + and power button being held it just turns off. Any ideas?

    If I do a wipe should I just restore my files but redo all settings and profiles? Thanks.
    03-17-13 04:11 PM
  20. FF22's Avatar
    Emu the Foo

    Could be something went wrong with the antennas in the pb??? Both seems odd but I guess it could happen.

    I will post the restart methods. But you could reload the OS and NOT restore settings in case something there is messed up.

    How old is the device, you could call Rim

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    ............

    Try the Debrick method....

    Perform a backup of your pb if you can using Desktop Manager or, at least, manually coping any unique data, photos, voice recordings, documents, etc.

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes as earlier suggested.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update. It will take awhile

    .................

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    Smartphones BlackBerry & Tablette Tactile - Modles de BlackBerry FR - France
    Phone : 0800 914 533 (within 90 days from activation)

    BlackBerry Customer Support Center
    Austria:0800-297-476
    Belgium:800-77-980
    RIM (Brasil Support toll free number): 0800-022-3161
    Bulgaria: 00800-118-1115
    Denmark: 802-50198
    France: 800-914-533
    Germany: 800-181-6530
    Italy: 800-789-272
    Luxembourg: 800-2-2187
    Netherlands: 800-022-7316
    Norway: 00-1-647-426-7058
    Poland: 00-800-112-43-59
    Portugal: 800-827-760
    Russia: 8-800-100-9643
    South Africa: 0800988892
    Spain: 900-866-969
    Sweden: 02-079-4448
    Switzerland: 0-800-802-492
    United Kingdom: 08000962805

    Phone-Numbers of BlackBerry PLAYBOOK- Helpdesks...

    Germany: 0800 1816530 (Gebhrenfrei)

    North-America: 1 877 255 2377 (Toll Free)

    UK: 0808 100 7466 (Toll Free UK only)

    Outside UK: +44 1753 558400

    Worldwide: 1 519 888 6181

    help@blackberry.com

    (BTW: Helpdesk for BlackBerry devices -except PlayBook- for Germany:
    0180 3302626)
    03-17-13 05:50 PM
  21. Emu the Foo's Avatar
    Its 1 year? I thought it was only 90 days! I have sent my first one in, and they sent me a new/refurb in january. Device was bought on october 31st! I'll try the above steps tho. Thanks!
    03-18-13 01:38 AM
  22. FF22's Avatar
    90 days is free technical support by phone. But the physical unit has a 1 year warranty. Good luck
    03-18-13 08:47 AM
  23. Emu the Foo's Avatar
    Thanks. Much appriciated. And here's an interesting fact. The wifi at starbucks works just find. So I'm gonna try what I can and then if that doesn't work I'll send it in. Thanks!
    03-18-13 03:37 PM
  24. Emu the Foo's Avatar
    This is weird. The pb doesn't seem to connect to my wifi networks. I backed it up the did a wipe and still finicky.
    03-18-13 07:34 PM
  25. FF22's Avatar
    What security protocol do you use. The pb can be finicky.
    03-18-13 08:32 PM
52 123
LINK TO POST COPIED TO CLIPBOARD