1. paris.williams's Avatar
    Has anyone here tried connecting the Playbook via wi-fi to the Galaxy Nexus? My Playbook is showing that it's connected but for some reason, it cannot browse website, and none of the Internet powered apps work.

    Any help please?
    01-25-12 09:45 AM
  2. pkcable's Avatar
    Do you have a hotspot plan with your carrier? If so try rebooting both devices, and then try to connect again. Also make sure you are connecting to your Nexus' hotspot and not another hotspot in the area that might have MAC filtering, or not be set up for full internet.
    01-25-12 10:27 AM
  3. kbz1960's Avatar
    There are some android phones or apps for hotspot that don't work as they use adhoc network. Not sure if anyone has figured out how to make it work.

    Seems I saw adhoc somewhere on the pb but not sure where it was.
    01-25-12 11:24 AM
  4. drudometkin's Avatar
    Are you using a real hotspot? Or using adhoc wifi ie. Barnacle/ wifitether apps?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-12 11:30 AM
  5. paris.williams's Avatar
    the nexus has hotspot wifi sharing. i am trying to make the playbook connect to the nexus' hotspot like i would normally connect to my home router.

    however the playbook will say it is connected but nothing else works. two other friends are also connected to the nexus and they can browse and use the net just fine.
    01-25-12 11:38 AM
  6. paris.williams's Avatar
    anyone? :-)
    01-25-12 08:14 PM
  7. cathulu15's Avatar
    try first blackberry app world... see if you can download an app.

    also try another browser... suggest the free version of simple browser.

    my galaxy s2 connects with wifi hotspot and the playbook can update and download apps, but the stock browser does not work in some locations... it is weird. it works at work and not at home. maybe you are similar, in a location where it does not work.

    simple browser works at home for me. so that is my backup for the stock browser when it does not work.

    let us know how you get on...

    ps i am using wpa security, some say that can make a difference... so try open and with security to see what happens.
    Last edited by cathulu15; 01-25-12 at 10:50 PM.
    01-25-12 10:46 PM
  8. rexrim's Avatar
    Has anyone here tried connecting the Playbook via wi-fi to the Galaxy Nexus? My Playbook is showing that it's connected but for some reason, it cannot browse website, and none of the Internet powered apps work.

    Any help please?
    Hye there..i have tested my playbook to connect with my samsung galaxy nexus..so far no problems..i can browsing youtubing and also video call..pretty fast n i so love it..
    Btw ur galaxy nexus using stock rom ics 4.0.1 ? 4.0.2 ? Or custom rom?
    01-25-12 11:36 PM
  9. paris.williams's Avatar
    i am on 4.0.1 stock ice cream sandwich.

    i have tried the above suggestions with no luck. app world does not work, browser can't browse. it says i'm connected but apparently i'm not.
    01-26-12 01:54 AM
  10. cathulu15's Avatar
    take your playbook to the phone store and try with a demo nexus phone. sorry, i have no more ideas. either your phone is not fully functional, or your playbook is. it happens...
    01-26-12 09:35 AM
  11. pkcable's Avatar
    Which version of the PB software are you using? stock or 2.0?
    01-26-12 09:54 AM
  12. paris.williams's Avatar
    im running stock.

    i also don't think there is a problem with the nexus as other devices are able to connect and use the Internet with no issues.
    01-26-12 11:17 AM
  13. Branta's Avatar
    The OP was found to be a troll with a prior history of multiple bans. Closed.
    01-27-12 10:03 AM
LINK TO POST COPIED TO CLIPBOARD