10-13-13 10:33 AM
88 ... 234
tools
  1. FF22's Avatar
    My PlayBook refuses to charge after three weeks of use with its original charger. I even tried other BB chargers but it is still not charging. Frustrated!
    What are the symptoms that you are seeing? Totally dead? Some lights? What other chargers have you tried? PB chargers or cell phone chargers?

    Have you looked into the usb port and made sure that the connector inside the port is not bent or slanted. While it is located close to the bottom (when the screen is up on a table), the connector should be level.

    First give these a try:

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.


    Have you tried stack charging?

    Locked, bricked Stack Charge Charging

    More Mapsonburt who posted this info:

    Don't keep trying if you get the Red light/5 Yellows... you'll soon drag the battery down past where you can start it again. Leave it off, plug it in and

    let it charge (with at least a 1.8A charger). Once you get the flashing (once every few seconds) green light, you can power it up - on the charger. If

    you do drag it down below the red flash/5 yellows, plug it in for 1 minute, unplug (at the wall) for a second or so, plug it back in and repeat for 20-30

    minutes. You'll eventually get the red/yellows and then leave it plugged in (and off) until you get the flashing green. It's a PITA but the PlayBook has

    a very conservative charging algorithm when the battery is below 2.67 Volts to prevent explosions (I'm guessing). I've never been unable to start

    one with that method.

    Mapsonburt:


    The PlayBook OS currently shuts down at 3.5 volts. When the battery gets below 2.67V it won't show power lights or even try to start because

    there isn't enough juice to even power the processor to run the code on the BIOS. The BIOS is software hard coded on a chip within the PlayBook

    that tells it how to load the PlayBook OS and is coded such that it only recognizes signed PlayBook boot images (which is why it is so hard to root

    and that nobody has been able to get one to boot Android or WebOS. The BIOS software also contains some charging algorithms for when the

    OS is not running - ie device is powered off but plugged into a charging source. This code ONLY runs when the battery is above 2.67 volts

    because the processor can't run below that.

    The root of the problem is that this design issue prevents the device from accepting any charge longer than 60 seconds when the battery is too

    low to run the charging algorithms on the BIOS or on the OS (one runs before the device is powered on and one runs afterwards). RIM did this

    because Lithium Ion batteries have a nasty habit of catching fire if not charged properly so they wanted to ensure that the processor could be in

    control of the charging. Makes perfect sense and they probably thought they were avoiding situations like where early Li Ion batteries on laptops

    were catching on fire. The problem is they were a bit too aggressive in dealing with the problem at design stage. If the battery is below 2.67Volts

    their protective algorithms can't run but you also can't put enough charge into the battery to charge it! Hence all the reports of people having

    success with stack charging.

    Unfortunately there are a lot of wrong ways to do this floating around out there and getting repeated everyone someone posts a new thread on the

    issue. It really should be made a sticky. What is the right way?

    1) ONLY use a source that provides 1.7Amps or more of charge. The original charger provides this. The rapid chargers provide a lot more. Your

    phone charger only provides a fraction of this. Anything less is going to take forever to charge the battery above 2.67 volts and may not have

    enough juice to charge the battery AT ALL once the processor starts to run above 2.67Volts or even worse once the OS starts to run above

    3.5Volts. Forget about using your computer to charge it when the OS isn't running as the computer looks for the hardware to identify itself and

    won't put out a full charge current unless the device indicates it can accept. Once the OS is running, you'd often CAN get enough power from the

    USB on the computer but that is because the OS has signaled it is OK for the computer to send it. When the OS/BIOS isn't running, the PlayBook

    won't take much/any charge from a computer. The rapid chargers are best as they quickly charge but more importantly do not use the (too) flimsy

    USB port. A lot of problems are caused by this port getting wobbly over time and the device not getting a charge at all. Everyone should have a

    rapid charger.

    2) Until you get your device WELL above the 3.5Volts that let's the PlayBook boot, do NOT try to start it. Every attempt drags the battery down

    some more and that attempt sucks much more charge from the battery than you can put in in those 60 seconds before the hardware shuts down

    the charging. How can you tell where your battery is? Well if you are getting no lights on the playbook on your first charging attempt you are below

    2.67volts. If lights go on and then it doesn't start the OS it is below 3.5Volts. If it loads the OS and then dies it is just above 3.5Volts. If the device

    loads the OS it is somewhere below 5.0Volts. Depending upon where you start (how low the battery is) various techniques work best. They are:

    REAL stack charging (plug in for 60 seconds, unplug, plug in for 60 seconds, repeat until the processor starts accepting charging (the big battery

    symbol on the screen). Again, DO NOT try to turn the device on until then. You are just working against yourself and it will take much longer. You

    should get the charging symbol within 20-45 minutes of repeated REAL stack charging. Forget you ever heard of plugging in for 2 mins and then

    off for 2 mins and similar as those 2 mins of off time are COMPLETELY worthless. I have put a multimeter on the PlayBook in this state and it

    NEVER takes more than a minute of charge when under 2.67volts but will accept another minute of charge after a short (1-2 second)

    disconnection. Just do it right.

    3) Once you see that charging screen leave it plugged in to the charger (stop stack charging) for at least an hour before you try to start the

    PlayBook. If you don't you may end up in a situation where the attempt to start drags that battery back down below 2.67V and you have start stack

    charging again. Be patient, you are almost there!

    4) Fully charge your Playbook after this to ensure your PlayBook gets back to 100%.

    Unfortunately, there isn't a lot RIM can do about this now. It's a hardware design issue. I'd be interested in knowing if the fixed it with the 4G

    versions. I don't think I've ever seen that complaint with one of those but I've "fixed" both of mine a few times (the kids keep trying to power them on

    after letting them shut down on low battery despite me saying time RUN not walk and put it on a rapid charger when ever it hits the flashing red

    battery signal (9%). I've also helped many friends and people on the web and NOBODY who has followed the instructions has failed to get their

    PlayBook to charge.

    I'm convinced this fault is the reason so many PlayBooks are returned to the stores and through RMA. RIM has been very good about this but it

    should never have happened. Happy Charging!


    ........................
    The battery is likely below 2.65 volts. That happens if the PlayBook has sat for a while. Plug your charger into the playbook (make sure it's the

    stock charger and not a computer or other charger as you need to pump in lots of amps - more than 1.7amps - the more the better). The rapid

    charger is even better as it can go to 5 amps.

    LEAVE the charger plugged into your PlayBook. Unplug it from the wall (to save the fragile micro-USB port) every minute for a few seconds and

    plug back in. You'll see lots of references on the web to plug in for 2 minutes and unplug for 2 minutes. Ignore those. I took the PlayBook apart and

    put a multimeter on mine when it was doing this. If the battery is below 2.65 volts, the PlayBook charging circuit charges for about 1 minute and

    then shuts down. NO AMOUNT of continued charging makes any difference. As soon as you unplug it (at the wall) and power it back up, it will take

    charge again for another 45-60 seconds. Repeat.

    Keep doing that for as long as it takes to get the screen to show the charging display. If it is just below 2.65volts, it will take somewhere between

    20-45 minutes as the battery only takes a little bit of charge each cycle and you need to get that voltage up over 2.65 volts (at which point it will

    show the charging display and take a full charge). It may take more... but keep at it. Every time you plug it in for 60 seconds, you are adding a bit

    more power to the battery.

    DO NOT try to power the device on until the device has a full charge. You will just risk getting it into a situation where it can't fully boot before it

    drags the charge down below 2.65 volts again and you'll have to start all over.

    This works... and saves you from having to jump start it like I did the first time I got mine into this situation.

    ----------------------

    Knowledge Base Article ID: KB27705

    http://btsc.webapps.blackberry.com/b...ListHelperImpl
    Last edited by F2; 07-17-13 at 10:22 AM.
    07-17-13 10:12 AM
  2. Cocomac's Avatar
    I also have a charging problem. My daughter and I both have PlayBook and have had no problems until recently. My daughter did not use hers for a while and when we went to charge it up it will not charge. We are using the original charger supplied. It enters the port ok but feel a bit lose so maybe the port is damaged. If so can this be fixed? Is there any other methods of charging that don't require the port? The battery is now completely dead so we can't switch it on. Grateful for any suggestions.

    Coco
    07-17-13 06:52 PM
  3. FF22's Avatar
    Try following the advice above your for Stack charging. Make sure the connector board is in the right position - compare your two pb's.

    Plug in the usb carefully and do the plug/unplug at the wall when doing the stack charging. It can take half hour or more as some have reported.

    And, yes, the three-pin connector is for a rapid charger and those can be had cheaply on Amazon generally.
    07-17-13 08:44 PM
  4. SparkyBC's Avatar
    Put it in development works every time mine screwed up.
    07-17-13 11:12 PM
  5. Veida Jane Mendoza's Avatar
    Hello there! Please help me, My blackberry playbook wont charge and only 15% of battery left. At first its charging but now its not.I dont know what to do anymore. This happens already and we found out that the port is broken so we let the technician repair it,it charged but after a few days here it goes again.When I try to plug the Usb port theres no lightning bolt..what to do? Help me now please
    08-04-13 09:15 PM
  6. jpash549's Avatar
    Shut down all applications, put it in airplane mode and then into standby to conserve battery and get a grip on yourself. If you have a PC get on the. forum with it.

    Port gets broken if charger is plugged in wrong. Did that happen again?
    08-04-13 09:30 PM
  7. FF22's Avatar
    You might want to contact the repair shop as say that they did not fully fix it. But, if jpash549 is correct and you are plugging in the usb cable wrong, that would bend the connector board inside. It can sometimes GENTLY be bent back level.

    You might want to investigate one of the Rapid Charger options.
    Attached Thumbnails Playbook won't charge?-playbookchargers2.jpg  
    08-04-13 10:42 PM
  8. Veida Jane Mendoza's Avatar
    No not really.. the port is still the way it is. But it wont charge,at first I fully charge it.Then I use for almost half an hour(only 50% of battery left) then when I was about to charge it again no lightning bolt shows.I keep charging it until now but I think it wont do.
    08-05-13 01:14 AM
  9. Veida Jane Mendoza's Avatar
    yeah,Im planning to buy a rapid charger but the mall who have that kind of charger is too far away from us.And im still stuck with this usb charger.. what should I do now? The port is still the same,no metal piece inside and I didnt bent it too much.
    08-05-13 01:17 AM
  10. jpash549's Avatar
    Are you using the Blackberry folding blade charger pictured in F2's post? If so are you inserting it with the Blackberry logo up as you look at the screen?
    08-05-13 01:54 AM
  11. Veida Jane Mendoza's Avatar
    yeah im using that kind of charger and im inserting it with blackberry logo.
    08-05-13 02:05 AM
  12. Mengtu's Avatar
    You can simply use Samsung Galaxy phone charger to charger your blackberry playbook. It works.

    I guess the real problem is Blackberry wants to make money by selling its special charger. Garmin GPS did same thing before.
    09-21-13 07:58 PM
  13. celebzooz's Avatar
    Hello all,
    I have a 10 month old playbook that is refusing to charge....no lights,no boot screen nothing except playbook getting warm. A day ago I left an app running and after that I had a black screen so I think that drained it.I have tried stack charging but no avial.

    Any help will be appreciated
    10-13-13 10:33 AM
88 ... 234
LINK TO POST COPIED TO CLIPBOARD