10-13-13 09:33 AM
88 1234
tools
  1. big samm's Avatar
    i bought my pb saturday and didn't come close any of these problems you guys are talking about... But i'm sure i got a newer built and these problems might have been fixed... One thing i hate with the playbook is the charging time... it takes way too much time... up to 4 hours... i just bought a rapid charger from the crackberry shop and reviews seem to say it can charge the pb twice faster than the original charger that came with the pb... Kevin did a video and said the rapid charger could charge the pb in 2:30... i will test it as soon as i get it
    05-31-11 12:33 PM
  2. shootsscores's Avatar
    Look, it sounds like he's simply turning off the device in which case it will not charge. It will only charge when in standby and that state is only achieved by either letting the device timeout or briefly pressing the power button.

    The PB's OS is a new paradigm but some folks are treating like it's a 10 year old HP desktop running Windows 98.
    05-31-11 12:38 PM
  3. big samm's Avatar
    ok but let's say that the battery is completely dead... now you can't power up the device so the common logic is to put it to charge, but since the device can't be turned on it won't charge... is that possible??
    05-31-11 12:48 PM
  4. Snick Snack's Avatar
    ok but let's say that the battery is completely dead... now you can't power up the device so the common logic is to put it to charge, but since the device can't be turned on it won't charge... is that possible??
    If it was completely dead in standby mode it will charge still. I've done that once to my PB. It took about 15 minutes and then the PB was useable again, not fully charged but I can wake it up.

    I'm not sure why people need to turn their PB off because when it goes into the Standby mode its almost the same as it being turned off. I have never turned mine off and it's always linked to my home wi-fi and my BB Torch via BT and haven't had the kind of battery issues some posters are having except when I didn't accept video chat. I've left it on standby for over 24 hours and battery use went down 3% or some miniscule amount like that...

    It does take about 3 hours to fully charge if you're using it during charging. If you leave it on standby it will charge faster.
    05-31-11 12:55 PM
  5. big samm's Avatar
    ummm it depends on what your doing while you are charging it... i was listening to slacker radio had facebook app in the background and a couple of web pages open and the battery was still going down or would go up but real slowly... i mean really slow...
    05-31-11 01:27 PM
  6. Snick Snack's Avatar
    ummm it depends on what your doing while you are charging it... i was listening to slacker radio had facebook app in the background and a couple of web pages open and the battery was still going down or would go up but real slowly... i mean really slow...
    Yep that totally explains it! If you've got all those apps running then it would be much slower.

    If I want mine to charge fast, I basically close all apps and put it into standby mode and leave it for an hour or so (depending on how low the charge is) and it recharges very quickly. So as you've found out, you can run your apps but it'll take a long time to charge because they're all drawing power or leave it alone for an hour or so and then use it... depends on how fast your want it to charge vs how much you want to use it while it's charging.
    05-31-11 02:06 PM
  7. big samm's Avatar
    hard to put the thing down i just got it saturday hehe
    05-31-11 05:04 PM
  8. Snick Snack's Avatar
    hard to put the thing down i just got it saturday hehe
    Oh I can relate. I've had mine since the day it was release and I still use it every day... I don't think the need wears off because every few days you find something else you want to do with it. Enjoy!
    05-31-11 05:49 PM
  9. calebytes's Avatar
    I have the same problem of playbook not charging. At first, I thought it was the software update as I just did it. Restored everything to factory settings. Still the same. Called US and China helpline, none could help. There are no help in Singapore. Zero. When I finally found help, was told that actually the usb pins are faulty. I only had the Playbook for 10 days...
    07-17-11 03:12 AM
  10. teufel_hunden_'s Avatar
    Any ideas on how to fix these charging issues??

    I have tried the charging stand/dock, wall charger, USB, all of them, all with the PlayBook on, and it still won't charge past 0%, it just sits there with the charging indicator with a red empty battery.
    07-30-11 10:38 PM
  11. LVampa's Avatar
    Look, it sounds like he's simply turning off the device in which case it will not charge. It will only charge when in standby and that state is only achieved by either letting the device timeout or briefly pressing the power button.
    I charge mine with the power turned off. Charges just fine. I use the charger that came with it. I can also charge it with the usb connection to my pc, but that does take a bit longer, and for that the PB must be on or on standby.
    07-31-11 02:27 AM
  12. kbz1960's Avatar
    I charge mine with the power turned off. Charges just fine. I use the charger that came with it. I can also charge it with the usb connection to my pc, but that does take a bit longer, and for that the PB must be on or on standby.
    RIM has changed that since this thread was started. It will now charge when off when it wouldn't before.
    07-31-11 05:46 AM
  13. Xerxes10's Avatar
    I'm having the same problem. I've left the PlayBook hooked up to the rapid charger overnight, with the PB off, and in the morning I see that it didn't charge at all. This must be related to one of the recent updates as it used to work. Leaving it in the on position it works, so that's what I'll do, just seems strange that out of the box "off charging" didn't work, then an update was released that made it work, and now (at least for me) it won't charge while off.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-11 11:42 AM
  14. Chaddface's Avatar
    I'm having the same problem. I've left the PlayBook hooked up to the rapid charger overnight, with the PB off, and in the morning I see that it didn't charge at all. This must be related to one of the recent updates as it used to work. Leaving it in the on position it works, so that's what I'll do, just seems strange that out of the box "off charging" didn't work, then an update was released that made it work, and now (at least for me) it won't charge while off.

    Posted from my CrackBerry at wapforums.crackberry.com
    I was under the impression that the PB had to be on or in stanby to charge. Hasn't that always been the case?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-11 11:47 AM
  15. kbz1960's Avatar
    Just yesterday I charged mine with it off, it charged fully. The problem I had when I turned it on I had no wifi, it would just spin. I did a hard reset and it's been working fine since. I don't know if bluetooth was effected or not as I had it off at the time.

    Charging while off the led started pulsing in a yellowish color and when fully charged the led was green.
    07-31-11 12:00 PM
  16. Chaddface's Avatar
    Looks like the ability to charge when powered off came with an update.
    BlackBerry Tablet OS Updated to 1.0.5.2304 | BerryManiacs
    07-31-11 12:19 PM
  17. skyscraper04's Avatar
    [QUOTE=tuefel_hunden_;6526658]Any ideas on how to fix these charging issues??

    I have tried the charging stand/dock, wall charger, USB, all of them, all with the PlayBook on, and it still won't charge past 0%, it just sits there with the charging indicator with a red empty battery.[/QUOT
    try factory resets thru desktop manager.
    07-31-11 01:49 PM
  18. kbz1960's Avatar
    [QUOTE=skyscraper04;6527830]
    Any ideas on how to fix these charging issues??

    I have tried the charging stand/dock, wall charger, USB, all of them, all with the PlayBook on, and it still won't charge past 0%, it just sits there with the charging indicator with a red empty battery.[/QUOT
    try factory resets thru desktop manager.
    Sounds like a call to RIM and an RMA.
    07-31-11 08:16 PM
  19. teufel_hunden_'s Avatar
    I'm having the same problem. I've left the PlayBook hooked up to the rapid charger overnight, with the PB off, and in the morning I see that it didn't charge at all. This must be related to one of the recent updates as it used to work. Leaving it in the on position it works, so that's what I'll do, just seems strange that out of the box "off charging" didn't work, then an update was released that made it work, and now (at least for me) it won't charge while off.

    Posted from my CrackBerry at wapforums.crackberry.com
    The rapid charger port is the problem I think. I have left it in the stand and sometimes it works, and sometimes it will display the charging icon but it will slowly die instead of rapidly charge.

    I have found the wall charger that came with the PlayBook is the most reliable, even though it isn't as fast.
    08-02-11 09:49 AM
  20. stewtra9's Avatar
    i have had my PB since christmas but it has stopped charging. i plug it into the wall charger and the red light comes on flashes the the green light flashes then nothing.....please help!
    01-21-12 03:59 AM
  21. FF22's Avatar
    i have had my PB since christmas but it has stopped charging. i plug it into the wall charger and the red light comes on flashes the the green light flashes then nothing.....please help!
    Does it work while plugged into the charger? Or is it totally non-responsive (other than the flashing led).

    First, press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. If you hear a shutter type sound, you've taken a Screen Shoot and probably missed the PowerButton.

    Try the Debrick method....

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes as earlier suggested.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update. It will take awhile

    or call rim

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805
    todbanner likes this.
    01-21-12 09:32 AM
  22. BillHipkins's Avatar
    I have the same charging problem with my Playbook, but it just started. When I plug it in via USB, it seems like the plug isn't going all the way in and there is no indication in the battery level that it is charging. PB battery is now completely dead and I have had it plugged in for a few hours and still nothing.

    On a side note, it is still under warranty, does anyone know how and where to get it fixed?
    01-21-12 06:40 PM
  23. Chaddface's Avatar
    PB's carry a one year warranty.
    Rim's numbers are right above you.
    You say this happens when charging via USB. Does the same thing happen when using the wall charger or is that what your speaking of?
    Last edited by Chaddface; 01-21-12 at 06:58 PM.
    01-21-12 06:56 PM
  24. jafobabe's Avatar
    RIM Support is also on Twitter and FaceBook.

    On Facebook, type in the search for Blackberry, then scroll down for your country of choice.

    Twitter: @BlackberryHelp
    peter9477 likes this.
    01-21-12 07:20 PM
  25. pepsimaxmjs's Avatar
    OK, I have had a 'charging experience' with my PlayBook. First my wall charger failed. I was on the Beta release of OS2.0 (final one).

    I COULD charge with the USB cable from my laptop... I didn't realise that powering 'OFF' means no charging takes place (idiots at Blackberry...).

    When I upgraded to 2.0 Official Release - then power became a problem. Plugging into USB shows just a 'power symbol' on battery - 'lightning bolt' is lost. I have a Rapid Charger - this continues to work fine.

    I purchased a Samsung clone dual USB charger (12.99) - exactly the same ratings on all areas as the Blackberry official wall charger. It DID NOT work...

    So I thought, perhaps the USB socket is broken... However, being experienced in gadgets screwing up, I did the following:

    - Full factory wipe
    - Hard reset (power / 2 volume buttons)
    - Full re-set up of the PlayBook

    Now, I noticed that initially the PlayBook showed just 3 options on the soft power menu. I did full updates etc, re-booted. Then there were 4 options showing...

    Since doing this, the Samsung clone charger now WORKS... The lightning sign has returned, and the PB is working normally...My wall charger is still fried, but Blackberry are sending me a replacement FOC.

    Not sure this helps anyone, but my PlayBook has magically fixed itself using this procedure. Downside, you have to set it all up from fresh. BTW It seems quicker now than on the upgrade path that RIM gave for the new 2.0 OS upgrade. Call me superstitious, but perhaps and 'upgrade' has a few hidden bugs?

    Fresh out of the box feel, and full functions is worth the hassle I guess.
    TiaraDubb likes this.
    02-24-12 12:44 PM
88 1234
LINK TO POST COPIED TO CLIPBOARD