10-13-13 09:33 AM
88 123 ...
  1. wayoung's Avatar
    The last little while my playbook has been really spotty charging and then today, suddenly, it won't charge at all. I don't have the charger with me - have been using the usb charger plugged into a laptop or an outlet adapter - but now tonight I will plug it into the outlet and the led light will run on, flash a few times, and that's it. I plug it into the laptop and same thing, the led light turns on and then flashes a few times and nothing. The laptop has a message saying that it detects the playbook is plugged in but cannot connect to it due to the battery being too dead but the battery won't charge while plugged in. The battery itself, when it did charge today, said it was at 21% when I had to unplug it. When I turned it on, it said 34%, then went to 0 in less than an hour.

    Anyone else have these issues?
    04-29-11 07:03 PM
  2. Chaddface's Avatar
    The charger that comes with the PB outputs at 1.8 amps. I suspect the other chargers you are using are much less. For instance to torch wall charger is 700ma. Less than half. I never liked that usb wall charger. Try the charger that comes with the PB when you can. When I had my bold the car charger wouldnt bring it back to life if the battery died. Had to use the wall charger.
    04-29-11 08:46 PM
  3. shlammed's Avatar
    make sure you use the charger that came with it

    usb charging is not strong enough

    rim put out a kb article for this
    04-29-11 08:52 PM
  4. PostMortem's Avatar
    Yeah, like others have said, not all chargers are capable of providing enough current to properly charge the PlayBook. I was having the same issue as you and then realized that I wasn't using the cable provided with he PlayBook and everything was fine when I used the right one.

    As for it being dead, try not to let it drain all the way, if it does, the wall chargwr that came with it will bring it back to life for you after a while of it being plugged in. At least it did for me.
    04-29-11 10:34 PM
  5. pbarbaro's Avatar
    on a related matter, can someone help me with my charging question. i live in australia and bought playbook from the usa. i notice that when i plug the charger into the wall using an adaptor that it is very slow to charge. is this because of the difference in plugs or due to difference in voltage?
    04-29-11 10:41 PM
  6. doug1010's Avatar
    Wayoung, see here

    Same thing happened to me. I tried just about everything. Only thing I could do was click "Update" when DTM could not connect, and loose everything on my playbook.

    Made a post here of everything I did to try and fix it, and had done everything BB had suggested. It's a problem with the PB.
    What OS version are you running?
    RIM Explains The BlackBerry PlayBook Low and Dead Battery State - BerryReview

    Hmm I tried all of this and it would not charge the battery. It did not turn off at 0%. This resolution does not work. Here’s what happened to me:

    I was outside using my playbook, taking pictures and videos, and saw the the battery said 0%, and it did not shut down.

    (at the time, it was using os version 1690 or what ever the previous version was that we got on the release day.)

    I got worried and shut it down myself.
    When I got home I plugged it into the BlackBerry Premium Charger. It booted itself up. Started competely, then it shut off the screen immediately. The LED flashed red twice every once in a while. I figured this was normal and left it to charge over night.

    In the morning I went to turn it on, and it did not respond. Just the double flashing red led. I tried doing a hard reset. It shut off. When I turned it back on, same flashing red led. I plugged it into my computer. DTM said it could not connect to the playbook but that i coud update.

    I didn’t want to update because i knew everything would get wiped. And I’d loose all of the great pictures and videos I had taken I plugged it back into the BlackBerry Premium Charger and left it.

    I read somewhere that a rapid charger might help. THey said they had one at the local BestBuy when i checked online. I got there and they couldn’t find it. So I searched all over the mall for one. The only thing I could find was the the “BlackBerry PlayBook Rapid Charging Pod” at sears. Spent $70 + tax on that.

    I took it home and plugged it in for an hour into the Pod. I could feel that it wasn’t warm or anything and just was flashing red.

    So it was obvious i just couldn’t get it to charge, and I needed it for the next day. (I had contacted blackberry support and did not hear back for two days. I tried conacting help on twitter. They said to contact support. I tried posted in the official forum, but noone could help me.) So I gave up. I had to perform the unbrick update on DTM.

    It said I had to unplug it to complete the update. As soon as I did, it said it was going to shut down because the battery was critically low (first time i ever saw that message.) So I quickly put it onto the Pod. The initial set-up screen appeared (like when i got it on release day). But when It noticed it was being charge, I could not swipe to continue. So I had to take it out of the charger, then it said it woud shut down, so i put it back in the charger and swiped right away, then i was *finally* able to set it up.

    So I lost all of the videos and pictures i had taken
    (And if you think that post was long, it was even longer when I was trying to get the playbook to work :P )
    Last edited by doug1010; 04-29-11 at 10:58 PM.
    04-29-11 10:55 PM
  7. FF22's Avatar
    I recall running my BB Tour completely down and it took about an hour on the ac charger before it showed any signs of life. Maybe the pb has a similar circuitry and once really depleted, it will not show any sign of life for a while.

    I find it a bit odd that it really needs it own ac adapter for charge and that usb connections really can't supply sufficient power to ultimately restore it - although maybe ultimately might equal long, long hours on usb???
    04-30-11 12:14 AM
  8. wayoung's Avatar
    Well, I left it plugged into a usb wall charger for 14 hours and no change. I had hoped to get the charger that came with it today, but am unfortunately not having any luck finding it. May have to buy another one and hope that that is the only problem.

    I've got to say, this is stupid. I love my playbook but needing the device to be turned on to charge and then not defaulting it so the playbook turns itself off before the point of no return until it is plugged back in is absolutely ********. I don't let my devices discharge entirely very often but it does happen on occasion (like yesterday afternoon).
    04-30-11 10:38 AM
  9. leo1055's Avatar
    I had this issue once, then I did a hard reset and it was fine. Stupid battery meter.
    04-30-11 10:39 AM
  10. agault's Avatar
    Interesting. I have not had any charging issues but this morning I found it at 48% charged and after sitting in the desk charger craddle all night. I shows that it's charging but doesn't increase and I've tried restarting it but it doesn't appear to make any difference.
    04-30-11 11:14 AM
  11. wayoung's Avatar
    So, after an hour of tech support I found this out:

    The playbook does charged when turned off, but at less than 1/5th of the normal rate.

    The reasons my playbook (supposedly) isn't charging is because it is burning all the charge it gets trying to reboot. If I leave it plugged into my laptop for 7 - 8 hours min without trying to turn on the playbook the playbook should gain enough juice to install the drivers onto my computer. If the drivers are installed then the charge will speed up to the regular amount, meaning that the playbook will be able to turn on and charge normally.

    I think that's BS after using another wall charger for 14 hours already.

    But the only way to tell for sure is to use the wall charger, which blackberry isn't selling and isn't allowing retailers to sell. Oh, but I can buy the $70 rapid charger (money grab).

    Of course, since my playbook also went from 34% to 0 in less than an hour it is possible the issue is the battery itself so if I find a wall charger (or buy the rapid charger, hint hint) and it still doesn't work after a few hours, then the warranty will cover me taking it into an approved service shop to replace the battery.

    I wouldn't mind so much if I did have the option to go down to the store and buy the charger. It's my own fault I don't have it with me. But to say "The only solution is the use this wall charger, which we won't sell you until mid May... although we do have this rapid charger that should also work, only costs $50 more, and can ship to you right away!"" is... dickish.

    Edit: Well, turns out my charger was in my fiances stuff - odd that. Anyway, I plugged it in and it started charging right away, so that's good. I still think there must be something wrong with the battery though, for it to drop from 34 to 0 in less than an hour. Will have to wait and see.
    Last edited by wayoung; 04-30-11 at 03:57 PM.
    04-30-11 12:35 PM
  12. Tracey23's Avatar
    I've had the same problems. My hubby and I bought them on Sat (Apr 30) and when we got home his had almost a full charge and mine had 3%. I couldn't do anything with mine until it got to 20% and it took me hrs of playing with the charger it came with to get it to stay activated in order to charge. Once I got it fully charged which took about 6hrs I had problems getting it to sync with my computer. Finally got it to stay connected long enough to do what I needed with my music and pictures. I played around for a bit and decided to plug in in overnight. It had 33% left on battery life when I went to bed and when I woke up this morning it was dead and I couldn't start it. Everytime I plug it in the red light flashes for a few seconds and then goes out. Same problem when I plug it in as everyone above. Think I'm going to take it back. NOt only has it been nothing but problems in teh charging dept because it uses Safari I can't use a lot of the websites that I like since they aren't compatible and I can't download IE or FF or chrome. So far I have mixed reviews, I do like some aspects about it but overall very disappointing. BB would have been better off waiting a yr before launching it's tablet. Trying to compete with other markets is one thing but if your product doesn't deliver then you're going to lose that market
    05-02-11 10:15 AM
  13. EttaOne's Avatar
    I had similar "won't charge" battery issue after using for a week. Left it for 2 days plugged into wall (yes, charger that came with PB), while company over the weekend, which did nothing. Messed with it enough to try the de-brick fix, hard resets, that others recommended, with no change at all- black screen, red light for a few seconds, then off, PB startup screen flashes, then cycle starts again.
    Sigh-I gave up, took back to BB - they were great, took back (day10), reset the clock, so I have another 14 days to return. Hoping I dont have to! So far, this one behaving, and initial setup easier than the first (which had the "cant accept user agreement pre-1710 setup issue).
    Hoping, but keeping an eye on battery! And...trusting RIMmers and C-berry community - thanks to those who've also had this frustration, and posted their fixes and thoughts.
    05-02-11 12:15 PM
  14. msweet#CB's Avatar
    mine won't charge no after the update...left it on all night on included charger it is says 45%
    05-04-11 01:40 PM
  15. metaecongary's Avatar
    Having some of same problems...won't charge if turned off... seems to charge ok if is on.... using wall charger that came with Playbook.... what goes here? Take it back?
    05-29-11 11:16 PM
  16. Redbird1's Avatar
    Having some of same problems...won't charge if turned off... seems to charge ok if is on.... using wall charger that came with Playbook.... what goes here? Take it back?
    Same here....very strange.
    05-29-11 11:28 PM
  17. FF22's Avatar
    As currently designed, the PB must be ON to charge. It can be in standby but it should not be powered off. It apparently needs to monitor the charging cycle. Leave it on and plug it in - it will charge fine as it drops into standby.
    Redbird1 likes this.
    05-29-11 11:38 PM
  18. Redbird1's Avatar
    I've been working through the charging issues today. I think I have them worked out. I accepted the EULA for the video chat app, rebooted, completely discharged the battery, and did a full recharge before taking the PB off the charger at 4pm. Wi-fi has been on ever since then, and the battery meter has barely budged. (Have mostly done web surfing since then)

    The only thing that struck me as weird is that it took 3.5 hours to fully recharge the PB, with the wall charger that came in the box. Is this normal?
    05-30-11 09:30 PM
  19. carexec's Avatar
    ARRRG! PB has been plugged in for 2 days (with the charger it came with). Brought it to work to only find that the battery is dead. I officially hate the PB. I can't deal with any more of these problems I plan on posting a video of me throwing it out the window of my office!
    05-31-11 08:56 AM
  20. TnTimberry's Avatar
    I got my PB 2 days after launch and had had little or charging issues. Well that has all changed. About a week ago I noticed it didn't charge at all while on the cradle charger overnite. Now 3 days ago it failed to charge on the cradle and ran completely down and was a b*&%$ to get on again. Again last nite charged up about 10% over nite and thats all. At first I thought ok just a glitch but now it is becoming a serious issue. If I can't depend on it being charged when I need it then do I NEED it? SURELY RIM is aware of this and working to resolve it. If not by next update I guess I will need to reevaluate my tablet situation.
    05-31-11 09:50 AM
  21. FF22's Avatar
    There is a thread or mention of the fact that the spring-loaded pins of the cradle may get stuck in and therefore, not make proper contact with the pb. And if I recall, the pb will still show the lightning bolt but not actually charge.
    05-31-11 10:21 AM
  22. TnTimberry's Avatar
    Is that fixable? Or did my $70 purchase last me a month?
    05-31-11 10:29 AM
  23. shootsscores's Avatar
    ARRRG! PB has been plugged in for 2 days (with the charger it came with). Brought it to work to only find that the battery is dead. I officially hate the PB. I can't deal with any more of these problems I plan on posting a video of me throwing it out the window of my office!
    Are you leaving the PB in standby mode when attempting to charge? The device will not charge if turned off. Plug her in and let it go into standby on its own and it will charge.
    05-31-11 10:52 AM
  24. FF22's Avatar
    Some folks have returned their defective cradles. I don't know if rim has acknowledged a problem with them. Check if a pin or pins are not exposed. I don't have a cradle so don't really know the dynamics.
    05-31-11 11:04 AM
  25. big samm's Avatar
    ARRRG! PB has been plugged in for 2 days (with the charger it came with). Brought it to work to only find that the battery is dead. I officially hate the PB. I can't deal with any more of these problems I plan on posting a video of me throwing it out the window of my office!
    wow jesus christ!! You must have a faulty unit or something... i mean 2 days and still no sign of life?? i would bring it back and get a exchange if you still can of course...
    05-31-11 12:25 PM
88 123 ...