1. basemann42's Avatar
    Hi, HELP! I've been trying to get my playbook to boot for a week. Tried everything stack charging etc and was in various states of screen boots and start screens.

    Here is the latest situation.
    1. It won't turn on when not connected to a charge
    2. When Connected to dock stand red light comes on and battery icon on the screen, This goes off and the light pulses green, FOREVER.

    If I leave this for days will it charge or is it stuck in a loop??? Any help appreciated.
    09-09-12 05:55 PM
  2. BB_Bmore's Avatar
    Experience with cfp?? If not Google it and then search these forums. I will get you PlayBook's back
    09-09-12 07:49 PM
  3. FF22's Avatar
    depending on how long you own it, there is the one year warranty.
    09-09-12 10:54 PM
  4. basemann42's Avatar
    Any other solutions? If CFP (whatever the that is) works can any one offer a place to get detailesd instructions to an average computer user?
    09-10-12 11:38 AM
  5. Chaddface's Avatar
    What else have you tried?
    On a functioning PB the green pulses would indicate charging while off. How long have you left it? Have you tried holding the Power button for 20 seconds or so? Does desktop manager recognize the PB?
    09-10-12 12:38 PM
  6. dbmalloy's Avatar
    Have you plugged it in to you computer with BB Desktop installed??? I have a similar issue with my 64 gig Playbook after it either charged or battery drained. Leave it plugged into my computer for about 10 minutes and I am away....If you computer does not recognize the PB plugged into the computer you have a hardware issue.
    09-10-12 01:28 PM
  7. basemann42's Avatar
    I tried all methods and have left it overnight with green light flashing but no charge. I tried stacking and hard reset .Also I connect to pc, it got to to the end of update but couldnt re-boot because of lack of power. For a while it said it would 'resume when battery is over 30%' but that does not appear anymore.

    Now it's just the green pulsing light and the battery symbol if i try and turn it on ( but nothing if not connected to power via the dock)

    Help!
    09-10-12 06:09 PM
LINK TO POST COPIED TO CLIPBOARD