1. db6329842's Avatar
    I am bridged with my Z30 to my playbook . I am using the latest os on playbook and latest bridge on Z30 . I have cleared all my text messages off of the phone but I still have the playbook showing 10 text messages .Why? any ideas on what the issue is ? My wife is using her z10 and playbook but older bridge version on phone and it does not do it on hers .
    OzDude likes this.
    04-12-14 07:49 PM
  2. jojon2se's Avatar
    I've got this too. Can't recall whether I cleared a message while not bridged, or something, but that shouldn't matter anyway. :7
    04-12-14 08:40 PM
  3. OzDude's Avatar
    I have the same problem, gets annoying after a while. No idea on how to clear it either. Both my Z10 and playbook on latest versions too.
    04-13-14 03:51 AM
  4. joyjianzhuhe's Avatar
    good,No idea on how to clear it either. Both my Z10 and playbook on latest versions too. thanks
    04-13-14 06:06 AM
  5. SprintMaverick's Avatar
    I think you uninstall bridge from your phone, reboot both devices, reinstall on phone and then connect them again worked once for me. I had the issue after an update but can't remember what needed updated.

    Posted via CB10
    04-13-14 06:43 AM
  6. voiceover's Avatar
    I tried uninstalling Bridge from my phone, rebooting both the Z10 and the PB, reinstalled Bridge, and reconnected the Z10 and the PB. The text message notification icon went away on the Bridge icon but not in the upper left corner. So the problem is half solved; does anyone have a way to resolve the other half?

    Posted via CB10
    04-23-14 02:31 AM
LINK TO POST COPIED TO CLIPBOARD