1. troublelewis's Avatar
    i used to be able to bridge my phone to my playbook .. now.. not even a little .. the playbook says its waiting for my phone to reply..... but nothing happens... and its also says the barcode on the playbook is not a valid bar code?? am i missing something here?

    thanks!!
    01-23-13 05:34 PM
  2. kbz1960's Avatar
    Delete the pairing on both, pull battery and re pair
    01-23-13 05:38 PM
  3. troublelewis's Avatar
    ok great! thank you , i just tried that and now its saying waiting for blackberry 9900 and just keeps wating and waiting.. but nothing is happening with my phone... wifi is on .. bridge is on.. kinda frusterated...
    01-23-13 06:21 PM
  4. FF22's Avatar
    Make sure that both devices are DISCOVERABLE while in BT mode. Go into BT on both devices and make sure that you allow them to either search or be found.
    01-23-13 06:44 PM
  5. PatrickMJS's Avatar
    Make sure that both devices are DISCOVERABLE while in BT mode. Go into BT on both devices and make sure that you allow them to either search or be found.
    F2, I just checked the BT settings on my PB. The bridge is working fine and the BT discoverable setting is "off", both on my PB as well as on my Torch. When the PB and the Torch are out of range, they reconnect no problem once they come back into range, even tho "discoverable" is set to "off" on both of them.

    Plus, I deleted the bridge connection, deleted the phone from the BT list on the PB, and deleted the PB from the bridge settings on the phone. Then I went into the bridge setup on the PB and with "discoverable" set to "off" on both devices, the bridge pairing process worked fine. They reconnected the bridge in a trice.

    So I think the op might be having another problem. I suggest the OP deletes the bridge software from his phone, then re-install it from AppWorld.
    01-24-13 01:22 PM
  6. FF22's Avatar
    I think if the pairing was deleted, then the two devices need to be available agiain which may mean Discoverable. after pairing you don,t need that.
    01-24-13 04:02 PM
  7. PatrickMJS's Avatar
    I think if the pairing was deleted, then the two devices need to be available agiain which may mean Discoverable. after pairing you don,t need that.
    Nope, not necessary. I tried it. Seems the bridge connection process overlooks the discoverable setting and goes ahead with creating the BT bridge connection even tho both devices have the BT discoverable setting "off".

    Try it. I did. It works.
    01-24-13 04:18 PM
  8. Spencerdl's Avatar
    Same thing happened to me a couple of weeks ago. I ended up deleting ALL bluetooth devices from both units, doing a HARD RESET on the PlayBook and a battery pull on my 9930. Paired my PlayBook and 9930 ...MANUALLY and then other bluetooth devices to both units. Working like a charm. Try that
    01-24-13 04:49 PM

Similar Threads

  1. Playbook does not connect to Desktop Manager anymore
    By mttomas in forum BlackBerry PlayBook
    Replies: 17
    Last Post: 03-19-13, 06:46 PM
  2. Blackberry Playbook will not connect to my Router
    By Dalmo9 in forum BlackBerry PlayBook
    Replies: 14
    Last Post: 02-23-13, 12:08 PM
  3. Bold 9900 will NOT upgrade to OS7.1 - why?
    By Tomas the bee in forum BlackBerry 7
    Replies: 7
    Last Post: 03-30-12, 12:27 PM
  4. I just bought a PlayBook, will it bridge to my 9810?
    By barskin in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 12-03-11, 07:42 PM
  5. BOLD WIll not connect to BIS..RIM USELESS
    By pcully in forum BlackBerry Bold 9000
    Replies: 8
    Last Post: 11-21-08, 12:01 AM
LINK TO POST COPIED TO CLIPBOARD