1. annamarialuann's Avatar
    Hi everyone,

    I have a Netgear modem 7550 model. The playbook disconnects every few seconds. I changed the channel from 1 to 6 on my gateway modem setting. Not sure what else i can do to resolve this. Should i use wps or connect manually? Any suggestions would be appreciated. Hope everyone is having a great summer.
    06-08-12 10:25 AM
  2. Superfly_FR's Avatar
    do you user bridge ?
    Do you have your wifi set on your phone ?
    If yes, delete wifi entries and start over.
    06-08-12 10:33 AM
  3. annamarialuann's Avatar
    Not sure what bridge is, but i forgot to mention i do have on ipod and the wi-fi works just fine on it, have no phone with wifi.
    06-08-12 10:41 AM
  4. PatrickMJS's Avatar
    The PB wifi is good generally but can suffer if some of the settings aren't right. Other devices might be able to work with those settings. But that doesn't mean the PB can. Your problem could be with the PB or your router.

    Start with the PB. The first thing to try is restarting the PB. If the problem is still there, try deleting the PB's saved wifi network for your home wifi router. Then, restart the PB and try to connect again.

    If that doesn't work, try restarting the router. Unlikely to fix it but worth a try. Assuming the router restart didn't solve it, I recommend you check to see if your router has any firmware updates available. I had issues with my PB wifi at home a while back and found that they went away when I updated my router's firmware.

    If the firmware update doesn't fix it for you, you could try resetting your router to "factory default" settings. Then, make the fewest changes to get your home network up and running. For example, put in the WPA password but few if any other changes. Hopefully this won't affect your other devices. But in my experience, most devices work best with the default settings. Of course in a forum like this you will read lots and lots about all sorts of special settings you can fiddle with. And it may be that your installation requires some special settings.

    The WPS is usually the best and easiest way to set up a device on a home wifi network. But unfortunately WPS cannot compensate for things like outdated firmware or router changes that have been set manually. Before going thru all these steps, maybe try WPS but I suspect something else is set wrong for it to be behaving as you've described.

    I hope you can get this fixed quickly. Good luck.
    Superfly_FR likes this.
    06-08-12 10:46 AM
  5. annamarialuann's Avatar
    Thank you for all the info will try to see what i can do, when you say router are you referring to a modem or is that something else? I only have a modem. Thanks again for all the replies so far.
    06-08-12 11:04 AM
  6. annamarialuann's Avatar
    I read about routers, now i know what it is. I do not have a router, only one dsl modem.
    06-08-12 11:30 AM
  7. PatrickMJS's Avatar
    Yes, your DF 7550 device is a DSL modem that includes a built-in wifi router. Here is a link to the Netgear support page where they tell you how to restore the unit to its factory default settings. Unless you are doing some hi-tech stuff there, the only special setting needed is to specify your wifi password after you do the reset.

    Reset and Restore the NETGEAR device to Factory Default Settings restore default
    Last edited by PatrickMJS; 06-08-12 at 11:34 AM. Reason: Clarify
    06-08-12 11:30 AM
  8. annamarialuann's Avatar
    Update: Restarted PB and changed the channel to auto and seems to be working fine now, crossing fingers.
    kbz1960 likes this.
    06-08-12 11:35 AM
  9. PatrickMJS's Avatar
    Excellent news! It is always better to do a restart when a device isn't working properly.

    I'd be willing to bet the factory default setting for the channel is "automatic". In my experience, most electronic stuff works best at the default settings, unless you have a very specific need for a different setting, (except of course for the need to set a strong password).
    06-08-12 11:39 AM
  10. annamarialuann's Avatar
    Thank you all!!
    06-08-12 11:50 AM
  11. davidrobledo's Avatar
    I have the same problem here i think this is an ip error or something like that, i solve this configuring the manually the network, i hope good results
    06-08-12 12:04 PM
  12. annamarialuann's Avatar
    UPDATE!! After i had restarted PB thought i had solved the problem, it did to some extent, but kept disconnecting, then i checked my saved networks and there were a few in there from travels and an older modem that i had before. Long story short i deleted all the networks and only kept my new current one. Hope this helps anyone that might have issues.
    06-08-12 01:30 PM
  13. jwn66's Avatar
    Switch to just G setting, solves all problems, PlayBook and some routers with N settings still don't get along if you can believe that.
    06-08-12 02:50 PM
  14. annamarialuann's Avatar
    ANOTHER UPDATE...Turns out my problem is still going strong, Jw i will try your suggestion, is that setting found on the playbook or the gateway setting? Anyhow will take a look. Thanks
    06-08-12 03:36 PM
  15. annamarialuann's Avatar
    Well i tried something else, i noticed that in my computer network discovery was off and now it's on which of course includes the PB, for now seems to be working. I am not sure where to find the n and g settings, anyone know?
    06-08-12 03:55 PM
  16. jwn66's Avatar
    Yea, have to change it thru your PC, don't know about gateway as I have a d-link router. I had the same exact problems mine was set to G/N and and I would have to pull the power on the router every night to get it to work even tho it said I was connected. Since changing to only G, it hasn't dropped once in months and months.
    BlazorBoy likes this.
    06-08-12 05:38 PM
  17. annamarialuann's Avatar
    I will have to check on the wireless settings on my modem's gateway on pc, though I could not find it. Might have to call my providers tech support.
    06-08-12 09:00 PM
  18. kbz1960's Avatar
    I can't find much on that router other than people having problems with them. Would your provider have a different model they could swap it for?
    06-08-12 10:08 PM
  19. kill_9's Avatar
    I am using the D-Link Amplifi Wireless N300 Whole Home Router 1000 (DIR-645). It works flawlessly with the BlackBerry PlayBook.
    06-08-12 10:45 PM
  20. prez87's Avatar
    a coworker of mine has the same issue. i told him to check out the forums.

    Sent from my BlackBerry 9800 using Tapatalk
    06-08-12 11:19 PM
  21. annamarialuann's Avatar
    Ah so may have to purchase a router...well I had a speedstream modem that was not working, they sent me a netgear modem in place of it.
    06-08-12 11:50 PM
  22. annamarialuann's Avatar
    Changed the router to g setting and it seems to be working real well so far, yippeee!! Thanks to everyone.
    06-09-12 12:23 AM
LINK TO POST COPIED TO CLIPBOARD