1. ironwiller's Avatar
    hi there!
    first thank you in advance for your help

    i need your help to setup a vpn profile with
    microsoft IKEv2 vpn server
    i ve tried the followings, see screenshots, with no success and either
    i'm getting the result on the screenshot "vpnsetup-fqnd-result.jpg",
    which is timeout, or the result on the screenshot
    "vpnsetup-icdn-result.jpg", which is bad profile parameters.

    i have import properly the certificates that my admin of the associate
    company gave me through: security - certificates - import

    after i insert the info as i'm showing you at the screenshots

    1st:
    vpnsetup-fqnd-01 and vpnsetup-fqnd-02 for
    Authedication ID Type: Fully Qualified Domain Name
    and
    Gateway Auth ID Type: Identity Certificate Distinguished Name

    2nd:
    vpnsetup-icdn-00 for
    Authedication ID Type: Identity Certificate Distinguished Name
    and
    Gateway Auth ID Type: Identity Certificate Distinguished Name

    i also tried inserting on the Gateway Auth ID Type: Fully Qualified
    Domain Name and keeping either the same on the Authedication ID Type:
    or changing it to different types
    but still the same result as bad profile parameters

    what am i doing wrong? is it me or the vpn doesnt work properly?
    i have the settings already on my pc (windows 7) and works ok.
    please help
    05-17-12 04:23 AM
  2. kill_9's Avatar
    Blackberry Technical Support article: KB28128 - VPN support on the BlackBerry PlayBook tablet

    Detailed wakthrough "Blackberry Playbook VPN Setup Tutorial and How-to"

    Hope this information enables you to connect your BlackBerry PlayBook to your Microsoft VPN.
    05-17-12 10:35 AM
  3. ironwiller's Avatar
    Blackberry Technical Support article: KB28128 - VPN support on the BlackBerry PlayBook tablet

    Detailed wakthrough "Blackberry Playbook VPN Setup Tutorial and How-to"

    Hope this information enables you to connect your BlackBerry PlayBook to your Microsoft VPN.
    already seen these.. the vpnreactor shows tutorial how to create vpn connection with their site.
    what i need more specific is what settings to do so i wont get time out error and to connect... i know that this is just a small setting but i dont know which is it..
    thanks again
    05-17-12 11:03 AM
  4. kill_9's Avatar
    already seen these.. the vpnreactor shows tutorial how to create vpn connection with their site.
    what i need more specific is what settings to do so i wont get time out error and to connect... i know that this is just a small setting but i dont know which is it..
    thanks again
    You really should be speaking with your internal information technology support staff and have them assist you. Is any other tablet from any other manufacturer able to connect to the Microsoft IKEv2 VPN Server? Maybe ask your IT staff to look at the log files produced by the VPN server when you attempt to connect.
    05-17-12 12:12 PM
  5. ironwiller's Avatar
    You really should be speaking with your internal information technology support staff and have them assist you. Is any other tablet from any other manufacturer able to connect to the Microsoft IKEv2 VPN Server? Maybe ask your IT staff to look at the log files produced by the VPN server when you attempt to connect.
    thanks for the advice... i ve already tried it...but unfortunately 1st he got A LOT in his back already...and 2nd...he doesnt have a clue of how to operate anything except from windows platform....

    one person told me that he did on an ipad (in fact in 3 of them) (grrrr....thats a reason more that i want to do it TOO) but as he told me he didnt had to use a certificate (only username and password)...
    i tried it with my knowledge and without him helping me or seeing the settings from the ipad's that he has done it... but it didnt worked...couldnt connect me and saying again bad profile parameters...

    anything else that might work please.... (and for us blackberry funboys...lets not leave an "iPad" win us on this matter....please!) thanks again in advance
    05-17-12 04:37 PM
  6. Guyzer's Avatar
    try to see if those credentials work from your windoze machine to make sure you got it right. then if you know of any friendlies who have playbooks give them the credentials to see if they get it to work. it might be a problem with your home router not allowing you to connect out depending on its own settings. this will be proved or disproved by testing your windows machine first
    05-17-12 05:12 PM
  7. velociraptor89's Avatar
    I cancelled my subscription on vpnreactor as a dismay to their technical support.
    I'm not going to throw my money and put such efforts for their product to work for me.

    Hope someone here can help you though.
    05-17-12 08:48 PM
  8. frank.af's Avatar
    Hi guys,

    I have the same issue,
    Indeed, when I select "Microsoft IKEv2..." as per the tutorial, it should display "MSCHAPv2 EAP Identity" and "MSCHAPv2 Username" options.
    Instead it displays ONLY "MSCHAPv2 Password:"

    So I can not put in the username twice... this is the issue, maybe due to the new OS 2.0?

    Anyone could help there???

    Thank you
    06-22-12 02:48 AM
  9. bestbuddy1986's Avatar
    i too cancelled my subscription of vpnreactor..its worst..
    06-22-12 02:49 AM
LINK TO POST COPIED TO CLIPBOARD