1. sav25's Avatar

    Had my Playbook for about a week.

    So I plugged it into my PC via USB, opened up the file managers and copy n' pasted 2 films over. Both were over a Gig if that changes anything.

    After watching 90% of a film, I pause it (journey ended), close the video app, and then to come back to it a few days later....only to find that it has deleted itself!?

    The other film is still there, but the one I was watching a few days ago has gone. This has happened twice now.

    Any ideas?
    03-30-12 09:32 AM
  2. sav25's Avatar
    This is still happening - 'Donnie Brasco' jsut deleted itself so I can't watch the last 50 minutes now,.

    Anyone know why this is happening? Feel like I want to get rid of this if it's going to keep happening
    06-20-12 09:19 AM
  3. FF22's Avatar
    I don't know as DELETING in the video app requires a swipe down, hitting the Edit button and then deleting the item. So it would be hard to do that accidentally. I've never had a video disappear or self-delete and I've used it quite often. You are not tampering with the Misc/android folder where "duplicate" file names appear and link to the original files?
    06-20-12 11:29 AM
  4. sav25's Avatar
    Nope nothing like that - they're just there 1 minute and gone the next. I'm slightly convinced that it's something to do with the AIR browser as they always seem to go missing after I use that. Might uninstall AIR and test that theory
    06-20-12 12:04 PM
  5. sav25's Avatar
    Ha my browser just crashed after posting that. Can this thing suck any more today!?!!!
    06-20-12 12:06 PM
  6. FF22's Avatar

    Are you running the NORMAL OS and not the beta?

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    After a backup, you could reload the os or do a security wipe.
    06-20-12 12:34 PM