1. JasW's Avatar
    I'm somewhat displeased that RIM has not bothered to fix two rather glaring media bugs.

    The first one is the video recorder's nasty and annoyingly inconsistent habit of freezing for a second or two while recording video. The unpredictability of this bug renders the video recorder undependable at best and useless at worst.

    The second one, introduced with 2.0, is the inability of the PB to read and play in correct order playlists of songs. If you have created playlists listen to your music with, the PB rearranges the songs on those playlists in something approximating alphabetical order. Nice.

    RIM is well aware of these bugs, and has been for some time. Yet despite acknowledging the bugs, RIM has failed to fix them. For those of us who bought a 64GB in large part for its ostensible prowess as a media tool, this failure is a huge disappointment.

    Personally, I used to have a huge amount of faith in RIM, ever since I was wowed by my first 950 eleven years ago. However, in addition to various other clumsy and shortsighted missteps that have been well documented elsewhere, these two failures with the PB have caused me to actually begin to dislike RIM.

    If RIM can't timely fix (or, as it stands now, fix at all) these two seemingly minor bugs, I have no interest in throwing good money after bad and seeing what assorted calamities BB10 might bring into my life.
    Haseleyman and rcm1301 like this.
    06-08-12 08:23 PM
  2. Temple Sascha's Avatar

    The second one, introduced with 2.0, is the inability of the PB to read and play in correct order playlists of songs. If you have created playlists listen to your music with, the PB rearranges the songs on those playlists in something approximating alphabetical order. Nice.

    I never checked this on 2.0 but with 2.1 beta songs are played in the order they are in the playlist.

    Also never done lots of video recording, actually just two 3 min clips but never had any freezing....
    Last edited by Temple Sascha; 06-08-12 at 08:52 PM.
    06-08-12 08:48 PM
  3. apengue1's Avatar
    I dont have any of those problems. Sorry to hear though. Something doesn't sound right there.
    diegonei likes this.
    06-08-12 11:22 PM
  4. prez87's Avatar
    I do not have the problems that you do. sorry to hear.
    My biggest issue is that some videos do not play sound - very frustrating when i put movies on my PB before a trip.

    Sent from my BlackBerry 9800 using Tapatalk
    06-08-12 11:29 PM
  5. diegonei's Avatar
    I too am free of those issues. I know it is annoying but can you try a "debrick" and see if issues are still there?
    06-08-12 11:38 PM
  6. pacoman03's Avatar
    My biggest issue is that some videos do not play sound - very frustrating when i put movies on my PB before a trip.
    To avoid this, download this program to your PC- MediaInfo
    Then, before transferring any videos to your PB, drag the video into the program. It will tell you the audio and video codecs used. If the audio stream shows AC-3, then the audio is not supported and you'll have to convert it (the audio at least) before transferring the video to your PB. The quickest way to do this is discussed in this thread- http://forums.crackberry.com/blackbe...53/index4.html
    06-09-12 12:18 AM
  7. Fenrir26's Avatar
    I have noticed a small pause when my PB starts to record but its smooth after that. No Idea about the music though as I have yet to put any music on my PB.
    06-09-12 12:37 AM
  8. kerry6's Avatar
    Yep no problems at all.
    06-09-12 04:38 AM
  9. Have_a_nice_day's Avatar
    I'm somewhat displeased that RIM has not bothered to fix two rather glaring media bugs.

    The first one is the video recorder's nasty and annoyingly inconsistent habit of freezing for a second or two while recording video. The unpredictability of this bug renders the video recorder undependable at best and useless at worst. .

    Never use the playlist option, so can't say anything about it. However, I've experienced the video recording problems too. At first I thought it was just the screen freezing up. After watching the video back, I saw that the whole recording process freezed up. Thanks PlayBook now I lost footage of my 5 year old child's first horseback riding match. Something else to improve in BB10. I still have faith that they will make it on time, but for time being it is only so so.

    Have a nice day
    06-10-12 03:27 PM
  10. BigAl_BB9900's Avatar
    My video recorder is ok - there is always a couple of seconds lag when you start recording, but after that it always works fine. Having said that, the longest recording I have made is just over 8 minutes - how long are your recordings?

    I have always had the same issue with the playlists screwing up - I ended up ripping my opera dvds, so I can get the music in the right order..... On one of the other threads, I think one of the 2.1 Beta Testers said that this playlist issue is now fixed in 2.1. Fingers crossed!
    06-10-12 04:15 PM
  11. JasW's Avatar
    I too am free of those issues. I know it is annoying but can you try a "debrick" and see if issues are still there?
    The issues are there whether you (or the others piping up with "all is well" posts) see them or not. The video recording issue has been around since 1.0, but it is inconsistent. So unless you record a lot of video with the PB, you might not experience it. As for the playlist bug, RIM has acknowledged it. If you don't import playlists from WMP, iTunes, or WinAmp (or simply import any .m3u playlists from anywhere), you won't experience the bug.

    Ask F2 about both of these bugs, he'll tell you.
    06-12-12 08:28 AM
  12. f1mx's Avatar
    2.1 beta fixes the music bug. I noticed the issue on 2.0
    06-12-12 09:32 AM
  13. Jean-luc_Picard's Avatar
    For me the video recorder issue is completely predictable. I open the video player, and around 2-3 seconds in it will freeze. This happens whether or not I actually record anything, but almost never happens after this one time, so I wait a few seconds before recording. I have never run into the playlist bug, but I've never used a playlist (other than the one you set on-device).
    06-12-12 10:41 AM
  14. FF22's Avatar
    The issues are there whether you (or the others piping up with "all is well" posts) see them or not. The video recording issue has been around since 1.0, but it is inconsistent. So unless you record a lot of video with the PB, you might not experience it. As for the playlist bug, RIM has acknowledged it. If you don't import playlists from WMP, iTunes, or WinAmp (or simply import any .m3u playlists from anywhere), you won't experience the bug.

    Ask F2 about both of these bugs, he'll tell you.
    Hey, leave me out of it!!!! I was so happy I did not have to, log in as the non-login version of crackberry zooms much better than the log in version.


    Someone posted that playlists are "fixed" in the beta. The video lag missing piece is a recurring get bug.

    By the way predictive text turns cb into ciopino (g)
    06-12-12 11:27 AM
  15. rotorwrench's Avatar
    I don't transfer music so can't comment on that one, but I do use my personal PB and work PB for quite a bit of video. I have a momentary lag at the start sometimes and that's it. I don't discount your problem OP, but I haven't experienced any lag during recording or playback except as previously mentioned, and I do quite a bit of video. We video tech procedures at work quite regularly but they rarely exceed 10-15 minutes. I have three recordings of local concerts, the longest being 40 minutes, no lag either.

    I don't believe anyone questions your problem, and I've read of a couple of others having it, and no doubt others as well, but that doesn't necessarily mean all PBs have it, because they obviously don't. I hope it's resolved for you.
    06-12-12 12:28 PM
LINK TO POST COPIED TO CLIPBOARD