1. markrobborobinson's Avatar
    Hello Again,

    Having a bit of an issue with my PB playing video. When i use the BB desktop software it converts and syncs movies from my laptop to my PB but some (actually more and more) wont play. Some YouTube clips won't play either.

    Any ideas or apps that might work.

    Cheers
    05-30-13 04:20 PM
  2. FF22's Avatar
    Are you using either the Desktop Software or the newer Link software to sync?

    I just use drop and drag under Win Explorer to copy media files using wifi sharing. The main reason some videos don't play is that the audio codec is not compatible.

    What types of movies and what are their specs - you can use Media Info or Gspot (shows coding)

    A very good 3rd party player is Kalemsoft but is is not cheap relatively. It plays audio and some video formats that the pb does not normally support.
    05-30-13 06:17 PM
  3. Carl Estes's Avatar
    Like F2 states, drag and drop. I don't use wifi, I just plug in and copy/paste in Video folder. No issues.

    I read in your post that the desktop software "converts", I will have to look into that in the next hr. when I free up here at work. Never noticed that function/process option tho......

    Iv'e also had no issues with You-Tube clips I downloaded (I recently found the 1970 British series UFO there and downloaded them, stiched and audio synced them and have no problems (for what ever reason, the person who posted them broke them up into 4 segments per episode) Pretty good production values for 1970 (before Star Wars, I watched this in 7th grade on the PBS network)

    Check the Audio codec, that might be the hangup, NO AC3, no workie...........

    Here is a link to supported media types:

    http://docs.blackberry.com/en/smartp..._(English).pdf

    C
    FF22 and markrobborobinson like this.
    05-31-13 11:14 AM
  4. markrobborobinson's Avatar
    Cheers i will give just drag and drop a go.

    The files are AVI

    Like F2 states, drag and drop. I don't use wifi, I just plug in and copy/paste in Video folder. No issues.

    I read in your post that the desktop software "converts", I will have to look into that in the next hr. when I free up here at work. Never noticed that function/process option tho......

    Iv'e also had no issues with You-Tube clips I downloaded (I recently found the 1970 British series UFO there and downloaded them, stiched and audio synced them and have no problems (for what ever reason, the person who posted them broke them up into 4 segments per episode) Pretty good production values for 1970 (before Star Wars, I watched this in 7th grade on the PBS network)

    Check the Audio codec, that might be the hangup, NO AC3, no workie...........

    Here is a link to supported media types:

    http://docs.blackberry.com/en/smartp..._(English).pdf

    C
    05-31-13 02:20 PM

Similar Threads

  1. Playbook movie/video issues
    By KodyShadow in forum BlackBerry PlayBook
    Replies: 8
    Last Post: 11-26-11, 06:49 PM
  2. Synch Video issues with Playbook w/MAC
    By todena in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 10-10-11, 10:30 PM
  3. video issue with 4.5.0.55
    By aaronhome27 in forum BlackBerry Curve 83xx
    Replies: 0
    Last Post: 09-16-08, 04:29 PM
  4. Bold video issues?
    By tansari in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 09-04-08, 04:23 PM
  5. Video Issues
    By victorca in forum BlackBerry 8830 WE
    Replies: 2
    Last Post: 07-28-07, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD