1. teamryan15's Avatar
    Ive never had issues in the last 10 months connecting with wifi. One day all of a sudden i was using my playbook on my university's network and it disconnected from their network and would not reconnect. It says it failed to associate itself with the network and to check my password. I thought I might just be having issues with that specific network but i am unable to connect at home as well. I finally did a security wipe and im still given the same error. This is very frustrating.

    Now i am unable to get passed the connect to wifi screen when you first boot up the playbook. So as of now this thing is basically useless.
    Last edited by teamryan15; 09-25-12 at 07:01 PM.
    09-25-12 06:58 PM
  2. FF22's Avatar
    I guess the antenna or circuit could have failed.

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    09-25-12 07:59 PM
  3. amiteo's Avatar
    Same thing happened to me 2 days ago (I posted a thread too)!! What os are you on and did you get a 1mb update recently.
    09-26-12 12:46 AM
  4. teamryan15's Avatar
    Same thing happened to me 2 days ago (I posted a thread too)!! What os are you on and did you get a 1mb update recently.
    I was on the latest OS but I had updated a few weeks ago. Did you fix your problem?
    09-26-12 02:07 PM
  5. jamie753's Avatar
    My Playbook dropping wifi frequently in past few weeks!? Other than that everything else functions great.. Am using os358 and have avoided update.. Not able to find cause. Frustrating
    09-26-12 07:14 PM
  6. baolam86's Avatar
    sometime the network connection is congested so the playbook couldn't associate with the network to initiate the authentication protocol, i have this problem several times. All i do is keep turning on/off the wifi and try to connect it, then it works. Other time i might to restart the device. Other day, my home router went rouge i coulnt connect to the wifi i thought it was the PB so i tried to test it out on my phone hotspot and it was working fine.

    otherwise, the pb antenna has been known to dropping wifi connection problem for most of us, i think it also hardware issue related. Like F2 said, if you are under warranty why not give RIM a call ?
    09-26-12 11:57 PM
LINK TO POST COPIED TO CLIPBOARD